[TÓPICO DEDICADO] Xiaomi Mi A2/Mi A2 Lite

Kepler

New Member
Registrado
Tenho um Mi A2 4/64 e, ao acompanhar o histórico de problemas relativos à atualizações no Reddit, fiquei receoso e decidi não atualizar meu aparelho, que ainda está no Oreo, security patch de novembro/18.

O aparelho possui 2 bugs que me irritam, sendo um deles o eMMC lento que faz o aparelho reiniciar ao manipular arquivos grandes (cache do Chrome) (fui presentado com memória da Micron), e o uso de memória RAM do System UI que cresce sem parar até o ponto de parar de funcionar e dar crash, lá pra 2a semana de uso (após um reboot). (após o boot fica na faixa dos 150mb, e após 10 dias de uptime já está > 300mb)

Tenho visto que a atualização de junho (Pie) resolveu o problema do eMMC lento. Agora, gostaria de saber se o Pie realmente resolve o memory leak do System UI.
 

hyperzzz

Member
Registrado
Não posso falar pela época do Oreo, pois peguei o celular em Janeiro e já tinha a atualização pro Pie disponível. Em relação ao problema de crashar o sistema, eu nunca tive...nem no início do Pie que tinha uma lista de bugs.
 

Kepler

New Member
Registrado
Não posso falar pela época do Oreo, pois peguei o celular em Janeiro e já tinha a atualização pro Pie disponível. Em relação ao problema de crashar o sistema, eu nunca tive...nem no início do Pie que tinha uma lista de bugs.
É fácil. Basta verificar qual o seu uptime e quanto o System UI tá consumindo de memória, nas opções do desenvolvedor.
 

bruce_dickinson

Active Member
Registrado
meu aparelho não tem mais o bug do cache nem esse memory leak.

também veio com memoria micron como o da maioria dos mi a2.
 

hyperzzz

Member
Registrado
É fácil. Basta verificar qual o seu uptime e quanto o System UI tá consumindo de memória, nas opções do desenvolvedor.
Nunca tive esse problema não.
Meu celular só reinicia quando sai a atualização mensal...
Dá uma chance e atualiza, ficar com um aparelho com problemas chatos assim não dá. Ou vende ele, não sei.
 

Brendo3D

Fastest Breaststroker in the Adrena
Registrado

nbaptista

New Member
Registrado
Galera,
Como está o bug dos 1401 MHz nos primeiros quatro cores do processador?Eu continuo com o bug, estou a achar muito estranho que a Xiaomi não lança um update para corrigir esse bug.
 

MineradoraBR

New Member
Registrado
Pessoal minha esposa está com bug ao atender chamadas onde não aparece a imagem para atender no bloqueio de tela, ela precisa desbloquear a tela para atender o telefone. Isso aconteceu depois que atualizOu o mi a2 dela
 

RVilela

Member
Registrado
Alguem ai ja baixou a atualização de julho ? Tem alguma novidade ?
amigo, fiz a atualização de julho, e estou com bug na rotação de tela
Ele tá meio bugado, dando umas palas.
Resetei o cel de fabrica pra ver se resolvia...e não resolveu...aff

Acho que vou passar o A2 pra frente e pegar um RN7
 

bruce_dickinson

Active Member
Registrado
amigo, fiz a atualização de julho, e estou com bug na rotação de tela
Ele tá meio bugado, dando umas palas.
Resetei o cel de fabrica pra ver se resolvia...e não resolveu...aff

Acho que vou passar o A2 pra frente e pegar um RN7
nossa parece que xiaomi pisou na bola mais uma vez, finalmente quando o bug do cache se foi além do lag na UI.

valeu pelo feedback, vou ficar na de junho que esta redondinho.

Pensei também em desistir do mi a2 e ir pro rn7 ou um poco f1 mas agora o aparelho parece outro e resolvi continuar com ele.
 

h1ghland3r

Active Member
Registrado
nossa parece que xiaomi pisou na bola mais uma vez, finalmente quando o bug do cache se foi além do lag na UI.

valeu pelo feedback, vou ficar na de junho que esta redondinho.

Pensei também em desistir do mi a2 e ir pro rn7 ou um poco f1 mas agora o aparelho parece outro e resolvi continuar com ele.
Teve relato de outro bug no Facebook, já disse pra minha namorada não atualizar também. Não dá pra confiar na qualidade de software da Xiaomi.
 

RVilela

Member
Registrado
Ninguém com o bug dos 1401 MHz nos primeiros quatro cores do processador?
E ainda tem essa...alem do bug da rotação de imagem..vi aqui no cpuz que os 4 primeiros cores esta travado nos 1400mhz.

Essa atualização de julho foi uma merda
 

bruce_dickinson

Active Member
Registrado
Eu acho que desde que eu tenho o aparelho os 4 primeiros cores estão em 1401 MHz mesmo.

Lembro que o bug da digital deixava todos os cores rodando no máximo.
 

Emanuells

New Member
Registrado
alguem tendo problema para instalar o update de segurança de julho?

aqui ele baixa os ditos 104mb começa a instalar dá erro e pede para tentar novamente, e se recomeçar fica nesse loop.
 

bruce_dickinson

Active Member
Registrado
alguem tendo problema para instalar o update de segurança de julho?

aqui ele baixa os ditos 104mb começa a instalar dá erro e pede para tentar novamente, e se recomeçar fica nesse loop.
melhor ficar na de junho mesmo pois a de julho esta bugada
 

Emanuells

New Member
Registrado
melhor ficar na de junho mesmo pois a de julho esta bugada
fico encucado, será que de algum modo eles meio que amarraram para o dispositivo não atualizar por causa desses bugs? ou se o trem bugou de vez e nao vai atualizar mais,

pq recentemente tive que formatar depois de pegar ADWARE em aplicativos da propria playstore
 

Dixiie

New Member
Registrado
alguem tendo problema para instalar o update de segurança de julho?

aqui ele baixa os ditos 104mb começa a instalar dá erro e pede para tentar novamente, e se recomeçar fica nesse loop.
É o A2 ou A2 Lite?

Atualizei o meu A2 Lite ontem e deu tudo certo, tá funcionando normal.
 

Kepler

New Member
Registrado
amigo, fiz a atualização de julho, e estou com bug na rotação de tela
Ele tá meio bugado, dando umas palas.
Resetei o cel de fabrica pra ver se resolvia...e não resolveu...aff

Acho que vou passar o A2 pra frente e pegar um RN7
Por essas e outras, sigo no Oreo.
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 2)

Topo