[TÓPICO OFICIAL] Windows 10

Nanover

Subscribe to Pewdiepie
Registrado
Terá (ou já tem) o 1903 LTSC?
 

Բしᗋɱ૯ȠᎶᑌ¡ઽƬᗋ

Usuário que manda em tudo aqui
Registrado
segunda vez q da um erro aqui pós atualização, aparece a notificação ao ligar o pc dizendo q houve um erro na minha conta e manda inserir o PIN. dai insere o PIN e fica tudo certo.

ficou bom o novo ícone de Wi-Fi desconectado?

 
Última edição:

zex

Active Member
Registrado
Terá (ou já tem) o 1903 LTSC?
Da 1903 não... Provavelmente a próxima LTSC deverá sair lá em entre 2020~2021 ... A M$ afirmou que os lançamentos das LTSC seriam a cada 2 ou 3 anos, mas não deu um período em específico como as demais que saem a cada 6 meses .. Até lá , o pessoal vai ter que se contentar com a 1809... Ou com as LTSB( 1507 e 1607) antigas...
 

Nanover

Subscribe to Pewdiepie
Registrado
Da 1903 não... Provavelmente a próxima LTSC deverá sair lá em entre 2020~2021 ... A M$ afirmou que os lançamentos das LTSC seriam a cada 2 ou 3 anos, mas não deu um período em específico como as demais que saem a cada 6 meses .. Até lá , o pessoal vai ter que se contentar com a 1809... Ou com as LTSB( 1507 e 1607) antigas...
Até queria instalar o win normal para usar a build 1903, mas nunca tive tanta estabilidade como antes na LTSC, ralmente gostei.

Será que consigo ter algo parecido com o win normal? Sem que fique me forçando atualizações e cheio de porcaria que não uso?
 

zex

Active Member
Registrado
Até queria instalar o win normal para usar a build 1903, mas nunca tive tanta estabilidade como antes na LTSC, ralmente gostei.

Será que consigo ter algo parecido com o win normal? Sem que fique me forçando atualizações e cheio de porcaria que não uso?
Vc pode dar uma pesquisada sobre o programa MSMG Tookit , ele é muito usado para remover as tranqueiradas do Windows. Com ele da para deixar o Windows tão ou mais limpo do que a LTSB/LTSC.. A única coisa "ruim" de usar ele no Windows normal é que precisa desabilitar o Windows update de todo jeito, se não o fizer, o windows pode reinstalar as coisas que foram removidas. Eu ainda não mexi na 1903 mas eu acredito que os updates ainda devam estar mais chatos para serem desativados... Esse aqui é o link do post oficial do desenvolvedor do MSMG Toolkit https://forums.mydigitallife.net/threads/msmg-toolkit.50572/
 

Lightman

Well-Known Member
Registrado
aki a 1903 ficou liso rapido como se recem formatado, e eu apenas atualzei....

muito bom mesmo...
Aqui ficou tão bom que estou até com medo de instalar alguma coisa nova e ele voltar ao "normal". :haha:
 
  • Curtir
Reações: zex

mucci

Active Member
Registrado
Eu e uma galerinha aqui no fórum estão fora da regra então...
Não sabia que você era acionista da microsoft... desculpa ae...
Ganho mesmo muito dinheiro com a Microsoft. Acho que você deveria ler os comentários aqui do forum mesmo, pelo menos 90% são dizendo que o 1903 não deu problema nenhum. Você deve ser daqueles que só sabem ver aquilo igual a você, não é mesmo? Acima mesmo tem comentários dizendo que está tudo ok, segundo sua pequenez mental estes também devem ser acionistas da Microsoft.
Grande abraço e até nunca mais.
 
Última edição:

Ixpai

Member
Registrado
Atualizei aqui para 1903, até agora zero bugs
 

luky22

Member
Registrado
Aqui a 1903 esta tão lisa que estou ate comedo serio.
 

Arthuria

New Member
Registrado
Ganho mesmo muito dinheiro com a Microsoft. Acho que você deveria ler os comentários aqui do forum mesmo, pelo menos 90% são dizendo que o 1903 não deu problema nenhum. Você deve ser daqueles que só sabem ver aquilo igual a você, não é mesmo? Acima mesmo tem comentários dizendo que está tudo ok, segundo sua pequenez mental estes também devem ser acionistas da Microsoft.
Grande abraço e até nunca mais.
É complicado...
Você vem ao fórum expõe os bugs que você tem com a ultima att do sistema e chega o pessoal da lacração para defender o sistema como se ele mesmo o fabricasse.
Se você não teve problema com o seu update agradeça, mas nem sempre é assim para todos.
Muitas das vezes a galera "não vê" os bugs porque não tá usando aquele app/config que tá bugado.
Quem daqui calibra o monitor pelo driver da nvidia? Eu calibro, e a att 1903 causava o reset das configurações do perfil de cores toda vez que abria um app em fullscreen, eles só resolveram parcialmente isso mais de uma semana depois que a att 1903 chego no meu windows update.
Quem daqui usa o headset plugado no painel traseiro da placa mãe? Eu uso pra evitar interferência, e a att 1903 removeu o acesso ao realtek audio control, que é um app da windows store atrelado ao driver de áudio, sem ele não posso selecionar o modo "fone de ouvido" no painel traseiro da placa mãe e em consequência o som fica sem amplificação, foi resolvido ontem/antes de ontem com um nova versão do realtek audio control.
Quando eu falo fórum me refiro ao fórum como um todo, e não só ao tópico do windows 10...
A bem da verdade basta ir no fórum do windows 10 que lá tem a lista de bugs que já foram resolvidos pós essas duas ultimas att do sistema que teve após o lançamento da versão 1903 e as que ainda tão pendentes...

- O boot aqui ainda está mais lento que na versão anterior...
- Ainda estou tendo que reiniciar o PC toda vez que o liga, para o driver da nvidia não ficar crashando...
 

lenondmf

A volta dos que não foram!!
Registrado
É complicado...
Você vem ao fórum expõe os bugs que você tem com a ultima att do sistema e chega o pessoal da lacração para defender o sistema como se ele mesmo o fabricasse.
Se você não teve problema com o seu update agradeça, mas nem sempre é assim para todos.
Muitas das vezes a galera "não vê" os bugs porque não tá usando aquele app/config que tá bugado.
Quem daqui calibra o monitor pelo driver da nvidia? Eu calibro, e a att 1903 causava o reset das configurações do perfil de cores toda vez que abria um app em fullscreen, eles só resolveram parcialmente isso mais de uma semana depois que a att 1903 chego no meu windows update.
Quem daqui usa o headset plugado no painel traseiro da placa mãe? Eu uso pra evitar interferência, e a att 1903 removeu o acesso ao realtek audio control, que é um app da windows store atrelado ao driver de áudio, sem ele não posso selecionar o modo "fone de ouvido" no painel traseiro da placa mãe e em consequência o som fica sem amplificação, foi resolvido ontem/antes de ontem com um nova versão do realtek audio control.
Quando eu falo fórum me refiro ao fórum como um todo, e não só ao tópico do windows 10...
A bem da verdade basta ir no fórum do windows 10 que lá tem a lista de bugs que já foram resolvidos pós essas duas ultimas att do sistema que teve após o lançamento da versão 1903 e as que ainda tão pendentes...

- O boot aqui ainda está mais lento que na versão anterior...
- Ainda estou tendo que reiniciar o PC toda vez que o liga, para o driver da nvidia não ficar crashando...
Não querendo da uma advogado do Diabo mas o problemas que você está enfrentando com o drive da nvidia não poderia ser problema do drive da nvidia ?

Eu uso windows 10 desde o seu lançamento e nunca tive problema. Comecei com processadores intel e hoje uso um AMD e nunca tive não estou dizendo que pessoas possam ter problemas pode acontecer. Mas nem sempre e culpa do OS pode ser muito bem um drive que não está otimizado para o mesmo ou falta de compatibilidade. Então não culpe sempre a fornecedora do OS por todos os problemas.
 

Arthuria

New Member
Registrado
Não querendo da uma advogado do Diabo mas o problemas que você está enfrentando com o drive da nvidia não poderia ser problema do drive da nvidia ?

Eu uso windows 10 desde o seu lançamento e nunca tive problema. Comecei com processadores intel e hoje uso um AMD e nunca tive não estou dizendo que pessoas possam ter problemas pode acontecer. Mas nem sempre e culpa do OS pode ser muito bem um drive que não está otimizado para o mesmo ou falta de compatibilidade. Então não culpe sempre a fornecedora do OS por todos os problemas.
Não amigo, no próprio fórum do windows consta o bug...
No primeiro dia que chego a att 1903 aqui e que eu notei esse bug no pefil de cores da nvidia eu fiz uma instalação limpa, pois não consigo deixar o monitor 100% sem mexer no perfil da nvidia e não resolveu...
Como falei acima, uma semana depois saiu o primeiro update do windows pós 1903 que parou de causar o reset do perfil de cores, mas o driver ainda fica crashando quando liga o PC pela primeira vez, só estabiliza quando reseta a maquina e dai ela passa o dia Ok.
Paginas atrás tem até um report de um outro user com o mesmo problema...
De qualquer forma deixa quieto, é esperar sair um terceiro update para ver no que vai dar...
 

neo666

¯\(ツ)/¯
Moderador
Semana passada instalei o 1903 do zero no notebook de uma amiga e gostei, no meu PC de casa também pretendo fazer uma instalação limpa em breve.

Já na máquina de trabalho reparei nessa tela, alguém já viu?



Ao clicar em "Saiba Mais" direciona para essa página que elenca trocentas coisas mas nada muito óbvio.

A máquina é singela (i5-3330 + 16gb RAM + SSD 240GB/HDD 1TB), não há qualquer falha de driver/hardware e tudo está funcionando super bem.

Não tenho muito tempo para reinstalar tudo o que preciso então por hora queria apenas atualizá-la, nunca fiz isso mas vou tentar forçar a atualização através do criador de mídia pra ver o que acontece.
 

Mano_RS

( ͡° ͜ʖ ͡°)
Registrado
No teu caso, deve haver algum driver que a Microsoft já mapeou como "não OK" na versão 1903.
Então, para evitar estresse do usuário, a fila de atualização está bloqueada para ti.
 

lenondmf

A volta dos que não foram!!
Registrado
Não amigo, no próprio fórum do windows consta o bug...
No primeiro dia que chego a att 1903 aqui e que eu notei esse bug no pefil de cores da nvidia eu fiz uma instalação limpa, pois não consigo deixar o monitor 100% sem mexer no perfil da nvidia e não resolveu...
Como falei acima, uma semana depois saiu o primeiro update do windows pós 1903 que parou de causar o reset do perfil de cores, mas o driver ainda fica crashando quando liga o PC pela primeira vez, só estabiliza quando reseta a maquina e dai ela passa o dia Ok.
Paginas atrás tem até um report de um outro user com o mesmo problema...
De qualquer forma deixa quieto, é esperar sair um terceiro update para ver no que vai dar...
Eu te entendo. Mas eu acho injusto culpar o fornecedor da OS pelos problema eu entendo como bug algo que afeta todo mundo e não e o que acontece, no exemplo que você citou do drive da nvidia dando crash aqui comigo também deveria acontecer não ocorre.
Mas enfim espero que você consiga resolver todos os seus problemas.
 

neo666

¯\(ツ)/¯
Moderador
No teu caso, deve haver algum driver que a Microsoft já mapeou como "não OK" na versão 1903.
Então, para evitar estresse do usuário, a fila de atualização está bloqueada para ti.
Pois é, também imaginei que fosse algo relacionado a driver ou mesmo software incompatível, pensando pelo lado do usuário mais leigo até é bom que seja assim.
Consegui atualizar através do Media Creator, não levou mais de 15 minutos para terminar :joia:
 

Mano_RS

( ͡° ͜ʖ ͡°)
Registrado
Pois é, também imaginei que fosse algo relacionado a driver ou mesmo software incompatível, pensando pelo lado do usuário mais leigo até é bom que seja assim.
Consegui atualizar através do Media Creator, não levou mais de 15 minutos para terminar :joia:
Tomara que não encontres nenhuma incompatibilidade.
 

mucci

Active Member
Registrado
Semana passada instalei o 1903 do zero no notebook de uma amiga e gostei, no meu PC de casa também pretendo fazer uma instalação limpa em breve.

Já na máquina de trabalho reparei nessa tela, alguém já viu?



Ao clicar em "Saiba Mais" direciona para essa página que elenca trocentas coisas mas nada muito óbvio.

A máquina é singela (i5-3330 + 16gb RAM + SSD 240GB/HDD 1TB), não há qualquer falha de driver/hardware e tudo está funcionando super bem.

Não tenho muito tempo para reinstalar tudo o que preciso então por hora queria apenas atualizá-la, nunca fiz isso mas vou tentar forçar a atualização através do criador de mídia pra ver o que acontece.
Como você atualizou e deu tudo certo, vou apenas comentar. Eu tive esta mensagem ao tentar atualizar pelo Windows media creation tool, simplesmente não atualizava, acredito que era um problema com o video, nvidia mesmo. Até que um belo dia apareceu a atualização no windows update. A atualização correu tudo bem, mas demorou o dia todo, não sei o que pode ter acontecido. Portanto, algumas vezes, fica difícil em se mapear o quw pode levar a Microsoft a liberar ou não uma atualização com base em algum problema mapeado. A minha atualização pelo menos nesta máquina, ocorreu ao inverso da sua, mas ambos estamos sem problemas, ao que parece.
Abraço
 
Última edição:

klondike

Active Member
Registrado
Como é possível uma atualização de poucos Gb levar o dia inteiro até ser finalizada??
Tem algo de muito errado aí nesse eterno Beta Tester que é o Windows 10.
 

mucci

Active Member
Registrado
Como é possível uma atualização de poucos Gb levar o dia inteiro até ser finalizada??
Tem algo de muito errado aí nesse eterno Beta Tester que é o Windows 10.
Então, não sei explicar, mas no final tudo está perfeito. Em todos os outros computadores que instalei foi super rápida a instalação. Para mim o que importa é o resultado.
 

leonardo0504

Member
Registrado
Tirar uma dúvida sobre conta e ativação de maquinas.

Não sei como ficou agora, estou bem por fora, mas ativação do windows continua por maquina?
Tenho uma conta e um Notebook windows 10 ativado, se eu entrar com a conta num notebook novo(com linux e passará pra windows 10) vai solicitar uma chave nova né?
Pretendo usar os 2, atual e o novo. Peço pq na formatação do atual é só entrar com a conta que não pede a chave. Só não sei o que vai acontecer no novo.
 

neo666

¯\(ツ)/¯
Moderador
O meu aqui esta exatamente com essa informação. O PC é o da assinatura.
Nessa máquina em questão (meu PC de trabalho) resolvi rodando a atualização através do MediaCreationTool1903.exe e deu tudo certo, mas se apareceu o aviso algo na sua máquina está impedindo a atualização "por bem", por isso, fique ciente que pode ser necessária uma instalação limpa em caso de problemas.
_______________________________________

Na minha máquina de casa aparentemente está tudo certo:



Por hora não vou atualizá-la pois pretendo fazer uma instalação limpa nas próximas semanas.
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 2)

Topo