[TÓPICO OFICIAL] Windows 10

Eromyalc

Aye Sir
Registrado

Pale

Active Member
Registrado
Meu novo pc chegou, tem o Windows 10 instalado no SSD e o HD será pra arquivos e jogos, quero formatar e instalar do zero então tenho algumas dúvidas.

1: É o mesmo esquema do Windows 7 excluo a partição onde está o Windows no caso a partição do SSD e instalo nele correto? Não vai acontecer nada com o HD secundário?

2: O Windows 10 já instala os driver até mesmo o chipset? Eu posso baixar do site da fabricante e instalar por cima dos drivers nativos?
 

davidsantana

Enthusiastic
Registrado
Meu novo pc chegou, tem o Windows 10 instalado no SSD e o HD será pra arquivos e jogos, quero formatar e instalar do zero então tenho algumas dúvidas.

1: É o mesmo esquema do Windows 7 excluo a partição onde está o Windows no caso a partição do SSD e instalo nele correto? Não vai acontecer nada com o HD secundário?

2: O Windows 10 já instala os driver até mesmo o chipset? Eu posso baixar do site da fabricante e instalar por cima dos drivers nativos?
Olá Pale, parabéns pelo novo PC. Sobre suas perguntas:

1. Faça um pendrive USB usando a ferramenta da Microsoft, ao inciar a instalação siga os passos preliminares e selecione o SSD, mande excluir as partições existentes nele e mande criar uma nova, com isso o Windows irá criar uma partição para instação do sistema/aplicativos e outra para uso interno do sistema. Se você selecionar apenas o SSD, nada acontecerá com o HD secundário.

2. Sim, porém é sempre aconselhável que você atualize para versões mais novas dos drivers, geralmente diretamente do site do fabricante.

Boa sorte.
 

hinokakera

The Lord of Nothing
Registrado
Aqui no media creator deu erro, como iria fazer uma instalação limpa no SSD que instalei , utilizei o Rufus :)
Rufus salva vidas hehehe, em 2016 meu Windows estava com problema que todos os programas que eu usava para criar um USB bootavel davam erro, só com o Rufus que não.
 

Dumaw

Member
Registrado
Alguém que fez essa atualização notou alguma melhora de desempenho?

Tinha lido que essa atualização reverteria aquela perda de desempenho em alguns processadores que houve na versão anterior devido aos patchs se segurança contra aquele tal spectre.

Aqui pra mim apareceu a opção de atualizar, mas ainda não fiz. Estou só com 15 gigas livres no ssd e acho q vai dar zica.
 

davidsantana

Enthusiastic
Registrado
Alguém que fez essa atualização notou alguma melhora de desempenho?

Tinha lido que essa atualização reverteria aquela perda de desempenho em alguns processadores que houve na versão anterior devido aos patchs se segurança contra aquele tal spectre.

Aqui pra mim apareceu a opção de atualizar, mas ainda não fiz. Estou só com 15 gigas livres no ssd e acho q vai dar zica.
Sinceramente não notei nenhuma diferença visível no meu uso diário.

Tenta liberar mais espaço nesse SSD, até pro seu uso diário mesmo, ficar com pouco espaço piora a performance deles.
 

denis.alves.f

New Member
Registrado
Pessoal, estou usando a versão 1903 do W10, estava fazendo minhas gravações de tela do desktop e dos meus jogos normalmente com o Geforce Experience, porém ontem ao tentar gravar, seja algum jogo ou o desktop, não consegui, o Geforce Experience parou de gravar, quando tento iniciar a gravação, aparece uma barra vermelha em cima do botão indicador da gravação e ela é interrompida, testei a captura fotos da tela e esta funcionando, mas não grava vídeo da tela de nenhuma forma, tentei reinstalar o drive da nvidia por várias vezes, seja antiga ou atual (430.86) e continua sem gravar, alguém com o mesmo problema que possa me ajudar?
 

davidsantana

Enthusiastic
Registrado
Pessoal, estou usando a versão 1903 do W10, estava fazendo minhas gravações de tela do desktop e dos meus jogos normalmente com o Geforce Experience, porém ontem ao tentar gravar, seja algum jogo ou o desktop, não consegui, o Geforce Experience parou de gravar, quando tento iniciar a gravação, aparece uma barra vermelha em cima do botão indicador da gravação e ela é interrompida, testei a captura fotos da tela e esta funcionando, mas não grava vídeo da tela de nenhuma forma, tentei reinstalar o drive da nvidia por várias vezes, seja antiga ou atual (430.86) e continua sem gravar, alguém com o mesmo problema que possa me ajudar?
Parece ser alguma incompatibilidade do GeForce Experience, tente verificar se não tem alguma atualização para o aplicativo e enquanto não sai, o negócio seria usar o Xbox Game Bar, se possível claro.
 

denis.alves.f

New Member
Registrado
Parece ser alguma incompatibilidade do GeForce Experience, tente verificar se não tem alguma atualização para o aplicativo e enquanto não sai, o negócio seria usar o Xbox Game Bar, se possível claro.

Com você esta acontecendo também?
 

davidsantana

Enthusiastic
Registrado

adriano.revil

No PC gamer or console gamer, only... Gamer
Registrado
Atualizei aqui, o processo todo levou 01:30, internet aqui de 10MB e tal... Tudo ocorreu bem até aqui;

Achei que ia precisar mexer no meu driver de som que ele tem unlock 5.1 mas não precisou, meu driver de vídeo parece estar ok e de quebra resolvi um problema que ocorria há um tempo, onde o gerenciador de tarefas NÃO lia os dados vindo da placa de rede, apenas meus gadgets faziam isso, mesmo reinstalando a placa, atualizando, nunca resolveu, agora foi, legal isso pois meu gadget mostra o uso TOTAL de rede, e não o app que ta fazendo isso. Ah, claro que esse software foi pro pau quando atualizei o sistema, mas é como sempre ocorre: Você instala o app e nunca mais mexe com ele, só precisei baixar uma versão atual e funcionou, inclusive carregando configurações e gadgets instalados/executados;

Bioshock Remaster foi o unico jogo que não ta mais funcionando, vou tentar entender o problema em breve

Edit: Funcionou, depois do update o MSI Afterburner começou a dar conflito especificamente com ele, acontece... Mas só fechar ele e executa normal
 
Última edição:

Scofarry

Active Member
Registrado
Galera estou tentando descartar algumas hipóteses onde acredito que seja ou driver de vídeo, ou essa nova versão do windows 10 1903, ou então problema na minha placa mãe mesmo.

Mais aqui estou tento problema com driver de vídeo da AMD, onde toda vez que ligo o PC ou reinicio é apresentado um erro de wattman que parou de funcionar , e as vezes acaba até gerando uns crash.

Alguém aqui que possua AMD e tenha usado os driver atuais, esta passando por isso ? testei 19.5.2 e 19.5.1 e o problema persiste!
 

Ixpai

Member
Registrado
Quem atualizou para versão 1903, notou alguma melhora nos jogos? Porque estou com a versão 1803... E esta rodando liso, da uma preguiça... de atualizar ..
 

Ixpai

Member
Registrado

luky22

Member
Registrado
Galera estou tentando descartar algumas hipóteses onde acredito que seja ou driver de vídeo, ou essa nova versão do windows 10 1903, ou então problema na minha placa mãe mesmo.

Mais aqui estou tento problema com driver de vídeo da AMD, onde toda vez que ligo o PC ou reinicio é apresentado um erro de wattman que parou de funcionar , e as vezes acaba até gerando uns crash.

Alguém aqui que possua AMD e tenha usado os driver atuais, esta passando por isso ? testei 19.5.2 e 19.5.1 e o problema persiste!
Amigo aqui tenho placa da AMD e não tenho nenhum conflito parecido.
Vc usa o o proprio drive para gerenciar ventonhias e temps ? Se não me engano ja tive um problema semelhante quando tive um drive da asus para gerenciar isso.
 

Scofarry

Active Member
Registrado
Amigo aqui tenho placa da AMD e não tenho nenhum conflito parecido.
Vc usa o o proprio drive para gerenciar ventonhias e temps ? Se não me engano ja tive um problema semelhante quando tive um drive da asus para gerenciar isso.
Então eu não uso o driver para controlar das ventoinhas e temperatura, geralmente nem mecho com isso.

Vou voltar alguma versão mais antiga para ver se resolve, pois esta sendo bem chato esse problema.
 

hinokakera

The Lord of Nothing
Registrado
Quem atualizou para versão 1903, notou alguma melhora nos jogos? Porque estou com a versão 1803... E esta rodando liso, da uma preguiça... de atualizar ..
Aqui continuou a mesma coisa atualizei o Windows 10, mas eu demoro para atualizar o driver de vídeo (continuo no NVIDIA 416.34 que é de Outubro de 2018).

Computador com estabilidade sem crash desde que eu mudei do Windows 8.1 para o Windows 10 ( i7 4770, placa-mãe chipset z97, Windows 10 PRO v1903, GTX 1060 6GB).
 

Ixpai

Member
Registrado
Aqui continuou a mesma coisa atualizei o Windows 10, mas eu demoro para atualizar o driver de vídeo (continuo no NVIDIA 416.34 que é de Outubro de 2018).

Computador com estabilidade sem crash desde que eu mudei do Windows 8.1 para o Windows 10 ( i7 4770, placa-mãe chipset z97, Windows 10 PRO v1903, GTX 1060 6GB).
Aqui ainda não apareceu para atualizar para 1903.
 

Eromyalc

Aye Sir
Registrado
Aqui ainda não apareceu para atualizar para 1903.
Aqui só fui para a 1903 com uma formatação limpa, simplesmente não apareceu no windows update.
 

Ixpai

Member
Registrado
Aqui só fui para a 1903 com uma formatação limpa, simplesmente não apareceu no windows update.

Aqui uso o 10 enterprise. Vamos esperar... Quando quis atualizar pro 1809 eu cancelei... deve ter bugado...
 

Pale

Active Member
Registrado
Como deixar o Windows 10 home em modo administrador? Aqui não consigo modificar um simples arquivo de vídeos.
 

davidsantana

Enthusiastic
Registrado
Como deixar o Windows 10 home em modo administrador? Aqui não consigo modificar um simples arquivo de vídeos.
Neste link https://www.itechtics.com/enable-administrator-account-windows-10/ tem algumas opções para que você possa criar e/ou habilitar o usuário Administrador em seu Windows 10.

De qualquer forma, se sua Account Type estiver como Administrador em seu computador, isto não é necessário, basta tão somente iniciar a aplicação como Administrador ou alterar o permissionamento da Pasta/Arquivo que você está querendo editar.

Outra opção seria reduzir o nível do UAC na sua máquina.
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 7)

Topo