[TÓPICO OFICIAL] Windows 10

davidsantana

Enthusiastic
Registrado
alguém sabe como remover o grupo da pasta downloads? aqui os arquivos estão separados por "anteriormente esta semana" e "hoje" eu não gosto :(
No menu View, vai em Group By e selecione None. Com isso ele volta para a visão padrão.

 

HellKove

Bom tóco
Registrado
Após uma semana de uso só tenho elogios, não encontrei nenhum bug.

Melhor coisa foi terem tirado aquele monte de porcaria do menu iniciar.
 

Papaleu Paes

New Member
Registrado
Sou completamente noob no windows 10 e instalei esse budega pela primeira vez.... pra minha surpresa ele parece que já instalou todos os drivers e tudo está funcionando perfeitamente Até o programa da placa de video da intel apareceu direto..... é isso mesmo? Não preciso instalar os drivers da placa de video/placa mae?
 

HellKove

Bom tóco
Registrado
Sou completamente noob no windows 10 e instalei esse budega pela primeira vez.... pra minha surpresa ele parece que já instalou todos os drivers e tudo está funcionando perfeitamente Até o programa da placa de video da intel apareceu direto..... é isso mesmo? Não preciso instalar os drivers da placa de video/placa mae?
Não, se a fabricante tiver os drivers certificados (WHQL) ele já baixa e instala automaticamente. Você pode checar no gerenciador de dispositivos se faltou instalar algo.
 

forsakkenSoul

No regrets in life. Just lessons learned.
Registrado
Sou completamente noob no windows 10 e instalei esse budega pela primeira vez.... pra minha surpresa ele parece que já instalou todos os drivers e tudo está funcionando perfeitamente Até o programa da placa de video da intel apareceu direto..... é isso mesmo? Não preciso instalar os drivers da placa de video/placa mae?
Eu só não sei se ele baixa a última versão do driver da GPU, da uma olhada na versão que está e veja no site da Nvidia/AMD se é a mais recente.
 

blacklynx

Active Member
Registrado
Pessoal, está acontecendo algo estranho na v1903 aqui, referente ao windows update. Essa é a segunda vez que ele instala a mesma atualização 2 vezes, a primeira foi a KB4505057 e hoje apareceu pra instalar novamente a KB4497935.

Esse comportamento é normal? Na kb anterior, ele instalou as 2 vezes normalmente, afirmando que foi com êxito na instalação, por qual motivo ele fica reinstalando a mesma atualização? Será algum bug?
 

PCPR

Well-Known Member
Registrado
Posso dizer que, após bastante tempo, o Windows 10 ficou "redondo" na máquina da assinatura, e o tal "fast boot" voltou a funcionar, sendo que fazia muito tempo (anos) que tinha parado de "funcionar"!

Alguns bugs corrigidos, outros novos surgindo... mas posso dizer que está bem melhor!
 

davidsantana

Enthusiastic
Registrado
Pessoal, está acontecendo algo estranho na v1903 aqui, referente ao windows update. Essa é a segunda vez que ele instala a mesma atualização 2 vezes, a primeira foi a KB4505057 e hoje apareceu pra instalar novamente a KB4497935.

Esse comportamento é normal? Na kb anterior, ele instalou as 2 vezes normalmente, afirmando que foi com êxito na instalação, por qual motivo ele fica reinstalando a mesma atualização? Será algum bug?
Este talvez seja o método mais fácil de corrigir problemas relacionados ao Windows Update, como o que você relatou (desculpe pelas opções em inglês pois é o idioma do sistema que estou habituado e não lembro dos correspondentes em Português):
  • Abra ‘Settings’ no Windows 10
  • Vá em ‘Update & Security
  • Clique em ‘Troubleshoot
  • Clique em ‘Windows Update’ dentro de ‘Get up and running.
  • Então clique no botão ‘Run the trouble-shooter
  • O Windows Update trouble-shooter irá iniciar a detecção de problemas. Aguarde até que finalize.
  • Após o término da busca, o trouble-shooter irá encontrar as soluções e irá questionar se você deseja aplicá-las ou ignorá-las. Clique em ‘Apply this fix.

  • Aguarde até que o trouble-shooter aplique a correção. Tão logo esteja finalizado o processo, feche o trouble-shooter e reinicie o PC; então tente reinstalar os updates.

Caso o erro não seja sanado, proceda para o passo a passo a seguir:

Abra o prompt de comando e digite cada comando abaixo seguido da tecla Enter para parar os seguintes serviços:
  1. net stop wuauserv
  2. net stop bits
  3. net stop cryptSvc
  4. net stop msiserver
Vá até C:\Windows\SoftwareDistribution e renomeie a pasta de Software Distribution para SoftwareDistribution.old

Da mesma forma, renomeie C:\Windows\System32\catroot2 para Catroot2.old

Então reinicie o sistema e tente rodar o Update do Windows novamente para que procure pro atualizações e corrija as que estavam dândi problemas. Os serviços que foram paralisados serão iniciados novamente após o restart do PC.

Qualquer coisa avise. Abraços.
 

XxDarkshotxX

xxdarkshotxx
Registrado
Bom dia. Esse update para a 1903 tem que instalar os drivers de video e som novamente?
 

luky22

Member
Registrado
Bom dia. Esse update para a 1903 tem que instalar os drivers de video e som novamente?
Pelo menos aqui tive que reinstalar do zero.
De resto esta tudo funcionando perfeitamente.
 

davidsantana

Enthusiastic
Registrado
Bom dia. Esse update para a 1903 tem que instalar os drivers de video e som novamente?
Não precisei reinstalar, mas realmente é aconselhável fazer uma instalação limpa de drivers quando faz uma atualização grande assim.
 

P_I_N_G_A

Active Member
Registrado
Bom dia. Esse update para a 1903 tem que instalar os drivers de video e som novamente?
Essa atualização 1903 demorou muito mas, único problema que tive ao acabar foi que o meu perfil de áudio da Realtek simplesmente sumiu. Mas fora isso até o momento sem problemas.
 

XxDarkshotxX

xxdarkshotxx
Registrado
Essa atualização 1903 demorou muito mas, único problema que tive ao acabar foi que o meu perfil de áudio da Realtek simplesmente sumiu. Mas fora isso até o momento sem problemas.
Isso correu com a Creative nas últimas.
 

neet

It's your call, pal.
Registrado
Até agora nada aqui no Windows Update.
Acredito que a maioria atualizou pelo media creator.
aqui também, nao acha de jeito nenhum
coloquei aqui pelo mediatool pra atualizar, vamo ver como fica
 

Eromyalc

Aye Sir
Registrado
Instalei ontem o windows com o update de maio, unico driver que não funcionou foi o da realtek de audio, então tive que ficar com minha xonar DGX.

Outros drivers instalaram tudo automaticamente.
 

augusto_bc

New Member
Registrado
No win 10 1903 , estou tendo uma situação meio estranha, quando eu abro programas como o ICUE, CCLEANER, entre outros, o mouse fica muito lento amigos, quando eu fecho o programa ele passa uns segundos e volta ao normal. Alguém esta vivendo isso?
 

Eromyalc

Aye Sir
Registrado
No win 10 1903 , estou tendo uma situação meio estranha, quando eu abro programas como o ICUE, CCLEANER, entre outros, o mouse fica muito lento amigos, quando eu fecho o programa ele passa uns segundos e volta ao normal. Alguém esta vivendo isso?
Ainda quase não utilizei essa versão do sistema, unico empecilho que tive foi com o driver de audio da realtek.

por curiosidade, qual a utilidade do Ccleaner?
 

Eromyalc

Aye Sir
Registrado
Limpeza do sistema amigo, nem sei se vale a pena usa-lo hahaha
Se diz por questões de registros? ou arquivos temporários?

Se sim, o windows possui as ferramentas para isso, como a limpeza de disco, e no caso do registro, não há necessidade de corrigir as dezenas/centenas de arquivos que ele aponto com "erro" .
todos os registros do sistema, não ultrapassa 150 mb ao todo, isso o sistema lê em menos de 1 segundo, no final não altera em nada o desempenho da maquina.
 
Limpeza do sistema amigo, nem sei se vale a pena usa-lo hahaha
Se diz por questões de registros? ou arquivos temporários?

Se sim, o windows possui as ferramentas para isso, como a limpeza de disco, e no caso do registro, não há necessidade de corrigir as dezenas/centenas de arquivos que ele aponto com "erro" .
todos os registros do sistema, não ultrapassa 150 mb ao todo, isso o sistema lê em menos de 1 segundo, no final não altera em nada o desempenho da maquina.
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 6)

Topo