[TÓPICO OFICIAL] Windows 10

zex

Active Member
Registrado
Estranho, desde a primeira versão do LTSB até com esse novo LTSC eu faço atualização do driver que o Windows Update instala pelo que tem no site da Nvidia e nunca tive problema de conflito, eu uso uma GT710 aqui no notebook, em outro que eu tinha aonde o video tambem era uma Geforce nao tive esse problema
O Problema que citei é esse da matéria do Adrena feita a alguns dias atrás... https://adrenaline.uol.com.br/2018/12/10/57513/instalacao-limpa-do-windows-10-1809-traz-conflito-com-drivers-nvidia-veja-solucoes/
 

manuvlad

New Member
Registrado
PAssei cerca de 3 horas montando o meu novo PC. E já perdi 3 dias sem conseguir entrar na tela inicial de instalação do Windows.

Explicando a minha situação.

Eu vendi o meu notebook e, estupidamente, esqueci de fazer o pen drive com o boot de instalação do windows. O único PC que tenho em casa está montado, mas sem sistema. Logo, não consigo usá-lo para gerar o boot.

Pesquisei e encontrei um método para gerar o boot pelo mac (tenho um macbook). Não é o método do BootCamp, que é mais voltado para criar um drive para instalar o windows no Mac. É um que utiliza o terminal para fazer todo o processo via comendos (mais ou menos como no linux). Imagem abaixo:


Mas quando tento dar o boot por esse pen drive, aparece a maldita mensagem "Reboot and select a proper boot device...".

Tenho um SSD Sata (que nem está conectado por enquanto), um SSD NVME (conectado e colocado como segunda opção do do boot) e o pen drive (primeira opção do boot).

Mas não tem nada que eu faça que mude essa tela.

Já recriei o boot algumas vezes e nada.

Informações que podem ser úteis:

O pen drive é um Sandisk Cruzer USB 2.0 de 8G (pode ser que seja UBS 1.1, eu não tenho certea). Aparece como Sandisk Cruzer 1.27). Além disso, o meu case não tem USB 2.0 na painel frontal, apenas 3.0. E no painel traseito da placa apenas USB 3.0 tbm.

Alguuém pode me dar alguma luz? O Pen drive funciona em qualquer computador que eu teste.

Será que terei que gerar o boot a partir de um PC?

Estou sem ideias.

A maioria dos vídeos que encontro sobre esse problema é relacionado a cabos mal conectados. Mas eu nem estou usando drive com cabos, apenas SSD NVME (novo e sem sistema) e o Pen drive (com o disco de boot do windows 10).

Bem, é isso.

Obrigado.

Abs.

Edit: ao formatar o pen drive eu usei o comando: diskutil eraseDisk MS-DOS "WINDOWS10" MBR disk2 que tem a combinação Fat32 e MBR. Em tese, deveria funcionar.
 
Última edição:

fadegod

New Member
Registrado
Alguem ja teve tela azul com clock watchdog timeout? Comecou a ocorrer aqui. Acho que pode ser esse update do 1809
 

klondike

Active Member
Registrado
Já que a LTSC está apresentando tantos problemas, inclusive de desempenho, não seria melhor ficar com a versão anterior LTSB?
O fato é que o Windows 10, assim como os anteriores é uma colcha de retalhos.
A diferença é que nas versões anteriores ao Windows 10 os retalhos eram uniformes e, tirando o Vista, combinavam entre si.

Já no Windows 10, a cada nova versão lançada, tentando corrigir bugs, a Microsoft acaba botando os pés pelas mãos e sempre acaba criando novos bugs que tiram o sono do usuário a cada grande atualização lançada.

Por isso é que eu acho que esse sistema operacional bugado e problemático, como nunca antes visto, deveria ser abandonado pela Microsoft que começaria do zero para criar um SO minimamente descente.

E é por isso que no meu micro principal (o da assinatura) eu nunca abro mão do meu bom e velho Windows 8.1 Pro, no qual quaisquer novas atualizações feitas pelo Windows Update nunca alteram o desempenho do micro e tampouco causam bugs que interferem no funcionamento, simples assim...
 

Vicalvi

Agora papai :)
Registrado
Durante a instalação do driver se selecionar a opção instalação avançada/costumizada e desmarcar todas as outras opções fora o driver em si não é a mesma coisa que fazer isso ai não?

Eu sempre fazia isso.
Não é a mesma coisa, ele ainda instala vários serviços, é só reparar pela imagem que eu postei do programa, a quantidade de coisas que tem para você desabilitar, diferente do driver que só te dá algumas opções.
 

[pacman]

cada dia + sujo & agressivo
Registrado
PAssei cerca de 3 horas montando o meu novo PC. E já perdi 3 dias sem conseguir entrar na tela inicial de instalação do Windows.

Explicando a minha situação.

Eu vendi o meu notebook e, estupidamente, esqueci de fazer o pen drive com o boot de instalação do windows. O único PC que tenho em casa está montado, mas sem sistema. Logo, não consigo usá-lo para gerar o boot.

Pesquisei e encontrei um método para gerar o boot pelo mac (tenho um macbook). Não é o método do BootCamp, que é mais voltado para criar um drive para instalar o windows no Mac. É um que utiliza o terminal para fazer todo o processo via comendos (mais ou menos como no linux). Imagem abaixo:


Mas quando tento dar o boot por esse pen drive, aparece a maldita mensagem "Reboot and select a proper boot device...".

Tenho um SSD Sata (que nem está conectado por enquanto), um SSD NVME (conectado e colocado como segunda opção do do boot) e o pen drive (primeira opção do boot).

Mas não tem nada que eu faça que mude essa tela.

Já recriei o boot algumas vezes e nada.

Informações que podem ser úteis:

O pen drive é um Sandisk Cruzer USB 2.0 de 8G (pode ser que seja UBS 1.1, eu não tenho certea). Aparece como Sandisk Cruzer 1.27). Além disso, o meu case não tem USB 2.0 na painel frontal, apenas 3.0. E no painel traseito da placa apenas USB 3.0 tbm.

Alguuém pode me dar alguma luz? O Pen drive funciona em qualquer computador que eu teste.

Será que terei que gerar o boot a partir de um PC?

Estou sem ideias.

A maioria dos vídeos que encontro sobre esse problema é relacionado a cabos mal conectados. Mas eu nem estou usando drive com cabos, apenas SSD NVME (novo e sem sistema) e o Pen drive (com o disco de boot do windows 10).

Bem, é isso.

Obrigado.

Abs.

Edit: ao formatar o pen drive eu usei o comando: diskutil eraseDisk MS-DOS "WINDOWS10" MBR disk2 que tem a combinação Fat32 e MBR. Em tese, deveria funcionar.
Já tentou usar o Unetbootin? https://unetbootin.github.io/
 

dudugames

Active Member
Registrado


Senhores por que o windows diz 35 Mbps quando era pra mostrar 90 Mbps
ou estou errado nessa conta?
 

manuvlad

New Member
Registrado
Ainda não. Vou tentar. Valeu!

Eu encontrei o problema, mas a solução dele resultou em outro problema. Eu tinha formatado dessa forma diskutil eraseDisk MS-DOS "WINDOWS10" MBR disk2. Pra FAT32 eu teria que usar GPT. Então eu mudei de MBR pra GPT. Deu certo e consegui que o boot drive fosse reconhecido e entrei na tela inicial do windows. Só que o processo de geração do disco de boot não conseguiu copiar o arquivo principal de instalação que tem 4,4GB e está acima do limite do FAT 32. Tentei então mudar para exFAT, que no Mac é um tipo de formatação compatível entre PC e MAC, com a vantagem de permitir arquivos cujo tamanho sejam acima de 4GB. Só que o boot drive volta a não ser reconhecido. Resumindo pra quem possa enfrentar o mesmo problema: não consegui usando o bootcamp assistant e nem utilizando o terminal e fazendo o processo manualmente. Vou tentar gerar gerar o boot drive a partir de um PC no meu trabalho (apesar de ser difícil achar PC por lá). E por último eu vou tentar a dica do pacman e usar o Unebootin.
 
Pelo jeito com o Unetbootin também não vai funcionar.
no disco gerado pelo Unetbootin assim ficou o tamanho do arquivo de instalação:


E esse é o tamanho real do arquivo de instalação (iso de instalação do windows):


Essa iso do windows que peguei é a da última versão, de outubro. Tem a opção de baixar uma versão anterior. Será que nessa versão anterior o instal.win tem menos de 4GB?
 

manuvlad

New Member
Registrado
Você não consegue um PC de alguém conhecido, apenas para gerar o pen driver pelo Rufus?
Vou tentar aqui no trabalho.

Mas não seria melhor usar o próprio app de criação da microsoft?
 

sLk

two minutes date. :)
Registrado
PAssei cerca de 3 horas montando o meu novo PC. E já perdi 3 dias sem conseguir entrar na tela inicial de instalação do Windows.

Explicando a minha situação.

Eu vendi o meu notebook e, estupidamente, esqueci de fazer o pen drive com o boot de instalação do windows. O único PC que tenho em casa está montado, mas sem sistema. Logo, não consigo usá-lo para gerar o boot.

Pesquisei e encontrei um método para gerar o boot pelo mac (tenho um macbook). Não é o método do BootCamp, que é mais voltado para criar um drive para instalar o windows no Mac. É um que utiliza o terminal para fazer todo o processo via comendos (mais ou menos como no linux). Imagem abaixo:


Mas quando tento dar o boot por esse pen drive, aparece a maldita mensagem "Reboot and select a proper boot device...".

Tenho um SSD Sata (que nem está conectado por enquanto), um SSD NVME (conectado e colocado como segunda opção do do boot) e o pen drive (primeira opção do boot).

Mas não tem nada que eu faça que mude essa tela.

Já recriei o boot algumas vezes e nada.

Informações que podem ser úteis:

O pen drive é um Sandisk Cruzer USB 2.0 de 8G (pode ser que seja UBS 1.1, eu não tenho certea). Aparece como Sandisk Cruzer 1.27). Além disso, o meu case não tem USB 2.0 na painel frontal, apenas 3.0. E no painel traseito da placa apenas USB 3.0 tbm.

Alguuém pode me dar alguma luz? O Pen drive funciona em qualquer computador que eu teste.

Será que terei que gerar o boot a partir de um PC?

Estou sem ideias.

A maioria dos vídeos que encontro sobre esse problema é relacionado a cabos mal conectados. Mas eu nem estou usando drive com cabos, apenas SSD NVME (novo e sem sistema) e o Pen drive (com o disco de boot do windows 10).

Bem, é isso.

Obrigado.

Abs.

Edit: ao formatar o pen drive eu usei o comando: diskutil eraseDisk MS-DOS "WINDOWS10" MBR disk2 que tem a combinação Fat32 e MBR. Em tese, deveria funcionar.
No pior caso, maquina virtual + windows, rufus dentro do windows e pronto.
 

0d14r3

AM User
Registrado
Vou tentar aqui no trabalho.

Mas não seria melhor usar o próprio app de criação da microsoft?
Melhor não seria, porém é o mais fácil.
Ou então você formata o pendrive em FAT32, abre a ISO e cópia o conteúdo para o pendrive (este é o que uso sempre).
 

manuvlad

New Member
Registrado
Consegui dar boot pelo pen drive de instalacao. Mas continuo sem conseguir instalar.
O tutorial abaixo ainda é atual pra versão 10 do windows?
  1. Dê boot da mídia de instalação do Windows 7 (você precisa inicializar de um dispositivo marcado como UEFI, ou então a instalação do Windows 8 poderá dar um erro que impede do sistema ser instalado na partição). Estes dispositivos de boot UEFI possuem um prefixo UEFI: “nome do seu dispositivo”, e mostra o drive como opção de boot em seu UEFI.
  2. Depois do boot você verá a tela de instalação do Windows 7. Lá, aperte Shift + F10 para abrir um prompt de comando.
  3. No prompt de comando, digite Diskpart, tecle enter.
  4. Digite List Disk, tecle Enter.
  5. Digite Select Disk # (onde # é o número do drive que aparecer no prompt), tecle Enter.
  6. Digite Clean, tecle Enter.
  7. Digite Convert GPT, tecle Enter.
  8. Digite Create Partition EFI Size=100, tecle Enter.
  9. Digite Format Quick FS=FAT32, tecle Enter.
  10. Digite Create Partition MSR Size=128, tecle Enter.
  11. Digite Create Partition Primary Align=4096, tecle Enter.
  12. Digite Format Quick FS=NTFS, tecle Enter.
  13. Digite Exit, e depois Enter.
  14. Feche o prompt.
  15. Clique em Próximo (Next).
  16. Clique em Install Now (Instalar Agora).
  17. Aceite os termos e clique em Próximo.
  18. Escolha “Custom: Install Windows only (advanced)” (Personalizado – Instalar o Windows apenas (avançado)).
  19. Clique na partição.
  20. Clique em Próximo.
  21. A partir daí, siga as instruções na tela até chegar na área de trabalho.
Eu fiz esses passos acima e mesmo assim a o programa de instalação não aceita a partição primária como uma válida para a instalar o windows 10.

Estou realmente apanhando com essa instalação. Tudo isso porque esqueci de gerar esse maldito boot antes de entregar o notebook para o novo dono.
 

0d14r3

AM User
Registrado
Consegui dar boot pelo pen drive de instalacao. Mas continuo sem conseguir instalar.
O tutorial abaixo ainda é atual pra versão 10 do windows?
  1. Dê boot da mídia de instalação do Windows 7 (você precisa inicializar de um dispositivo marcado como UEFI, ou então a instalação do Windows 8 poderá dar um erro que impede do sistema ser instalado na partição). Estes dispositivos de boot UEFI possuem um prefixo UEFI: “nome do seu dispositivo”, e mostra o drive como opção de boot em seu UEFI.
  2. Depois do boot você verá a tela de instalação do Windows 7. Lá, aperte Shift + F10 para abrir um prompt de comando.
  3. No prompt de comando, digite Diskpart, tecle enter.
  4. Digite List Disk, tecle Enter.
  5. Digite Select Disk # (onde # é o número do drive que aparecer no prompt), tecle Enter.
  6. Digite Clean, tecle Enter.
  7. Digite Convert GPT, tecle Enter.
  8. Digite Create Partition EFI Size=100, tecle Enter.
  9. Digite Format Quick FS=FAT32, tecle Enter.
  10. Digite Create Partition MSR Size=128, tecle Enter.
  11. Digite Create Partition Primary Align=4096, tecle Enter.
  12. Digite Format Quick FS=NTFS, tecle Enter.
  13. Digite Exit, e depois Enter.
  14. Feche o prompt.
  15. Clique em Próximo (Next).
  16. Clique em Install Now (Instalar Agora).
  17. Aceite os termos e clique em Próximo.
  18. Escolha “Custom: Install Windows only (advanced)” (Personalizado – Instalar o Windows apenas (avançado)).
  19. Clique na partição.
  20. Clique em Próximo.
  21. A partir daí, siga as instruções na tela até chegar na área de trabalho.
Eu fiz esses passos acima e mesmo assim a o programa de instalação não aceita a partição primária como uma válida para a instalar o windows 10.

Estou realmente apanhando com essa instalação. Tudo isso porque esqueci de gerar esse maldito boot antes de entregar o notebook para o novo dono.
Esses passos servem para gerar um boot para UEFI, desde que a placa suporte este tipo de partida. Nas minhas experiências eu uso até a parte 7 e volto ao Menu de instalação (parte 13 a 18), depois escolho o tipo do Windows e prossigo normalmente, sem nem criar partições já que o Windows faz isso automaticamente.
Até agora funcionou, para mim ao menos, em notebooks e desktops usando o disco inteiro como única partição primária.

ps. Lembrei de algo, não sei se aplica ao seu caso, que é o seguinte: o computador do meu cunhado estava instável e por isso ele pediu para formatar e instalar de novo o Window 10.
A formatação foi de boa mas a instalação foi um pesadelo, iniciava e pouco depois ou trava ou re-iniciava ou apresentava a tela cheia de linhas e simbolos. Depois de 05 dias, vários pendrive de boot e hd´s descobri que o problema era a FONTE de energia. Ela aparentava estar ok mas foi só trocar e tudo foi de boa.
 
Última edição:

manuvlad

New Member
Registrado
Esses passos servem para gerar um boot para UEFI, desde que a placa suporte este tipo de partida. Nas minhas experiências eu uso até a parte 7 e volto ao Menu de instalação (parte 13 a 18), depois escolho o tipo do Windows e prossigo normalmente, sem nem criar partições já que o Windows faz isso automaticamente.
Até agora funcionou, para mim ao menos, em notebooks e desktops usando o disco inteiro como única partição primária.

ps. Lembrei de algo, não sei se aplica ao seu caso, que é o seguinte: o computador do meu cunhado estava instável e por isso ele pediu para formatar e instalar de novo o Window 10.
A formatação foi de boa mas a instalação foi um pesadelo, iniciava e pouco depois ou trava ou re-iniciava ou apresentava a tela cheia de linhas e simbolos. Depois de 05 dias, vários pendrive de boot e hd´s descobri que o problema era a FONTE de energia. Ela aparentava estar ok mas foi só trocar e tudo foi de boa.
Valeu pela dica.

O meu PC é novo. Todos os componentes são novos (com exceção das placas de vídeo). Se for um problema na fonte, ao menos tá na garantia.

Eu tentei fazer a instalação pela última vez na hora do almoço. Foi meio apressado. Vou tentar mais tarde e pegar as mensagens de erro que aparecem. Aí vai ficar mais fácil pra obter ajuda.

Obrigado!

Abs.
 
Tentando de novo aqui. É assim que fica a particao criada pelo instalador do Windows:


E esse é o erro que dá quando começa a instalar:


Alguém sabe o que pode ser?

Eu tentei tbm criando a partição eu mesmo, pelo esquema do Shift F10, entrei no diskpart, digitei clean, depois converti pra GPT. E o resultado foi o mesmo.

O SSD é nvme (se é que essa informação faz alguma diferença).
 

Eeprom

Member
Registrado
Cara, só cria o pendrive de instalação com o programa da propria Microsoft em um pc com windows que este monte de erro vai acabar, apague este monte de partição que esta instalação errada criou que vai dar tudo certo, não adiante fazer a coisa com pressa que so vai dar porcaria, não é na hora do almoço que vc vai conseguir fazer isso, windows não se instala em 30 minutos né? outra coisa toda a tua maquina ta em default né? nada de overclocks e outras paradas fora do normal? se tiver tira quanto menos coisa pra atrapalhar melhor né?

link da ferramenta caso vc não tenha: https://www.microsoft.com/pt-br/software-download/windows10

no teu trabalho ou na casa de um amigo no note da patroa você cria a ferramenta sem problemas, mas se mesmo assim você quer fazer pelo mac siga este tutorial que também funciona.

link do tutorial: https://www.windowscentral.com/how-create-windows-10-installer-usb-drive-mac

boa sorte!
 

manuvlad

New Member
Registrado
Outro dado: Processador 2700X com placa X470 da Asus.
 

manuvlad

New Member
Registrado
Cara, só cria o pendrive de instalação com o programa da propria Microsoft em um pc com windows que este monte de erro vai acabar, apague este monte de partição que esta instalação errada criou que vai dar tudo certo, não adiante fazer a coisa com pressa que so vai dar porcaria, não é na hora do almoço que vc vai conseguir fazer isso, windows não se instala em 30 minutos né? outra coisa toda a tua maquina ta em default né? nada de overclocks e outras paradas fora do normal? se tiver tira quanto menos coisa pra atrapalhar melhor né?

link da ferramenta caso vc não tenha: https://www.microsoft.com/pt-br/software-download/windows10

no teu trabalho ou na casa de um amigo no note da patroa você cria a ferramenta sem problemas, mas se mesmo assim você quer fazer pelo mac siga este tutorial que também funciona.

link do tutorial: https://www.windowscentral.com/how-create-windows-10-installer-usb-drive-mac

boa sorte!
Esse tutorial do windowscentral foi um dos primeiros que tentei. O pen drive nem é reconhecido.

Não tenho acesso a um PC agora. Trabalho em uma agência de publicidade e lá PC é coisa rara.
 
Queria resolver isso neste fim de semana. Mas vai ser difícil.
 

Eeprom

Member
Registrado
Esse tutorial do windowscentral foi um dos primeiros que tentei. O pen drive nem é reconhecido.

Não tenho acesso a um PC agora. Trabalho em uma agência de publicidade e lá PC é coisa rara.
 
Queria resolver isso neste fim de semana. Mas vai ser difícil.
Pois é as únicas ferramentas que recomendo usar é o próprio media creation tool da Microsoft ou o rufus mas nenhum deles tem versão para o MAC, tua única solução pra ter certeza deque não tem nada errado com teu pendrive e usar uma destas ferramentas nem que vc ache uma lan house se é que existe ainda uma.
 

manuvlad

New Member
Registrado
Eu já testei dois pen drives diferentes. Acho que não é esse o problema. Se tiver falando do software no pen drive, pode ser esse mesmo o problema. Vou ter que dar um jeito de criar pelo windows.
 
E esqueci de responder: sim, minha máquina tá com tudo em stock.
 
Outra atualização: já que tenho dois SSDs, sendo um nvme e outro sata, resolvi tentar instalar no SATA só pra ver se o problema não poderia ser o SSD pci. Mas nada. Continuou dando o mesmo erro.
 

Shibiri

Member
Registrado
Você tentou usando o pendrive no usb 2.0 ou 3.0? pq aqui quando eu tento dar boot usando pendrive por ela também não reconhece e só vai pelo 2.0 mesmo, talvez seja o mesmo problema que tu esteja enfrentando.
 

manuvlad

New Member
Registrado
Você tentou usando o pendrive no usb 2.0 ou 3.0? pq aqui quando eu tento dar boot usando pendrive por ela também não reconhece e só vai pelo 2.0 mesmo, talvez seja o mesmo problema que tu esteja enfrentando.
Esse é um dos problemas. Eu não tenho usb 2.0 nesse computador. Apenas 3.0 e 3.1 Type C.

Mas foi resolvido. Cosnegui instalar. Como eu voltei par ao windows de abril que tem o arquivo de instalação principal menor que 4GB, eu tentei uar novamente um tutorial inicial que tinha feito. Mas estava fazendo com o windows de outubro, que tem arquivo de instação principal de 4.4GB. Aí como era FAT32, não copiava todo o arquivo. Agora, com a instalação de abril e o arquivo dentro do limite de 4GB, funcionou.

Não sei porque eu não pensei nisso antes. Vendo agora, faz todo o sentido. Mas tudo que parece não lógico no momento passa a fazer todo o sentido visto em perspectiva hehehehe.

Valeu pela ajuda.

Abs.
 

hyperzzz

Member
Registrado
Mais uma dica: não usem o Geforce Experience, que tem um serviço de telemetria muito mais agressivo do que o da própria MS
Deixei de usar esse Geforce Experience logo que eu troquei minha placa Amd por uma Nvidia.
Não tinha me tocado dessa telemetria da Nvidia, mas mesmo instalando apenas o driver, dentro das pastas da Nvidia Corporation têm pastas com o nome NvTelemetry. Será que é só o Geforce Experience que usa a telemetria mesmo?
 

Usuários que estão vendo esse Tópico (Users: 3, Guests: 9)

Topo