Undervolt RX 570

jonnystayle

New Member
Registrado
Não se ajuda mais na RX570 power color com 1300 fica tranquilo com 990mv se não me engano 100% load fica com 85w.

AQ 81.1%
 

Tassadar_

New Member
Registrado
Fala rapeize, vou usar este tópico, no entanto fiz undervolt na minha RX580, que é uma Armor Mk2 da MSI de 8GB.

Baixei 100mv, de 1150 pra 1050 e notei melhoras significativas na temperatura, baixou em média uns 7~8°C, saindo dos constantes 75°C com cooler parecendo uma turbina para cerca de 67°C com o cooler em menor rotação (ainda é possível escutar, mas um tanto menos). Até o momento nenhum travamento.

Fiz as configurações no Afterburner, com o CTRL+F, ajustei os ultimos 3 ou 4 ESTADOS, reduzindo cerca de 100mv em cada um deles, ficando o máximo em 1050mv. Não tentei reduzir mais que isso, acho que vou tentar de 10 em 10 agora até chegar no limite estável da placa.
 

LeBaldi

Runing fucking fast
Registrado
Fala rapeize, vou usar este tópico, no entanto fiz undervolt na minha RX580, que é uma Armor Mk2 da MSI de 8GB.

Baixei 100mv, de 1150 pra 1050 e notei melhoras significativas na temperatura, baixou em média uns 7~8°C, saindo dos constantes 75°C com cooler parecendo uma turbina para cerca de 67°C com o cooler em menor rotação (ainda é possível escutar, mas um tanto menos). Até o momento nenhum travamento.

Fiz as configurações no Afterburner, com o CTRL+F, ajustei os ultimos 3 ou 4 ESTADOS, reduzindo cerca de 100mv em cada um deles, ficando o máximo em 1050mv. Não tentei reduzir mais que isso, acho que vou tentar de 10 em 10 agora até chegar no limite estável da placa.
como assim Ctrl+F?
 

Tassadar_

New Member
Registrado

rlopes

Active Member
Registrado

joaorosini

PC Enthusiast!
Registrado
Tb acabei de descobrir essa relíquia, se funcionar bem adeus Wattman.
Somos 2, nunca tinha visto haha Mas não dá nem coragem de mexer nisso (é uma 1060):

 

Tassadar_

New Member
Registrado
Somos 2, nunca tinha visto haha Mas não dá nem coragem de mexer nisso (é uma 1060):

Hmmmm no meu, conforme a img, o gráfico é um pouco diferente. Não sei dizer o pq.
 

joaorosini

PC Enthusiast!
Registrado
Hmmmm no meu, conforme a img, o gráfico é um pouco diferente. Não sei dizer o pq.
Acredito que as Radeon tenham menos estágios, o Boost da NVIDIA é mais complexo (mas nem por isso é mais funcional). E funciona de uma forma estranha, para o mesmo clock (1900Mhz por exemplo), a placa pode usar desde 982mV, até 1032mV, varia com a carga.
 

Tassadar_

New Member
Registrado
Acredito que as Radeon tenham menos estágios, o Boost da NVIDIA é mais complexo (mas nem por isso é mais funcional). E funciona de uma forma estranha, para o mesmo clock (1900Mhz por exemplo), a placa pode usar desde 982mV, até 1032mV, varia com a carga.
Hmm, saquei. Aí complica um pouco mais o undervolt.
No caso da minha Rx580, alguns colocam menor tensão apenas no ultimo estágio, pois é o que é mais usado nos jogos. Eu optei por setar todos os últimos no mesmo valor, achei mais lógico desta forma.
 

joaorosini

PC Enthusiast!
Registrado
Hmm, saquei. Aí complica um pouco mais o undervolt.
No caso da minha Rx580, alguns colocam menor tensão apenas no ultimo estágio, pois é o que é mais usado nos jogos. Eu optei por setar todos os últimos no mesmo valor, achei mais lógico desta forma.
Pessoal tava recomendando nas Navi, fazer só nos 2 últimos mesmo, e quando pegar a 5700, irei fazer desse modo. Porque a placa pode apresentar alguma instabilidade nos primeiros estágios (Idle) pela falta de VCore, aí é bom deixar em stock.
 

rlopes

Active Member
Registrado
A BIOS das Nvidia tem mais de 60 estágios de energia, a AMD tem uns 7, fica mais prático nesse programa kkkkk. Usei aqui e realmente funcionou, adeus Wattman. Só tem uma pequena diferença no ajuste, mas aí é só vc testar rapidinho. Pra bater 1.0688V tive que colocar 1.076V por exemplo.
 
Última edição:

LeBaldi

Runing fucking fast
Registrado
Com o Afterburner aberto, aperte CTRL+F e ajuste os pontos da curva:
Caaaaaaaara nunca tinha visto isso na vida! hahahahaha... animal! Depois irei testar lá... muito show mesmo :D
 

Tassadar_

New Member
Registrado
Pessoal tava recomendando nas Navi, fazer só nos 2 últimos mesmo, e quando pegar a 5700, irei fazer desse modo. Porque a placa pode apresentar alguma instabilidade nos primeiros estágios (Idle) pela falta de VCore, aí é bom deixar em stock.
Ahh saquei. Talvez por isso que ela deu uma congelada no início, eu tinha baixado todos, até o 2 e o 3 um pouco. Vou reajustar nessa lógica que você falou e tentar achar o ponto ótimo da placa.
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo