• Entre os dias 27/01 e 01/02/2020 o Adrenaline passará por uma grande mudança, saindo dos servidores atuais dentro do UOL para servidores próprios. Durante esses dias, em alguns momentos teremos indisponibilidades dos servidores para o processo de migração, assim como fechar o fórum por algumas horas.

    Como parte das mudanças a partir do dia 27/02 não teremos mais o .uol.com.br em nossas URLs, passando a ficar apenas adrenaline.com.br.

    Pedimos desculpas pelo transtorno. Equipe Adrenaline.

Simbolo da Apple "piscando"

PunkBr<

gambiarreiro
Registrado
Então, eu tenho um iPod Classic de 80gb, e como meus documentos, musicas, fotos etc, ficam nele, quase sempre ele tá conectado ao PC. Hoje do nada ele começa a aparecer o simbolo da apple com o fundo preto (como se estivesse resetando, apertando Select e Menu), mas o problema e que não sai daí. Fica aparecendo e apagando o tempo todo. Ele não liga, não reseta, o PC não reconhece, muito menos o iTunes. E agora ? :no:

Valeu :)
 

espectral

New Member
Registrado
O meu acontece isso quando a bateria acabou.
Tenta deixar ele no PC por um tempo (sei lá, uns 10 minutos), depois o iTunes reconhece.

Ao menos aqui comigo é assim.

Mas o meu é um Nano 3G.
 

SeiferLeonheart

Enthusiast
Registrado
Ola, Coloque ele em modo DFU e restaure ele pelo RecoveryTool Fix Recovery.
Cara, é um tópico de 2009, tem quase 10 anos, hahahaha. A chance do cara que postou ver isso e precisar é meio remota. De qualquer forma, bem vindo ao forum ;)
 

majes

Member
Registrado
Cara, é um tópico de 2009, tem quase 10 anos, hahahaha. A chance do cara que postou ver isso e precisar é meio remota. De qualquer forma, bem vindo ao forum ;)
Juro que quando vi a pergunta no tpc eu perguntei mentalmente quem usa IPOD classic ainda?
 

RoLukeSky

New Member
Registrado
Cara, é um tópico de 2009, tem quase 10 anos, hahahaha. A chance do cara que postou ver isso e precisar é meio remota. De qualquer forma, bem vindo ao forum ;)
kkkkk

O cara é prestativo! rs
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo