Samsung Odyssey - Novo Notebook Gamer

JoãoHB

New Member
Registrado
Esse notebook é a coisa mais esquisita que ja vi na vida em termos de temperatura!

Tenho a versão 1060, e ele batia 93 graus tranquilamente em dias quentes e jogos pesados como The Division/Battlefield 1. (Em cima de uma mesa, sem base cooler)

Fiz undervolt na CPU e GPU, caiu uns 7-10 graus, fica rodando na casa dos 80-85 (CPU e GPU sempre na mesma temperatura) após 30 minutos de jogo. Acredito que para o processador isso esteja no limite, mas para a GPU está bem ruim!

O que fiz? Troquei a pasta térmica! Comprei uma das melhores que existem, com um dos maiores valores de condutividade, Master Gel Maker da Cooler Master. Acreditem se quiser, a diferença de temperatura foi ZERO. 0. Nada. Nada mudou... Como se eu não tivesse feito absolutamente nada!

Você pode estar pensando: "Leigo, fez errado, espalhou a pasta, botou demais...". Não, não sou leigo e detalhe: Conheci um cara num grupo no facebook que fez o mesmo procedimento, postou as fotos inclusive, bem feito e finalizou diferente inclusive (espalhou com a pazinha) e também não obteve diferença alguma!

Eu simplesmente não sei o que pensar depois disso... Nunca vi isso na minha vida! Em todos os notebooks que ja vi a diferença é gritante! Eu já pensei que ele aproveitou a sobra de temperatura para reduzir a velocidade dos coolers. Pode ser porque APARENTA estar mais baixo pra mim. Mas no Odyssey Control está na velocidade maxima dele (que eu acho baixíssima para um notebook por sinal, cerca de 3800rpm).

Alguém tem alguma ideia?
 

Felipe Mazur

New Member
Registrado
Pessoal, o meu Odyssey chegou ontem, a configuração é um I7 1050TI e SSD 256. Ainda não testei, apenas liguei pra ver se ia funcionar e depois desliguei. Uma das coisas que eu não esperava é o tamanho e peso da fonte. Existe como usar uma fonte menor para tarefas de escritório e deixar a fonte original para jogos? Alguém sugere alguma fonte mais portátil?
Valeu!
 

pedroion

New Member
Registrado
O Odyssey usa M.2 SATA ou NVMe?

e: Usa os dois!
 
Última edição:

Raptor Jesus

Member
Registrado
Tá bem parado o tópico, ou é falta de problema ou falta de gente.
O meu notebook anterior era bem antigo, então tudo que eu rodava era com resolução e textura baixa, no odyssey eu comecei rodar em full HD e textura no alto e me impressionei com a dificuldade do HD de rodar APENAS o jogo, eu instalei tudo no ssd, windows, programas, serviços, o HD ficou só para rodar o jogo, é assset (modelo da arma no overwatch e outros jogos online) que demora para carregar, é streaming de textura demorando muito, eu carreguei o dying light e o loading foi até mediano mas as texturas do chão demoraram assim quase 10 segundos para aparecer. Eu tava pensando em aumentar de 8GB para 16GB como primeiro upgrade, mas o jeito vai se me livrar do HD, nem como disco secundário presta.

As impressões da temperatura até agora são oks, acho que faltou ali algum isolamento por baixo do teclado talvez, mesmo não esquentado muito da para sentir legal nas teclas WASD, bem chato.
E fica uma pergunta, é fácil remover esses adesivos do notebook? Eu prefiro o visual mais clean possível.
 

Fxmq

New Member
Registrado
Se tu se refere aquele adesivo enorme escrito Notebook Odyssey, é bem fácil sim, por sorte é aquele tipo de adesivo que sai sem deixar cola. Os adesivos da Nvidia e da Intel acho que s
ão mais complicados...
 

garoti13

New Member
Registrado
Galera, infelizmente vou me desfazer do meu... a crise chegou forte $$$.

O que eu preciso fazer? Onde eu consigo pegar o serial do win10 que veio instalado?
 

Herbjunior

New Member
Registrado
Fala galera. Meu Odyssey com a 1060 chegou hoje.
Joguei escape from tarkov no alto e a temperatura de CPU e GPU bateram 90* fácil na partida. Estou preocupado.
Comprei uma base cooler e a situação melhorou. Agora ele tá batendo 78* na CPU e 83* na GPU, ainda assim estou achando alto. O que vocês me dizem?
Outra coisa, alguém pode indicar um tutorial de como fazer instalação limpa do w10 nele e como achar a chave do w.
 
Esquenta quanto? aqui em casa jogando jogos pesados como the witcher 3 e assassin's creed origins ele não passa dos 75ºC, em jogos mais leves como cs ele mantem uma média de 45 a 55ºC, isso usando ele em cima da mesa sem nenhuma base ou sistema de refrigeração alem dele mesmo. Sobre o fps eu utilizo o rivatuner mesmo, nunca testei o software que vem instalado nele. Lembrando que para um notebook gamer 75º é bem aceitável e ele não esquenta o teclado ou algo do tipo.
O meu está bem diferente viu.
Jogando escape from tarkov ele tá batendo 90 CPU e GPU, mesmo com undervolt. Com a base cooler a situação melhorou. CPU caiu pra 78 e GPU beira 83.
Alguma dica?
 

JoãoHB

New Member
Registrado
Fala galera. Meu Odyssey com a 1060 chegou hoje.
Joguei escape from tarkov no alto e a temperatura de CPU e GPU bateram 90* fácil na partida. Estou preocupado.
Comprei uma base cooler e a situação melhorou. Agora ele tá batendo 78* na CPU e 83* na GPU, ainda assim estou achando alto. O que vocês me dizem?
Outra coisa, alguém pode indicar um tutorial de como fazer instalação limpa do w10 nele e como achar a chave do w.
 

O meu está bem diferente viu.
Jogando escape from tarkov ele tá batendo 90 CPU e GPU, mesmo com undervolt. Com a base cooler a situação melhorou. CPU caiu pra 78 e GPU beira 83.
Alguma dica?
Amigo, o fato do seu processador estar a 78ºC em jogos pesados é excelente, acredite! Eu já fiz de tudo que você possa imaginar. Inclusive já abri para trocar a pasta térmica e por incrível que pareça, esse é o primeiro notebook da história que não vale a pena fazer o repaste! Não muda absolutamente nada!!!

Tem duas coisas que vc pode fazer:

1) Undervolt da GPU através do Afterburner. Recomendo fortemente, eu fiz aqui e melhorou muito! Acredito que só isso resolverá seu problema, já que a CPU está ok.

2) Essa gradezinha vermelha em forma de escamas na parte de trás é a coisa mais idiota que já vi na minha vida, pois simplesmente ela é MUITO fechada e dificulta a captação de ar! Não obstante, finalizaram a imbecilidade com uma logo do Odyssey no centro dessa grade, que fica em cima justamente do cooler da cpu, tampando cerca de 30% do cooler. Se vc utilizar o notebook (COMO TESTE) sem a grade, vai ver que as temperaturas vão cair muito. Mas obviamente não recomendo utilizar aberto.
Ainda não fiz absolutamente nada em relação a isso, mas em breve farei uns furos/quebrarei alguns quadradinho dessa gradezinha pra aumentar o fluxo de ar. Não recomendo pq além de quebrar, não sei qual será o resultado... Só estou compartilhando informação.
 

Herbjunior

New Member
Registrado
Qual seria o valor ideal de undervolt da GPU?
Amigo, o fato do seu processador estar a 78ºC em jogos pesados é excelente, acredite! Eu já fiz de tudo que você possa imaginar. Inclusive já abri para trocar a pasta térmica e por incrível que pareça, esse é o primeiro notebook da história que não vale a pena fazer o repaste! Não muda absolutamente nada!!!

Tem duas coisas que vc pode fazer:

1) Undervolt da GPU através do Afterburner. Recomendo fortemente, eu fiz aqui e melhorou muito! Acredito que só isso resolverá seu problema, já que a CPU está ok.

2) Essa gradezinha vermelha em forma de escamas na parte de trás é a coisa mais idiota que já vi na minha vida, pois simplesmente ela é MUITO fechada e dificulta a captação de ar! Não obstante, finalizaram a imbecilidade com uma logo do Odyssey no centro dessa grade, que fica em cima justamente do cooler da cpu, tampando cerca de 30% do cooler. Se vc utilizar o notebook (COMO TESTE) sem a grade, vai ver que as temperaturas vão cair muito. Mas obviamente não recomendo utilizar aberto.
Ainda não fiz absolutamente nada em relação a isso, mas em breve farei uns furos/quebrarei alguns quadradinho dessa gradezinha pra aumentar o fluxo de ar. Não recomendo pq além de quebrar, não sei qual será o resultado... Só estou compartilhando info
Amigo, o fato do seu processador estar a 78ºC em jogos pesados é excelente, acredite! Eu já fiz de tudo que você possa imaginar. Inclusive já abri para trocar a pasta térmica e por incrível que pareça, esse é o primeiro notebook da história que não vale a pena fazer o repaste! Não muda absolutamente nada!!!

Tem duas coisas que vc pode fazer:

1) Undervolt da GPU através do Afterburner. Recomendo fortemente, eu fiz aqui e melhorou muito! Acredito que só isso resolverá seu problema, já que a CPU está ok.

2) Essa gradezinha vermelha em forma de escamas na parte de trás é a coisa mais idiota que já vi na minha vida, pois simplesmente ela é MUITO fechada e dificulta a captação de ar! Não obstante, finalizaram a imbecilidade com uma logo do Odyssey no centro dessa grade, que fica em cima justamente do cooler da cpu, tampando cerca de 30% do cooler. Se vc utilizar o notebook (COMO TESTE) sem a grade, vai ver que as temperaturas vão cair muito. Mas obviamente não recomendo utilizar aberto.
Ainda não fiz absolutamente nada em relação a isso, mas em breve farei uns furos/quebrarei alguns quadradinho dessa gradezinha pra aumentar o fluxo de ar. Não recomendo pq além de quebrar, não sei qual será o resultado... Só estou compartilhando informação.
qual seria o valor ideal de undervolt da GPU?
 

Patryck

New Member
Registrado
Amigo, o fato do seu processador estar a 78ºC em jogos pesados é excelente, acredite! Eu já fiz de tudo que você possa imaginar. Inclusive já abri para trocar a pasta térmica e por incrível que pareça, esse é o primeiro notebook da história que não vale a pena fazer o repaste! Não muda absolutamente nada!!!

Tem duas coisas que vc pode fazer:

1) Undervolt da GPU através do Afterburner. Recomendo fortemente, eu fiz aqui e melhorou muito! Acredito que só isso resolverá seu problema, já que a CPU está ok.

2) Essa gradezinha vermelha em forma de escamas na parte de trás é a coisa mais idiota que já vi na minha vida, pois simplesmente ela é MUITO fechada e dificulta a captação de ar! Não obstante, finalizaram a imbecilidade com uma logo do Odyssey no centro dessa grade, que fica em cima justamente do cooler da cpu, tampando cerca de 30% do cooler. Se vc utilizar o notebook (COMO TESTE) sem a grade, vai ver que as temperaturas vão cair muito. Mas obviamente não recomendo utilizar aberto.
Ainda não fiz absolutamente nada em relação a isso, mas em breve farei uns furos/quebrarei alguns quadradinho dessa gradezinha pra aumentar o fluxo de ar. Não recomendo pq além de quebrar, não sei qual será o resultado... Só estou compartilhando informação.
Tenho interesse também em fazer undervolt na GPU, qual o valor e curva que você fez? Se puder disponibilizar um print seria melhor!
 

p1Terra

New Member
Registrado
No meu possuo o mint 19 instalado, tentei instalar o ubuntu em dual boot porém ele não funciona bem, além de travar em alguns pontos ele simplesmente congelava.
 


Porque você não faz um dual boot com o windows 7 e o windows 10? particiona o hd e deixa apenas o suficiente para os arquivos do windows 10, futuramente caso necessário você apenas apaga essa partição e fica com o windows 10.
Tenho o mesmo notebook e pus o SSD m.2, e uso o dual boot do w10 e ubuntu 18 LTS. No Ubuntu ele tb acontecia esses mesmo problemas ai q vcs falaram e pesquisando vi que umas das possibilidades é a placa de video.

segui os passos desse link:

deu certo e funciona perfeitamente desde entao.
 

Lucas Lemes

New Member
Registrado
Fala pessoal , estou com meu odyssey tem alguns meses já , não vinha tendo problema algum , aliás gosto muito dele , mas tem tido umas quedas de fps e até umas engasgadas em alguns jogos , tais como PUBG e Dota 2 , já atualizei ele , utilizo geforce experience , não sei o que pode ser , alguma sugestão ? A versão é i7 , 250 gb ssd , 150 ti e 8gb ram .
Aproveitando o gancho , vale a pena um upgrade para 16 gb ?
Vlwssss
 

israel maia

New Member
Registrado
Tomcosta, vi alguem falando uma vez que a entrada era 1.4, falando nisso, alguem ta usando esse notebook em monitor 144hz? ta funcionando de boa? se sim, qual monitor?
 

Dfera

New Member
Registrado
Galera, infelizmente vou me desfazer do meu... a crise chegou forte $$$.

O que eu preciso fazer? Onde eu consigo pegar o serial do win10 que veio instalado?
Ainda ta vendendo ele?
 

garoti13

New Member
Registrado
Caros, recebi uma promoção de um SSD m2 e resolvi dar um tempo com o note. instalei tudo do 0 e digo, É OUTRO NOTEBOOK. tá sensacional <3
 

SkyHakuu

Active Member
Registrado
Esse notebook é a coisa mais esquisita que ja vi na vida em termos de temperatura!

Tenho a versão 1060, e ele batia 93 graus tranquilamente em dias quentes e jogos pesados como The Division/Battlefield 1. (Em cima de uma mesa, sem base cooler)

Fiz undervolt na CPU e GPU, caiu uns 7-10 graus, fica rodando na casa dos 80-85 (CPU e GPU sempre na mesma temperatura) após 30 minutos de jogo. Acredito que para o processador isso esteja no limite, mas para a GPU está bem ruim!

O que fiz? Troquei a pasta térmica! Comprei uma das melhores que existem, com um dos maiores valores de condutividade, Master Gel Maker da Cooler Master. Acreditem se quiser, a diferença de temperatura foi ZERO. 0. Nada. Nada mudou... Como se eu não tivesse feito absolutamente nada!

Você pode estar pensando: "Leigo, fez errado, espalhou a pasta, botou demais...". Não, não sou leigo e detalhe: Conheci um cara num grupo no facebook que fez o mesmo procedimento, postou as fotos inclusive, bem feito e finalizou diferente inclusive (espalhou com a pazinha) e também não obteve diferença alguma!

Eu simplesmente não sei o que pensar depois disso... Nunca vi isso na minha vida! Em todos os notebooks que ja vi a diferença é gritante! Eu já pensei que ele aproveitou a sobra de temperatura para reduzir a velocidade dos coolers. Pode ser porque APARENTA estar mais baixo pra mim. Mas no Odyssey Control está na velocidade maxima dele (que eu acho baixíssima para um notebook por sinal, cerca de 3800rpm).

Alguém tem alguma ideia?

Aqui, default ta esquentando muito meu alienware com 1070 e 7820hk default, 3.5ghz todos os cores.

Mesmo com undervolt, nos jogos totalmente cpu bound ainda f@de, como bf5.

O que resolve, é undervolt de -70 e levantar a bunda um pouco com um suporte que comprei.

Se quiser ficar 100% safe mesmo, em dias bem quentes e jogos que usam 100% gpu e quase 100% cpu, eu limito 3.3ghz todos os cores, e -125 no undervolt, ai não tem problema nenhum, nunca passa de 90.

No ar condicionado e suave, mesmo default.

E te falar, de 3.3 pra 3.5 em todos os cores que é o padrão, não muda nada e resolve na maioria dos casos, com under e -125
 

KuroiKenshi

New Member
Registrado
Ontem, dia 13/07/2019, tive uma experiência péssima com meu Samsung Odyssey, que foi comprado em novembro de 2017 e nunca tinha dado problema. De manhã, comecei a utilizá-lo por um bom tempo (cerca de 45 minutos), até ele começar a congelar do nada e tive que reiniciar via power... Até aí tudo ok; já tive que fazer isso outras vezes (raras, mas sempre ocorrem). A questão é que, o congelamento ocorreu 5 vezes. Nesse momento estava usando o Windows de fábrica, E, tenho dualboot. Ao perceber esse congelamento sucessivo, fui pro Linux, o que ocorreu nele a 5 vez. Logo após Isso, meu notebook não quis mais ligar; apenas acendia o led de sinalização em azul e ficava piscando. O monitor não acendia nem nada. Testei um HDMI e não duplicou a imagem, então não deve ser o monitor. Em seguida disso, liguei pra concierge e o atendente indicou uns testes simples de tentar ligar e desligar, mas sem êxito; logo então deu procedência para o envio do notebook. Tenho 7 dias pra enviar.
Trago um adendo: ao ligar o notebook sem estar plugado o cabo de força, eu não consigo desligar o note; o led fica piscando sem parar. Ao plugar, a luz verde acende e depois fica vermelha, como se estivesse descarregado ou com problema na bateria, porque estava em 85% quando aconteceu tudo isso. Se eu tentar apertar o botão, a luz volta a piscar; se eu tirar do carregador, a luz vermelha apaga. De ambas as possibilidades, o notebook não liga e o led azul fica piscando.
 
Atualização da história: abri a bandeja do notebook e desconectei o que tinha pra desconectar (cabo flat e pentes de memória). Conclusão: agora eu consigo desligar normalmente pelo botão e quando ligo, o led não pisca, fica apenas azul como deveria ser. Notebook ligado, cooler rodando, mas sem imagem. Pensei que era o cabo flat, então desconectei de novo e nada aconteceu. Algum êxito tive nisso ao menos..
 
Atualização 2.0: O notebook ligou, a tela acendeu, mas em preto com bordas brancas. Tentei HDMI e nada. Ao desligar, o caralho voltou à estaca zero; o led fica piscando em azul e a tela não acende.
 
Última edição:

Japonic

New Member
Registrado
Ontem, dia 13/07/2019, tive uma experiência péssima com meu Samsung Odyssey, que foi comprado em novembro de 2017 e nunca tinha dado problema. De manhã, comecei a utilizá-lo por um bom tempo (cerca de 45 minutos), até ele começar a congelar do nada e tive que reiniciar via power... Até aí tudo ok; já tive que fazer isso outras vezes (raras, mas sempre ocorrem). A questão é que, o congelamento ocorreu 5 vezes. Nesse momento estava usando o Windows de fábrica, E, tenho dualboot. Ao perceber esse congelamento sucessivo, fui pro Linux, o que ocorreu nele a 5 vez. Logo após Isso, meu notebook não quis mais ligar; apenas acendia o led de sinalização em azul e ficava piscando. O monitor não acendia nem nada. Testei um HDMI e não duplicou a imagem, então não deve ser o monitor. Em seguida disso, liguei pra concierge e o atendente indicou uns testes simples de tentar ligar e desligar, mas sem êxito; logo então deu procedência para o envio do notebook. Tenho 7 dias pra enviar.
Trago um adendo: ao ligar o notebook sem estar plugado o cabo de força, eu não consigo desligar o note; o led fica piscando sem parar. Ao plugar, a luz verde acende e depois fica vermelha, como se estivesse descarregado ou com problema na bateria, porque estava em 85% quando aconteceu tudo isso. Se eu tentar apertar o botão, a luz volta a piscar; se eu tirar do carregador, a luz vermelha apaga. De ambas as possibilidades, o notebook não liga e o led azul fica piscando.
 
Atualização da história: abri a bandeja do notebook e desconectei o que tinha pra desconectar (cabo flat e pentes de memória). Conclusão: agora eu consigo desligar normalmente pelo botão e quando ligo, o led não pisca, fica apenas azul como deveria ser. Notebook ligado, cooler rodando, mas sem imagem. Pensei que era o cabo flat, então desconectei de novo e nada aconteceu. Algum êxito tive nisso ao menos..
 
Atualização 2.0: O notebook ligou, a tela acendeu, mas em preto com bordas brancas. Tentei HDMI e nada. Ao desligar, o caralho voltou à estaca zero; o led fica piscando em azul e a tela não acende.
Caro colega, Kuroikenshi: comigo aconteceu exatamente igual. Entrei em contato com o concierge e depois de alguns testes por telefone, me pediram pra enviar pra assistencia técnica :diagnóstico foi de PLC mãe queimada e pediram quase o valor do notebook (+/- 3k )pra trocá-la. Como o note já esta fora da garantia eu recusei. Acho que pelo fato de estar com sinal nos LEDs acho que deve ser a BIOS, e desde então estou tentando conseguir o arquivo para tentar regravação. Se tiver o arquivo entre em contato.
 

KuroiKenshi

New Member
Registrado
Caro colega, Kuroikenshi: comigo aconteceu exatamente igual. Entrei em contato com o concierge e depois de alguns testes por telefone, me pediram pra enviar pra assistencia técnica :diagnóstico foi de PLC mãe queimada e pediram quase o valor do notebook (+/- 3k )pra trocá-la. Como o note já esta fora da garantia eu recusei. Acho que pelo fato de estar com sinal nos LEDs acho que deve ser a BIOS, e desde então estou tentando conseguir o arquivo para tentar regravação. Se tiver o arquivo entre em contato.
Que lastima... O que tu fez em relação aos arquivos? Eu to pensando em tirar o hd pra fazer backup
 

Carolina Silv

New Member
Registrado
Boa tarde, galera.
Estou com meu Odyssey i7 - 1050 desde Junho do Ano passado, e nessa última semana ele apresentou 3 problemas diferentes de uma só vez.
As duas entradas USB 2.0 pararam de funcionar, o botão de liga e desliga dele não funciona, tenho que deixar habilitado a função de ligar após levantar a "tampa" e
o Wifi dele simplesmente sumiu do computador, já tentei a instalação e atualização de drives mas não funcionou.

Alguém já teve algum desses problemas e possa me dar uma luz?
Vlw.
 

Japonic

New Member
Registrado
Consegui resolver o problema. O slot de memória que queimou.
VC teria o. Arquivo da BIOS pra me disponibilizar? Se tiver entre em contato pelo email. Estou precisando desse arquivo pra tentar reviver o meu Odissey.
 
Boa tarde, galera.
Estou com meu Odyssey i7 - 1050 desde Junho do Ano passado, e nessa última semana ele apresentou 3 problemas diferentes de uma só vez.
As duas entradas USB 2.0 pararam de funcionar, o botão de liga e desliga dele não funciona, tenho que deixar habilitado a função de ligar após levantar a "tampa" e
o Wifi dele simplesmente sumiu do computador, já tentei a instalação e atualização de drives mas não funcionou.

Alguém já teve algum desses problemas e possa me dar uma luz?
Vlw.
Bom dia Carolina, eu tive vários problemas e achei que fosse questão de atualização da BIOS. Utilizei o.programa da própria Samsung pra atualizar e API a atualização ele não ligou mais. Só fica com os LEDs acesos, tentei o HDMI, RGB etc e nada. Como estava fora da garantia consultei a Samsung sobre o problema e me pediram quase o valor do note alegando ser problema da PLC queimada. Como os LEDs ainda estão dando sinal de vida estou a procura do arquivo da BIOS para regravar, VC poderia me enviar esse arquivo por email por favor?
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 2)

Topo