[TÓPICO DEDICADO] REDES DOMÉSTICAS - Dicas, Problemas, Tutoriais e Diagnósticos complexos

Enjoyyy

New Member
Registrado
Boa noite pessoal, sou meio leigo nesse quesito de redes e queria tirar uma duvida.
Tenho o plano de 100mg da vivo (internet/telefone) e costumo usar via wi-fi com meu notebook (a uns 10m de distancia do modem) e percebo que a conexão fica bem devagar, quando faço o teste dá 30 de download e 70 de upload. O que eu poderia fazer ? a melhor seria comprar um modem e um roteador mesmo ? ou ativar o modo bridge talvez ? Agradecido !
 

rodsvin

New Member
Registrado
Boa noite pessoal, sou meio leigo nesse quesito de redes e queria tirar uma duvida.
Tenho o plano de 100mg da vivo (internet/telefone) e costumo usar via wi-fi com meu notebook (a uns 10m de distancia do modem) e percebo que a conexão fica bem devagar, quando faço o teste dá 30 de download e 70 de upload. O que eu poderia fazer ? a melhor seria comprar um modem e um roteador mesmo ? ou ativar o modo bridge talvez ? Agradecido !
provavelmente grande chance do seu notebook ter wifi 2.4ghz e isso limita bem a performance do wifi...
o seu plano de 100mb com certeza vem um modem dualband que deve ter 5ghz habilitado. pra vc ganhar em performance no seu notebook vc precisaria de um adaptador wifi 5ghz (ac). co prar um roteador dualband nao vai mudar em nada , talvez bem pouco na performance geral.
 

Enjoyyy

New Member
Registrado
provavelmente grande chance do seu notebook ter wifi 2.4ghz e isso limita bem a performance do wifi...
o seu plano de 100mb com certeza vem um modem dualband que deve ter 5ghz habilitado. pra vc ganhar em performance no seu notebook vc precisaria de um adaptador wifi 5ghz (ac). co prar um roteador dualband nao vai mudar em nada , talvez bem pouco na performance geral.
Entendi, é isso mesmo, mas estava pensando que poderia ter algum problema a mais, agora pouco fiz o teste no celular com 5ghz e deu os mesmos 30 de dow e 70 de up. Vou ligar amanhã pra vivo, quanto ao modo bridge, voce recomendaria ligar ?
 

RodrigoB

New Member
Registrado
ja tentou resetar o c7 para padroes de fabrica e configurar novamente do 0 ?
o seu router c7 esta ligado em filtro de linha estabilizador algo assim?

o doido eh que com o celular ele vqi na velocidade normal e com o comoutador que e adaptador tp link que deveria ser mais compativel ainda era pra rolar certo... humm mto estranho....

testando no fast.net e outros site ou outros servidores mesma velocidade reduzida ne ?

o modem da net esta em bridge e vc conectou na porta wan ou em uma porta ethernet 1 ou 2?

por desencargo... vc testou desligar o nat hardware do c7 ? vc esta com o dhcp do c7 ligado ?


dei uma pesquisada na internet e vi varios usuarios com problemas similares ao seu com os adaptadores T6e e similares em que no celular a velocidade eh boa mas no t6e no pc eh menor, eu trocaria o adaptador do computador ou usaria com o wifi da net mesmo na pior das hipoteses .

boa sorte desculpe nao poder ajudar mais
tentei e nada resolvei.
com o modem da net em bridge ou nao, mesmo assim da o mesmo problema.

eu vou usar no pc o modem da Net e os demais aparelhos vou usar o AC7, pois como meu computador fica proximo do modem da net, funciona 100% . o problema é quando vou para os outros. o modem da net cai muito o sinal e oscila demais. o AC7 nao tem este problema. exceto o PC .. todos os demais aparelhos como celulares, ipad e TV estao no AC7 e velocidade maxima.

obrigado pela ajuda ae! valeu mesmo.
 

rodsvin

New Member
Registrado
Entendi, é isso mesmo, mas estava pensando que poderia ter algum problema a mais, agora pouco fiz o teste no celular com 5ghz e deu os mesmos 30 de dow e 70 de up. Vou ligar amanhã pra vivo, quanto ao modo bridge, voce recomendaria ligar ?
eu tinha um roteador modem da vivo que era de muito baixa qualidade, trocaram por um askey, funciona mto bem 200mbps de internet no wifi 5ghz. é uma boa reclamar...

o modo bridge so é negócio se vc for conectar o modem em outro roteador wifi, pq ai ele nao fica duplo nat. se vc for colocar outro roteador wifi ai sim vale a pena passar pra bridge.
 

Enjoyyy

New Member
Registrado
eu tinha um roteador modem da vivo que era de muito baixa qualidade, trocaram por um askey, funciona mto bem 200mbps de internet no wifi 5ghz. é uma boa reclamar...

o modo bridge so é negócio se vc for conectar o modem em outro roteador wifi, pq ai ele nao fica duplo nat. se vc for colocar outro roteador wifi ai sim vale a pena passar pra bridge.
Ok obrigado pelo ajuda.
 

azorean

New Member
Registrado
Eu tenho Brisanet fibra ótica 400/80 mbps. No cabo de rede funciona que é uma beleza, no wifi 2.4Ghz dá no máximo 50/50Mbps, tudo bem, temos as limitações do 2.4, mas no wifi 5.8Ghz aí é que a coisa pega: médias de 16/8mbps... Como pode ser isso?? O contrário é que seria de se esperar.... Tenho o notebook a 1,5m do modem, já troquei de canal, já verifiquei outras redes 5.8 próximas e são só 3 e muito fracas, já mexi nas configurações da placa sem fios e nada resolve.... Tenho um roteador bom a caminho, pois me aconselharam a comprar um e desativar o wifi deste...
O modem é esse:
Desculpem se a imagem está muito grande, mas eu não soube como redimensioná-la...
 

Brazil Land Cattle Co.

New Member
Registrado
Pessoal qual o melhor roteador (gigabit dualband) com preço de ate uns 500 reais ?
 

hendel

New Member
Registrado
Pessoal qual o melhor roteador (gigabit dualband) com preço de ate uns 500 reais ?
Acho que o melhor lugar pra sua pergunta é nesse tópico https://adrenaline.uol.com.br/forum/threads/melhores-roteadores-repetidores-domesticos-pergunte-aqui.536593/page-206

Pessoal, estou no momento com dois links de internet em casa, de dois provedores locais. Um de 50/25mbps e outro de 100/5mbps. Ainda nao cancelei o de 100/5 pq ativei o outro esses tempos e nao queria arriscar passar muita raiva. O de 50/25 tem se saído muito melhor no desempenho geral, estou mais satisfeito. Alguém sabe me dar um dica de como melhor avaliar parâmetros técnicos? Analisar as rotas seria o melhor? Esse de 100 pelo que reparei nem servidor próprio de DNS nao tem, usam o do Google, alem disso é quase sempre no CGNAT.
 

ts_b0b

New Member
Registrado
Acho que o melhor lugar pra sua pergunta é nesse tópico https://adrenaline.uol.com.br/forum/threads/melhores-roteadores-repetidores-domesticos-pergunte-aqui.536593/page-206

Pessoal, estou no momento com dois links de internet em casa, de dois provedores locais. Um de 50/25mbps e outro de 100/5mbps. Ainda nao cancelei o de 100/5 pq ativei o outro esses tempos e nao queria arriscar passar muita raiva. O de 50/25 tem se saído muito melhor no desempenho geral, estou mais satisfeito. Alguém sabe me dar um dica de como melhor avaliar parâmetros técnicos? Analisar as rotas seria o melhor? Esse de 100 pelo que reparei nem servidor próprio de DNS nao tem, usam o do Google, alem disso é quase sempre no CGNAT.
@hendel

Referente a sua rede local, ela apresenta algum problema em ambos provedores?

Meu conselho é manter o DNS do Google, pela estabilidade, segurança e performance (pode comprovar a performance via DNSBench).

Analisar as rotas para vários sites é uma boa, usando MTR... mesmo assim, tem provedor que não irá dar a mínima se os dados estiverem com erro. Mesmo assim, teste, e veja as diferenças.
Geralmente o tamanho do backbone, ter CDN local de vários sites, são os 2 principais motivos de ficar com um provedor.

O pessoal lá do tópico Provedores pequenos podem ajudar em 100% das análises com o provedor:

https://adrenaline.uol.com.br/forum/threads/pequenos-provedores-de-internet-fibra-optica.608251/
 
eu tinha um roteador modem da vivo que era de muito baixa qualidade, trocaram por um askey, funciona mto bem 200mbps de internet no wifi 5ghz. é uma boa reclamar...

o modo bridge so é negócio se vc for conectar o modem em outro roteador wifi, pq ai ele nao fica duplo nat. se vc for colocar outro roteador wifi ai sim vale a pena passar pra bridge.
Mesmo que não ative o modo bridge, é possível usar outro roteador na rede, desativar o WiFi do principal, e manter o outro roteador como DHCP e etc. No modem da VIVO tem que subir uma DMZ para o outro roteador.

Tem outro cenário também, que no DHCP do modem da VIVO, liberar IP do inicio 5 até 254, ae sempre que for deixar um IP fixo na rede pode usar de 2 até 5.
Então nesse cenário, você pode colocar o novo roteador com final 2, desabilitar o DHCP dele, e deixar a antena com mesmo nome de WiFi e em canais diferentes (aconselho o novo roteador conectar via cabo no modem da VIVO).
 
Eu tenho Brisanet fibra ótica 400/80 mbps. No cabo de rede funciona que é uma beleza, no wifi 2.4Ghz dá no máximo 50/50Mbps, tudo bem, temos as limitações do 2.4, mas no wifi 5.8Ghz aí é que a coisa pega: médias de 16/8mbps... Como pode ser isso?? O contrário é que seria de se esperar.... Tenho o notebook a 1,5m do modem, já troquei de canal, já verifiquei outras redes 5.8 próximas e são só 3 e muito fracas, já mexi nas configurações da placa sem fios e nada resolve.... Tenho um roteador bom a caminho, pois me aconselharam a comprar um e desativar o wifi deste...
O modem é esse:
Desculpem se a imagem está muito grande, mas eu não soube como redimensioná-la...
Você chegou a testar em outros aparelhos e ocorre o mesmo problema no WiFi?

Aconselho ver qual atualização tá no seu fiberhome, e ver se na atualização seguinte, existe algum problema nele. Outra questão é ver fabricante e modelo dos processadores do roteador usando o wikidevi.com, tem processador que o driver pode causar esse problema. Aconselho usar o Acrylic WiFi para ver qual o melhor canal pra você.
 

Vmdale

New Member
Registrado
Fala galera, blz? To com um problema aqui, acho que este e o topico certo. Bom, atualmente contratei uma internet 50/25. No cabo, tudo certo. Porem, no wifi os testes de velocidade não costumam passar de 25mbps. O estranho é que o upload bate no máximo. O estranho, e que se eu coloco um torrent pra baixar (ubuntu por exemplo) ou um video do youtube pelo jdownloader, eu consigo pegar os 50 mbps. Ja tentei mudar todas as configs de wifi... Canal, largura de banda etc... Alguem poderia me explicar por que isso acontece? Muito obrigado.
 

azorean

New Member
Registrado
Boa noite,
tenho uma curiosidade faz tempo... Tem como saber ou testar a velocidade (ou a capacidade, não sei o termo certo) de transferência de um site?
Por exemplo, quando eu tinha internet de 15 megas, eu recebia efetivamente os 15 megas, mas os videos no site Openload ficavam fazendo buffering constantemente. Disseram-me que poderia ser o site sobrecarregado. Existe alguma forma de confirmar isso, seja nesse site ou qualquer outro?
 

snake_08

Member
Registrado
Gostaria de ajuda para configurar 2 roteadores.

Tenho um arris TG1692A da Net no escritório ligado por rede em um TPLINK C8 na sala. Na sala eu uso meu hd com mídia na usb do tplink para ser servidor de mídia.

No entanto não estou conseguindo fazer eles se comunicarem bem. Se ligo a rede no tplink pela porta internet e desabilito o dhcp, o servidor de mídia não funciona. Se ligo no wan com dhcp ligado, ele não reconhece a internet. O que estou fazendo de errado?
 

neo666

¯\(ツ)/¯
Moderador
Gostaria de ajuda para configurar 2 roteadores.

Tenho um arris TG1692A da Net no escritório ligado por rede em um TPLINK C8 na sala. Na sala eu uso meu hd com mídia na usb do tplink para ser servidor de mídia.

No entanto não estou conseguindo fazer eles se comunicarem bem. Se ligo a rede no tplink pela porta internet e desabilito o dhcp, o servidor de mídia não funciona. Se ligo no wan com dhcp ligado, ele não reconhece a internet. O que estou fazendo de errado?
Provavelmente está criando um duplo NAT. Você não pode segmentar sua rede se tiver dispositivos que precisem "se conversar" conectado a ambos os equipamentos.

Se o Arris está trabalhando em modo roteador você terá que configurar o C8 como bridge/AP (fixando um IP da mesma rede do Arris, desativando DHCP e usando uma das portas LAN dele e não WAN/Internet).

A conexão entre o Arris e o C8 deve ser feita pela porta LAN de ambos.
 

nandesco

New Member
Registrado
Galera estava discutindo com o Dudu e resolvi,através de sua ajuda postar aqui o meu caso.Tinha net 240mb mas não estava satisfeito.Queria mais.E troquei por um provedor regional aqui de Niterói.Fibra 150/150. Fizeram a instalação e colocaram uma Onu Cianet modelo Eb01 v2.Foi configurada inicialmente em modo router,fazendo a discagem PPOE e também Vlan ID.Isso posto, tudo fruía perfeitamente, menos as portas que estar totalmente fechadas.Estava eu com uma dúvida se estava ou não em CGNAT, pois meu gateway marca 100.64.xxx.O famigerado range da morte.Mas no fim do túnel, tinha um ip público,na faixa de 200.152.xxx.Conseguia acesso remoto a ele.Somente isso.Atraves do IP público, acessava a Onu.Nada mais que isso.Depois de tanto tentar surgiu a ideia, através do Dudu, de travar um ip no roteador e através dele abrir as portas.Dito e feito.Exito! Mas surgiu um pequeno problema.Nat Loopback.Qualquer endereço dentro da rede local,por nome ou ip público, não era identificado pelo provedor! Agora é vasculhar pela onu e descobrir algo sobre NAT!! Desculpe o texto longo,mas vale o relato para todos ficarem sabendo!!!
 
Complementando, tenho acesso a Onu sim, mas não sei se resolveria.Posso postar caso interesse, a tela da ONU.Tenho aqui guardado um Mikrotik RB 750 caso não resolvesse a pendenga!!
 
Na onu , junto ao discador ppoe tem uma opção ipv4 enable Nat.Desabilita isso?
PS:Ja tentei e nada mudou!
 
Última edição:

EmersonSUB

Well-Known Member
Registrado
Pessoal estou tentando usar roteador secundário como acess point. A internet em geral funciona. Mas como sempre o netflix fica sem funcionar na smart tv. Só que youtube funciona.
Já defini os ips. Já desliguei o dhcp server do segundo roteador. Tem algo mais a ser feito?
 

neo666

¯\(ツ)/¯
Moderador
Pessoal estou tentando usar roteador secundário como acess point. A internet em geral funciona. Mas como sempre o netflix fica sem funcionar na smart tv. Só que youtube funciona.
Já defini os ips. Já desliguei o dhcp server do segundo roteador. Tem algo mais a ser feito?
Não sei se é o caso mas não é recomendado usar a porta Wan/Internet do roteador "secundário", faça a comunicação entre os roteadores usando as portas LAN deles, deve ser isso.
 

EmersonSUB

Well-Known Member
Registrado
Não sei se é o caso mas não é recomendado usar a porta Wan/Internet do roteador "secundário", faça a comunicação entre os roteadores usando as portas LAN deles, deve ser isso.
Já fiz. Li muito sobre este tipo de coisa. Fiz tudo que Recomendam.
 

LNDR

New Member
Registrado
Galera, preciso de ajuda. Não entendo nada de redes...

Aqui em casa são 1 tablet, 3 notebooks e 4 celulares utilizando a rede wifi. A internet são 50mb da VIVO e os testes de velocidade estão normais de acordo com o speedtest.

Agora vem os problemas:
- Não consigo terminar downloads grandes pelos browsers. Sempre dão 'Erro - falha de rede' em algum momento e os downloads são cancelados. No notebook da minha irmã acontece o mesmo. Entretanto, os sites e navegação estão normais em todos os notebooks. Obs: quando uso o Folx (gerenciador de downloads) no meu note a rede nunca apresenta esse erro e os downloads são concluídos normalmente.
- Os celulares pegam bem a internet quando estamos no meu quarto, mas no quarto dela há perda de sinal e cai bastante a conexão, a ponto dela precisar usar o 4G em vez do Wifi no celular (no notebook fica normal a navegação).

A pergunta é: sei que posso melhorar o sinal no quarto dela movendo o modem para um local mais central da casa ou até comprar um roteador dual-band 300/750mb para tal, mas resolverá os problemas de erros de downloads? Isso vai melhorar apenas a distância do sinal ou também a qualidade e estabilidade a ponto de não dar erro nos downloads já que utilizam banda 5GHz?

------------------------------------------ EDITADO -----------------------

O problema já foi resolvido em outro tópico (https://adrenaline.uol.com.br/forum/threads/melhores-roteadores-repetidores-domesticos-pergunte-aqui.536593/page-214) desativando o Ipv6.
 
Última edição:

felizberto

New Member
Registrado
Preciso atualizar o firmware do modem, mas estou com uma duvida. Preciso atualizar para a mesma versão do modem ou devo instalar uma versão mais recente? Por exemplo, meu modem é tp-link versão V1, devo ir no site do fabricante baixar a mesma versão V1 ou devo baixar a versão V2 em diante?
 

vspcec

New Member
Registrado
Preciso atualizar o firmware do modem, mas estou com uma duvida. Preciso atualizar para a mesma versão do modem ou devo instalar uma versão mais recente? Por exemplo, meu modem é tp-link versão V1, devo ir no site do fabricante baixar a mesma versão V1 ou devo baixar a versão V2 em diante?
Os "V" São versões de hardware, se seu hardware é V1, você tem que baixar e instalar a última versão do firmware para o hardware V1.
 

raul100

Well-Known Member
Registrado
Li que que o repetidores afetam o desempenho da rede. Isso tb acontece se o roteador/ap for dual band e o repetidor for 2.4ghz? (tenho um repetidor 2.4ghz guardado aqui)

Caso afete o desempenho da rede, seria possível deixar o roteador/ap somente em 5ghz e o repetidor em 2.4ghz, mesmo não sendo um repetidor dual band? Ou seja, não transmite 5ghz, mas consegue pegar o sinal 5ghz e "repetir" como 2.4ghz?

Outra opção: deixar o "repetidor" como AP (ligar por cabo) e transmitir somente 2.4Ghz e deixar o roteador somente em 5ghz.

Atualmente tenho um modem Thompson da NET (modo bridge), um roteador MI 3g (como AP) e este repetidor guardado.
 

tecpix

Always Newbie
Registrado
Ou seja, não transmite 5ghz, mas consegue pegar o sinal 5ghz e "repetir" como 2.4ghz?
Repetidores 2,4GHz conseguem pegar 5GHz? Eu acho que não enxerga..

Sobre ligar por cabo, se houver a chance de usar como AP, seria uma solução..
 

raul100

Well-Known Member
Registrado
Repetidores 2,4GHz conseguem pegar 5GHz? Eu acho que não enxerga..

Sobre ligar por cabo, se houver a chance de usar como AP, seria uma solução..
Quando liga por cabo não afeta o desempenho?

Se o primeiro aparelho estiver em 5ghz, o "repetidor" 2.4ghz vai conversar com ele por cabo?
 

Thiago1251

Member
Registrado
Pessoal, tenho o plano da NET de 120mb e uso um Archer C9. Adquiri um PC novamente e preciso usar um cabo de rede para conectá-lo ao roteador, que fica em outro cômodo.

Um vendedor me indicou um Fukukawa CAT6. É mesmo necessário ou um CAT5e (da mesma marca) já está de bom tamanho? A diferença é de R$ 30,00.
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo