Não consigo acessar a Wikipédia - Your Browser's Connection Security is Outdated

al.g

New Member
Registrado
Estou, também, exatamente com os mesmos problemas. No site de suporte do Google Chrome há um usuário falando que isso está acontecendo devido a um erro de atualizações do Windows Update, e que ele resolveu atualizando manualmente, porém o problema voltou. O erro começou para mim no fim de 2019 e desde então vi vários erros de instalação de updates no WU do .NET framework.

Realizei a solução do "--ssl-version-min=tls1.2" (fora das aspas no destino) na Segunda no Chrome e Firefox e NÃO funcionou. Porém ontem 14/01 (Terça) apareceu uma nova atualização no WU (.NET Framework), daquelas que pedem para reiniciar o dispositivo, (atualizações de drivers e do Defender continuaram normais) o que não acontecia há quase 1 mês no meu computador, e então a solução apresentada aqui começou a funcionar por alguns minutos e no BrowserLeaks o campo de TLS 1.3 foi de True (quando a solução funcionava) para False, assim como a TLS 1.0 foi de False para True. Acredito que isso tudo possa ser apenas coincidência.

Rodei Malwarebytes e HitmanPro, apenas o Hitman encontrou problemas, e em arquivos do Firefox e os mandou para quarentena e isso não afetou em nada o erro.
Não sei se chega a ser importante dizer mas rodo o OS X Catalina no VMWare e o erro nunca apareceu por lá apesar do Safari no BrowserLeaks apresentar True para todas as versões de TLS.
 

0NO1D

Nobody
Registrado
Estou, também, exatamente com os mesmos problemas. No site de suporte do Google Chrome há um usuário falando que isso está acontecendo devido a um erro de atualizações do Windows Update, e que ele resolveu atualizando manualmente, porém o problema voltou. O erro começou para mim no fim de 2019 e desde então vi vários erros de instalação de updates no WU do .NET framework.

Realizei a solução do "--ssl-version-min=tls1.2" (fora das aspas no destino) na Segunda no Chrome e Firefox e NÃO funcionou. Porém ontem 14/01 (Terça) apareceu uma nova atualização no WU (.NET Framework), daquelas que pedem para reiniciar o dispositivo, (atualizações de drivers e do Defender continuaram normais) o que não acontecia há quase 1 mês no meu computador, e então a solução apresentada aqui começou a funcionar por alguns minutos e no BrowserLeaks o campo de TLS 1.3 foi de True (quando a solução funcionava) para False, assim como a TLS 1.0 foi de False para True. Acredito que isso tudo possa ser apenas coincidência.

Rodei Malwarebytes e HitmanPro, apenas o Hitman encontrou problemas, e em arquivos do Firefox e os mandou para quarentena e isso não afetou em nada o erro.
Não sei se chega a ser importante dizer mas rodo o OS X Catalina no VMWare e o erro nunca apareceu por lá apesar do Safari no BrowserLeaks apresentar True para todas as versões de TLS.
Certo, estive acompanhando aquele "tópico" no Google Chrome Help, mas ninguém citou exatamente que seria o .Net Framework, falavam ser algo no WU, o mais estranho é que antes de 2019 já existiam casos similares, e sem solução (na maioria), de qualquer forma, se for isso, deve corrigir o problema com o resto do pessoal afetado neste tópico.
 

JvRaito

New Member
Registrado
Eita, roda o Malwarebytes e o HitmanPro aí!
Afinal, não faz sentido, esse comando "obriga" o navegador a funcionar apenas acima do TLS 1.2, logo, TLS 1.0/1.1 não deveriam sequer funcionar.

Você abriu o Opera/Chrome pelos atalhos da área de trabalha ou na barra?
abri pelo atalho na área de trabalho
 

0NO1D

Nobody
Registrado
abri pelo atalho na área de trabalho
Verifique o windows update, como o @al.g citou, deverá ter atualizações pendentes, após estas instalarem, verifique se o problema resolveu.
 

JvRaito

New Member
Registrado
Verifique o windows update, como o @al.g citou, deverá ter atualizações pendentes, após estas instalarem, verifique se o problema resolveu.
acabei de atualizar o windows e nada. Rodei também o malwarebytes e o hitman pro agora mesmo e não detectaram nada.
Tenso né
 

0NO1D

Nobody
Registrado
acabei de atualizar o windows e nada. Rodei também o malwarebytes e o hitman pro agora mesmo e não detectaram nada.
Tenso né
Por aí apareceu a atualização KB4532938?
 

JvRaito

New Member
Registrado
Por aí apareceu a atualização KB4532938?
sim
--- Post duplicado mesclado automaticamente: ---

Por aí apareceu a atualização KB4532938?
Uma informação que pode te ajudar e eu acabei esquecendo é que seguindo os vários tutoriais que tentei, eu apaguei alguns certificados do Opera uma vez. Na parte de gerenciar certificados. E voltou a funcionar. Pensei que tinha resolvido, mas no outro dia, o problema reapareceu
 
Última edição:

0NO1D

Nobody
Registrado
:vish:
@al.g , e aí, o que você diz?

Uma informação que pode te ajudar e eu acabei esquecendo é que seguindo os vários tutoriais que tentei, eu apaguei alguns certificados do Opera uma vez. Na parte de gerenciar certificados. E voltou a funcionar. Pensei que tinha resolvido, mas no outro dia, o problema reapareceu
Você deve ter excluído os certificados "fracos", eu fiz esse teste, aqui foi "regra" no regedit para isso.

Bom, sinceramente, não sei o que tentar mais, se a "possível" solução seria as atualizações deste mês e não foi, sei não.

Vou olhar melhor os outros casos parecidos e tentar achar algo útil para aplicar.
 

JvRaito

New Member
Registrado
:vish:
@al.g , e aí, o que você diz?


Você deve ter excluído os certificados "fracos", eu fiz esse teste, aqui foi "regra" no regedit para isso.

Bom, sinceramente, não sei o que tentar mais, se a "possível" solução seria as atualizações deste mês e não foi, sei não.

Vou olhar melhor os outros casos parecidos e tentar achar algo útil para aplicar.
obrigado
 

al.g

New Member
Registrado
:vish:
@al.g , e aí, o que você diz?


Você deve ter excluído os certificados "fracos", eu fiz esse teste, aqui foi "regra" no regedit para isso.

Bom, sinceramente, não sei o que tentar mais, se a "possível" solução seria as atualizações deste mês e não foi, sei não.

Vou olhar melhor os outros casos parecidos e tentar achar algo útil para aplicar.
A KB4532938 chegou e foi a última instalação por aqui.
Tive problemas com a KB4524570 que chegou por aqui em novembro e só foi instalada "automaticamente" no final de dezembro após apertar várias vezes em "tentar novamente" e ela simplesmente aparecer como instalada em segundos sem pedir reinicialização.
Como disse, acredito que a relação do erro com os meus problemas de instalação do WU seja apenas coincidência, apesar de que com a última (atualização) a solução aqui funcionou por uns 30 minutos.
Sinceramente, não faço mais ideia do que seja, não só a Wikipedia está afetada, alguns outros sites de forma aleatoria não são "carregados" integralmente (imagens não aparecem) ou então o navegador manda aquelas "mensagens de risco a segurança".
 

JvRaito

New Member
Registrado
A KB4532938 chegou e foi a última instalação por aqui.
Tive problemas com a KB4524570 que chegou por aqui em novembro e só foi instalada "automaticamente" no final de dezembro após apertar várias vezes em "tentar novamente" e ela simplesmente aparecer como instalada em segundos sem pedir reinicialização.
Como disse, acredito que a relação do erro com os meus problemas de instalação do WU seja apenas coincidência, apesar de que com a última (atualização) a solução aqui funcionou por uns 30 minutos.
Sinceramente, não faço mais ideia do que seja, não só a Wikipedia está afetada, alguns outros sites de forma aleatoria não são "carregados" integralmente (imagens não aparecem) ou então o navegador manda aquelas "mensagens de risco a segurança".
No meu a wikipédia em inglês não carrega as imagens
 

alexspeedfly

New Member
Registrado
Pq não restaura as configurações padrão do navegador e veja o que acontece?
 

alexspeedfly

New Member
Registrado

alexspeedfly

New Member
Registrado
Windows 10. Atualizado. SIM.
Já tentou criar outro usuário de teste e testar a navegação?
Já tentou alguma distrolive e verificar se está ok com sua conexão?
 

TonyRyodan

New Member
Registrado
Achei o problema do erro (no seu caso), o "comando" deve ficar após as aspas, no print, o "comando" está dentro destas.

O certo seria:

"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --ssl-version-min=tls1.2 p/ o chrome 32bits.

ou

"C:\Program Files\Google\Chrome\Application\chrome.exe" --ssl-version-min=tls1.2 p/ o chrome 64bits.

Tenta agora!
Deu certo, porém o problema com a wikipédia persiste
 

TonyRyodan

New Member
Registrado
No meu a wikipédia em inglês não carrega as imagens
Inacreditável, no meu acontece EXATAMENTE a mesma coisa.
--- Post duplicado mesclado automaticamente: ---

Já tentou criar outro usuário de teste e testar a navegação?
Já tentou alguma distrolive e verificar se está ok com sua conexão?
SIm. Sim.
Ao que parece só me resta a formatação... Já iria fazer isso no fim do mês de todo jeito msm...
 

al.g

New Member
Registrado
@al.g, @TonyRyodan e @JvRaito, vocês abrem a wikipédia direto pelo link ou por pesquisa?
Os avisos aparecem só na pt.wikipedia.org ou em todas as "línguas"?
Pesquisa ou link direto na WIkipedia em língua portuguesa dá o erro.
Testei em língua inglesa, francesa, espanhola, alemã, italiana, africâner e esperanto com a própria função de trocar idiomas na barra na lateral em algumas páginas e apenas imagens não são carregadas. Com acesso direto pelo link nenhuma funcionou. Por pesquisa, inglês, francês e espanhol abriram (não cheguei a testar outros) sem carregar fotos.
EDIT: continuei a testar, o erros são aleatórios com outros idiomas e as vezes o navegador dá erro de segurança (nenhuma apareceu o erro que aparece na pt.wiki ou as páginas carregam sem as fotos). Em PT nenhuma vez carregou.
 
Última edição:

JvRaito

New Member
Registrado
@al.g, @TonyRyodan e @JvRaito, vocês abrem a wikipédia direto pelo link ou por pesquisa?
Os avisos aparecem só na pt.wikipedia.org ou em todas as "línguas"?
Pela pesquisa. Aparece só em português. Em inglês aparece o texto mas não aparece as imagens.
--- Post duplicado mesclado automaticamente: ---

Pesquisa ou link direto na WIkipedia em língua portuguesa dá o erro.
Testei em língua inglesa, francesa, espanhola, alemã, italiana, africâner e esperanto com a própria função de trocar idiomas na barra na lateral em algumas páginas e apenas imagens não são carregadas. Com acesso direto pelo link nenhuma funcionou. Por pesquisa, inglês, francês e espanhol abriram (não cheguei a testar outros) sem carregar fotos.
EDIT: continuei a testar, o erros são aleatórios com outros idiomas e as vezes o navegador dá erro de segurança (nenhuma apareceu o erro que aparece na pt.wiki ou as páginas carregam sem as fotos). Em PT nenhuma vez carregou.
Exatamente o mesmo que aqui.
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo