• Entre os dias 27/01 e 01/02/2020 o Adrenaline passará por uma grande mudança, saindo dos servidores atuais dentro do UOL para servidores próprios. Durante esses dias, em alguns momentos teremos indisponibilidades dos servidores para o processo de migração, assim como fechar o fórum por algumas horas.

    Como parte das mudanças a partir do dia 27/02 não teremos mais o .uol.com.br em nossas URLs, passando a ficar apenas adrenaline.com.br.

    Pedimos desculpas pelo transtorno. Equipe Adrenaline.

i7 4790 não está utilizando todo o seu potencial

_Gabriel

New Member
Registrado
Pelo menos no jogo Assassin's Creed Odyssey, em que estou tendo apenas em torno de 60% do uso da cpu, e o framerate está péssimo, em torno de 35 fps (independente das configurações gráficas).

Perguntei pra um colega no tópico oficial do jogo e ele está tendo um uso bem maior dessa cpu (https://adrenaline.uol.com.br/forum/threads/assassins-creed-odyssey.637983/page-93#post-1074327282).

As minhas demais configurações são: Gtx 1070, 12gb ram 1333mhz e HD 7200rpm 64mb cache.

Pode ser que o desempenho em outros jogos também não esteja como deveria, mas não sei dizer ao certo. Pelo menos no Zelda Breath of the Wild, achei bem estranho que o desempenho as vezes fica até pior do que o do i5 4690k em stock.

Alguma sugestão? Grato desde já.
 

BetoValdo

Problema d BIOS
Banido
coisas que afetam o desempenho da CPU
- Versão do Windows*(utilize o 10 1903)
- Ram sem estar em Dual-Channel*(2 pentes identicos)
- BIOS desatualizada
-Drivers muito antigos
- Temperatura
 

_Gabriel

New Member
Registrado
coisas que afetam o desempenho da CPU
- Versão do Windows*(utilize o 10 1903)
- Ram sem estar em Dual-Channel*(2 pentes identicos)
- BIOS desatualizada
-Drivers muito antigos
- Temperatura
- Versão do Windows*(utilize o 10 1903) - está nessa versão
- Ram sem estar em Dual-Channel*(2 pentes identicos) - os dois pares de ram estão em dual channel
- BIOS desatualizada - está atualizada
-Drivers muito antigos - atualizados
- Temperatura - fica no máximo em 60º~70º
 

Caolho

Caferover
Registrado
tenta colocar as memórias em 1600mhz, esse cpu trabalha com essa frequência de memoria, certeza que vai ajudar um pouco.
Eu não gosto do win 10 mas cada um é cada um, ve os processos do sistema, se não tem muita coisa em segundo plano, win 10 é campeão nisso kkkk.
Desfragmenta e otimiza o disco, se ele tiver sendo usado a muito tempo sem fazer isso sente a diferença nos Hds "não em frames mas em fluidez".
Referente a frames ve no painel Nvidia se a placa não esta em modo qualidade.
 

1ronM4n

Member
Registrado
Será que por estar 2x2gb + 2x4gb não pode estar causando alguma "confusão" no sistema? Você poderia testar 2x4gb em config stock. Certificando que o par está nos slots da mesma cor.
 

dvsv

Well-Known Member
Registrado
Eu também uso 2x2gb + 2x4gb aqui e o HUB inclusive já provou que perde algum desempenho mas duvido que influencia tanto assim.
Recomendo você monitorar o clock de todos os cores enquanto estiver jogando o jogo pra ver se o turboboost está funcionando certo.
 

_Gabriel

New Member
Registrado
tenta colocar as memórias em 1600mhz, esse cpu trabalha com essa frequência de memoria, certeza que vai ajudar um pouco.
Eu não gosto do win 10 mas cada um é cada um, ve os processos do sistema, se não tem muita coisa em segundo plano, win 10 é campeão nisso kkkk.
Desfragmenta e otimiza o disco, se ele tiver sendo usado a muito tempo sem fazer isso sente a diferença nos Hds "não em frames mas em fluidez".
Referente a frames ve no painel Nvidia se a placa não esta em modo qualidade.
Posso até comprar memórias melhores depois, mas por vídeos que vi a diferença é praticamente inexistente, pelo menos em jogos.
Eu sempre fecho tudo antes de abrir um jogo.
Está desfragmentado. Mas até testei em outro disco e não mudou a performance.
Está configurada em máxima performance no painel.
Será que por estar 2x2gb + 2x4gb não pode estar causando alguma "confusão" no sistema? Você poderia testar 2x4gb em config stock. Certificando que o par está nos slots da mesma cor.
Posso testar isso depois (o chato é que tenho que tirar a placa de vídeo pra tirar as memórias :feelbad:).
Eu também uso 2x2gb + 2x4gb aqui e o HUB inclusive já provou que perde algum desempenho mas duvido que influencia tanto assim.
Recomendo você monitorar o clock de todos os cores enquanto estiver jogando o jogo pra ver se o turboboost está funcionando certo.
Todos estão em 3791 MHz, mas dão alguns pulos pra 3891 MHz.
 

Mr_Phillip

QVATRE BASS
Registrado
Cara, assassins creed odyssey é um jogo muito dependente de CPU, principalmente dentro das cidades.

Verifique com o gerenciador de tarefas ou com o afterburner como estão a carga distribuída entre os núcleos.
 

Caolho

Caferover
Registrado
Não precisar comprar memória 1600mhz, pode setar na BIOS e ver se elas aceitam.
Se ligar e Pc aceitou se não ligar volta na BIOS e coloca como estavam.
Provavelmente essa sua é latência 9-9-9-24 CR2.

Só não entendi porque você acha que precisar usar mais do CPU do que está usando, você acha que tem que usar 100% do CPU?
Pelo que você tá escrevendo do que já testou só penso em algum filtro ativado que faz ter menos desempenho. Vsync com metade da taxa algo assim, antialiazing, algo do tipo do que você descreveu não faz sentido nenhum.
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo