Dell Inspiron 15 7559 Gaming Edition

zygore

Sacomé, né?
Registrado
Aparentemente é um problema das carcaças Dell mesmo. Fui em uma das assistências e o cara me mostrou dois Dell parados lá esperando a carcaça chegar (Ambos Inspiron, um deles inclusive era esse mesmo modelo 7559). O orçamento que ele me passou, dependendo do estado final da carcaça, algo em torno de 350 reais.
Bom saber, o meu praticamente não sai do lugar (exceto quando viajo), e portanto fica sempre aberto, não havendo movimentação da dobradiça. Então eu acredito que tal problema irá demorar para ocorrer.
Mas realmente é algo sério para as pessoas que vivem levando o equipamento consigo para onde vão.
O preço de 350 não é barato, mas também não é um absurdo. Creio que compense resolver logo antes que ocorra algo mais sério, como por exemplo o rompimento do flat-cable da tela por conta da movimentação torta da dobradiça.
 

Nitsche13

New Member
Registrado
Bom dia galera, estou precisando de uma ajuda. Comprei uma JBL SB150 e gostei bem, mas ao ligar no notebook (foi comprado para isso) com cabo P2 banhado a ouro e de alta qualidade. Ela fica dando pequenos pipoco, já levei na assistência técnica o Kit e não encontram nada. Teste em duas TV's e nada. Será que pode ser a saída de áudio? No caso sei que esses periféricos são de baixa qualidade, assim com pessoal troca o receptor de wifi, talvez valha a pena colocar uma saída melhor.
 

KaKaBeCuDo

Apenas mais um...
Registrado
Pessoal, boa noite!!

Preciso da ajuda de vocês... instalei um SSD 240Gb no meu 7559-A10 coloquei o win10 nele e formatei o HD.

Mas quando ligo ele agora, pede reparação do Windowns... e não consigo inicializar. Fica diagnosticando o PC e depois fala que o reparo de inicialização não pôde reparar seu computador

Alguma ideia? Não sei se configurei a BIOS certa tbm...
 

badgell

New Member
Registrado
The AC power adapter wattage and type cannot be determined . Alguém já teve esse problema ? O meu começou esses dias ai ele não carrega a bateria e o desempenho fica horrível a placa dedicada nem funciona ai do nada eu reinicio ou deixo desligado uns dois dias ele não dá mais o aviso e o note funciona normal . Se alguém tiver tido esse problema e puder ajudar eu vi que pode ser carregador a placa mãe ou o conector do note.
 

zygore

Sacomé, né?
Registrado
The AC power adapter wattage and type cannot be determined . Alguém já teve esse problema ? O meu começou esses dias ai ele não carrega a bateria e o desempenho fica horrível a placa dedicada nem funciona ai do nada eu reinicio ou deixo desligado uns dois dias ele não dá mais o aviso e o note funciona normal . Se alguém tiver tido esse problema e puder ajudar eu vi que pode ser carregador a placa mãe ou o conector do note.
Provável problema na fonte ou no conector do notebook.
 

ThiagoEllis

New Member
Registrado
Bom dia galera, estou precisando de uma ajuda. Comprei uma JBL SB150 e gostei bem, mas ao ligar no notebook (foi comprado para isso) com cabo P2 banhado a ouro e de alta qualidade. Ela fica dando pequenos pipoco, já levei na assistência técnica o Kit e não encontram nada. Teste em duas TV's e nada. Será que pode ser a saída de áudio? No caso sei que esses periféricos são de baixa qualidade, assim com pessoal troca o receptor de wifi, talvez valha a pena colocar uma saída melhor.
Amigo, aqui eu uso fones pela entrada P2, Headset pela USB e Headphone por bluetooth e tudo funciona bem, não ouço nenhum pipoco no som!
 

Silvio5

New Member
Registrado
Olá, galera.

Tô precisando de indicação de modelo de SSD M.2 (acima de 400 gb).

Já pesquisei um pouco aqui no forum mas tá difícil encontrar alguns modelos citados.
 

ThiagoEllis

New Member
Registrado
Olá, galera.

Tô precisando de indicação de modelo de SSD M.2 (acima de 400 gb).

Já pesquisei um pouco aqui no forum mas tá difícil encontrar alguns modelos citados.
Tem os da Western Digital...

Modelo Blue, mais caro e mais rápido:
https://www.kabum.com.br/produto/95878/ssd-wd-blue-m-2-2280-500gb-leituras-560mb-s-e-gravacoes-530mb-s-wds500g2b0b

Modelo Green, mais barato:
https://www.kabum.com.br/produto/98433/ssd-wd-green-m-2-2280-480gb-leituras-545mb-s-wds480g2g0b

Tem também o modelo Black, é o mais rápido, mais caro... Porém ele é NVMe e o notebook só reconhece o padrão SATA.
 

Silvio5

New Member
Registrado

ThiagoEllis

New Member
Registrado
Cuidado para não comprar algum modelo que seja NVMe, pois realmente o notebook não suporta! Eu comprei o modelo Green da Western Digital, pelo preço claro kkk
Comprei o modelo de 240GB por R$ 180 na Black Friday do Kabum, apenas para instalar o sistema operacional e programas, arquivos pessoais deixo no HD e jogos no HD externo de 2TB!
 

Silvio5

New Member
Registrado
Cuidado para não comprar algum modelo que seja NVMe, pois realmente o notebook não suporta! Eu comprei o modelo Green da Western Digital, pelo preço claro kkk
Comprei o modelo de 240GB por R$ 180 na Black Friday do Kabum, apenas para instalar o sistema operacional e programas, arquivos pessoais deixo no HD e jogos no HD externo de 2TB!
Já tinha pesquisado sobre o NVMe. Por isso procurei no tópico os modelos que tão usando. Valeu.
 

Fabriciot

New Member
Registrado
Pessoal, minha bateria 100% carregada, se tirar o notebook da tomada está durando 20min. Alguma solução ou trocando por outra bateria nova?
 

ThiagoEllis

New Member
Registrado
Pessoal, minha bateria 100% carregada, se tirar o notebook da tomada está durando 20min. Alguma solução ou trocando por outra bateria nova?
Amigo, qual o uso que costuma fazer com o notebook? Usa muito ele fora da tomada? Varia muito entre tomada e bateria?
Recomendo que faça um diagnostico pelo próprio notebook usando a ferramenta integrada da Dell, é só reiniciar o notebook e na inicialização aperte F10, vai abrir opções de boot, entre as opções vai ter uma opção "diagnostic", algo assim... Lá apos aguardar a analise o sistema vai lhe informar a situação da bateria entre todos os outros componentes do notebook, verifique e nos informe aqui!
 

Fabriciot

New Member
Registrado
Amigo, qual o uso que costuma fazer com o notebook? Usa muito ele fora da tomada? Varia muito entre tomada e bateria?
Recomendo que faça um diagnostico pelo próprio notebook usando a ferramenta integrada da Dell, é só reiniciar o notebook e na inicialização aperte F10, vai abrir opções de boot, entre as opções vai ter uma opção "diagnostic", algo assim... Lá apos aguardar a analise o sistema vai lhe informar a situação da bateria entre todos os outros componentes do notebook, verifique e nos informe aqui!
Obrigado pelo comentário, já fiz o diagnostico: Error Code 2000-0133.
 

zygore

Sacomé, né?
Registrado
Obrigado pelo comentário, já fiz o diagnostico: Error Code 2000-0133.
ePSA 2000-0133
ePSA: Battery - The battery cannot provide sufficient power
  1. Check contacts, power plug and cables.
  2. Reseat the battery.
  3. To troubleshoot further see article Dell Notebook PC: Battery Troubleshooting Guide.
  4. If the issue remains you may need to replace battery.
Desconecte a bateria e depois conecte novamente.
Se isso não resolver, siga o guia da Dell: https://www.dell.com/support/article/br/pt/brbsdt1/how10629/dell-notebook-pc-battery-troubleshooting-guide?lang=en
Se ainda assim não funcionar, terá que substituir a bateria.
 

ThiagoEllis

New Member
Registrado
Obrigado pelo comentário, já fiz o diagnostico: Error Code 2000-0133.
Esse código é de que a bateria não pode fornecer energia suficiente, tem alguma possíveis soluções informada pela própria Dell, algo simples como reiniciar o modem quando a internet não esta legal...
As 4 sugestões são:
1 - Verifique os contatos, o cabo de força e os cabos.
2 - Recoloque a bateria.
3 - É um artigo em inglês com "Solução de Problemas":
https://www.dell.com/support/article/br/pt/brdhs1/how10629/dell-notebook-pc-battery-troubleshooting-guide?lang=en

Entre as opções presentes no artigo sugerido na opção 3, achei algumas mais interessantes e possivelmente mais funcionais (isso imaginando que a bateria ainda esteja "saudável"):
## Desinstalar e reinstalar o driver de bateria Microsoft ACPI
-Pressione a tecla Windows + R no teclado.
-Na caixa de diálogo Executar, digite devmgmt.msc e pressione a tecla Enter no teclado.
-No Gerenciador de dispositivos , clique em > ou + ao lado de Baterias.
-Clique com o botão direito do mouse em Bateria de método de controle compatível com ACPI da Microsoft, clique em Desinstalar .
-Clique em OK para confirmar a desinstalação do driver.
-Reinicie o PC.

## Carregue a bateria no modo BIOS e / ou com o PC desligado (Tente o modo bios)
Existem várias configurações com o sistema operacional, como configurações de gerenciamento de energia, drivers de dispositivo, etc. que podem afetar o desempenho de uma bateria. Carregar a bateria do laptop fora do sistema operacional ajudará a isolar problemas relacionados a hardware.

-Desligue o PC da Dell.
-Tente uma das seguintes combinações:
Enquanto o PC estiver desligado, carregue a bateria por um tempo.
Ou então, reinicie o PC e pressione a tecla F2 para entrar no BIOS ou na configuração -do sistema. Carregue a bateria no BIOS.
-Verifique se a porcentagem de carga da bateria aumentou.

## Atualizar a Bios! É bem simples e não custa tentar, a versão mais recente da Bios para esse notebook é a 1.2.9 que pode baixar no site da Dell:
https://downloads.dell.com/FOLDER05185510M/1/Inspiron_7559_1.2.9.EXE

4 - Se o problema persistir, talvez seja necessário substituir a bateria.

Essas são as soluções da Dell. Mas baterias possuem ciclos de vida que quando gastos realmente não seguram mais carga, ai é o caso de trocar mesmo... É a atual condição de todas as baterias, seja notebook ou celulares! Quase não faço uso da bateria do notebook, vive praticamente ligado na fonte, o que poupa bem a bateria, já tenho o notebook a 2 anos e apos ler seu problema fui verificar a condição da minha bateria, o diagnostico consta que está perfeita, e mantem horas ligado em uso casual... Fica a dica, podendo usar na tomada, use.
 

Silvio5

New Member
Registrado
Pessoal, comprei e instalei um ssd m.2 de 500gb. Usei o Acronis para clonar o hd. Mas na hora de iniciar o sistema pelo ssd fica uma tela preta após o logo da dell. Aparece apenas o ponteiro do mouse com um círculo azul. Tenho que fazer alguma configuração a mais?
 

ThiagoEllis

New Member
Registrado
Pessoal, comprei e instalei um ssd m.2 de 500gb. Usei o Acronis para clonar o hd. Mas na hora de iniciar o sistema pelo ssd fica uma tela preta após o logo da dell. Aparece apenas o ponteiro do mouse com um círculo azul. Tenho que fazer alguma configuração a mais?
Aqui comigo tentei clonar e não deu certo... Baixei mesmo o sistema oficial pela microsoft e instalei do zero, ele ativa automaticamente já que a key do sistema é gravada na bios, chato mesmo é só ter que instalar tudo novamente, mas não é de todo mau ter um sistema limpo.
 

Silvio5

New Member
Registrado
Aqui comigo tentei clonar e não deu certo... Baixei mesmo o sistema oficial pela microsoft e instalei do zero, ele ativa automaticamente já que a key do sistema é gravada na bios, chato mesmo é só ter que instalar tudo novamente, mas não é de todo mau ter um sistema limpo.
Consegui clonar e iniciar o ssd. Usei o macrium reflect para a clonagem (demora muito). E depois mudei a ordem do boot. Segui os passos do vídeo "uEFI Clone with Macrium Reflect" no youtube
 

zygore

Sacomé, né?
Registrado

Silvio5

New Member
Registrado
Olá, galera. A tela do notebook começou a apresentar problema. Fica preta e com listras. Ontem ao ajustar a tela, ficou normal. Mas hoje tive que conectar na tv para poder usar. Alguém já teve esse problema com o 7559? Como resolveu?...
 

zygore

Sacomé, né?
Registrado
Olá, galera. A tela do notebook começou a apresentar problema. Fica preta e com listras. Ontem ao ajustar a tela, ficou normal. Mas hoje tive que conectar na tv para poder usar. Alguém já teve esse problema com o 7559? Como resolveu?...
Isso tem cara de ser problema no flat cable.
 

Nitsche13

New Member
Registrado
Boa tarde galerinha, quem me ajudou no esquema de audio valeu, realmente parou de dar os estalinhos chatos. Agora estou com outro pórem, liguei o notebook na TV (sony 905E) saida HDMI ARC e alguns jogos saem o som e outros não. Jogando pela plataforma steam, no caso Castlevania saindo som na TV de boa vou para o Resident 0 e sai somente no notebook. Tenho SFC collection e o som sai na TV tranquilamente, agora no SSFIV ele começa saindo na TV e depois volta para o note e Xcom2 nem som sai. Será que troco o cabo?
 

ThiagoEllis

New Member
Registrado
Boa tarde galerinha, quem me ajudou no esquema de audio valeu, realmente parou de dar os estalinhos chatos. Agora estou com outro pórem, liguei o notebook na TV (sony 905E) saida HDMI ARC e alguns jogos saem o som e outros não. Jogando pela plataforma steam, no caso Castlevania saindo som na TV de boa vou para o Resident 0 e sai somente no notebook. Tenho SFC collection e o som sai na TV tranquilamente, agora no SSFIV ele começa saindo na TV e depois volta para o note e Xcom2 nem som sai. Será que troco o cabo?
Conseguiu resolver amigo?! Já deparei com esse problema também, troquei o cabo HDMI para tentar resolver e nada, troquei a TV e nada, formatei e nada kkkk É algo complicado mano, a solução pode ser simples, mas tá difícil saber o que é, aqui comigo o problema foi se resolvendo nem sei como, eu fui atualizando tudo que dava, drivers e bios ai desistir e entreguei pra Deus kkk Foi se resolvendo, jogos que antes o som saia notebook e não na TV agora sai na TV normal, o unico que ainda acontece isso é Unravel, ele já inicia o jogo com o som no notebook, é estranho porque antes de abrir o jogo o som rola na TV normal, ao abrir o jogo o som muda pro notebook e ao sair do jogo volta pra TV, mas vi que isso aconteceu com outros nesse jogo e não um saco isolado meu, sendo assim é mais problema com o jogos mesmo, já que nenhum outro apresenta mais o mesmo problema. Minha dica é de atualizar os drivers e a bios, baixa todos os driver mais recentes no site da Dell e driver de video no site da Nvidia, e verifica se tem atualização disponivel para o Windows também, aqui eu fui atualizando tudo e deixei pra lá, depois fui vê e se resolveu, sendo assim nem sei a solução certa, mas nos informe sobre a situação.
 

FernandaFranc

New Member
Registrado
Olá, boa noite!
Poderiam me dizer se o ssd que esse notebook suporta é de no máximo 256gb mesmo? Ou posso colocar um de 500gb?
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo