[Ajuda] Overclock i7-8700k + Gigabyte Z390 M GAMING

sorum

New Member
Registrado
Blend Mode sim ainda é válido, pra fazer teste longo (8+ horas).

Pra short test eu uso HyperPI no modo 32MB, se não aparecer WHEA error no Event Viwer aí eu passo pra um Prime Blend longo.
99.99% das vezes passa, HyperPI 32MB é hj uma das formas mais rápidas de descobrir se seu OC de CPU/RAM tá estável.
Show de bola.. vi que tem um i7 8700K e provavelmente usou esse software para o seu OC, certo ?

Como estou migrando para um i9 9900K vou utiliza-lo também então..

BTW, por quanto tempo costuma rodar esse HyperPI 32MB pra verificação rapida ?

Eu também costumava usar o Cinebench no meu 3770k pra verificação rapidao, e sempre que tava instavel ele ja travava de cara.

Valeu
 

flep

twitch.tv/flep_gg
Registrado
BTW, por quanto tempo costuma rodar esse HyperPI 32MB pra verificação rapida ?
O tempo você não define, o HyperPI é uma interação de 24 loops de cálculos complexos usando PI, no caso configurado em 32MB.
O tempo vai variar pra cada CPU pra finalizar a interação de 24 loops, aqui demora menos de 15 minutos no 32MB.

Feche qualquer outro programa antes de iniciar, só deixando o que vc precisa pra monitorar o teste aberto (realtemp, event viwer, etc)
O cálculo 32MB é super pesado, seu computador vai congelar várias vezes e parecer que o programa não está respondendo.
Não tente fazer nada, é assim mesmo, só finalize o programa se não voltar em 1 ou 2 minutos.
As temperaturas do CPU tbm vão saltar e atingir uns picos bem altos, se ficar perigoso pare o teste e vc provavelmente vai precisar ou melhorar seu cooling ou reduzir voltagem/OC.

Abs
 

thiagosamico

New Member
Registrado
Retornando para informar a quem possa interessar.

Reinstalei do zero o Windows 10 e agora o 9700K está se comportando como esperado.
É um cavalo, não dá pra negar, constantemente quer ir para 4,6GHz mas não está mais travado.
No entanto, na BIOS fica travando em 4,6GHz. No Windows flutua de acordo com a necessidade.
Possivelmente alguma instalação alterou algo no Registro e gerou um "leak" de clock.
Mas de verdade acredito que esta combinação de Z390 e 9700K fica "bombando" o desempenho por default.

De toda forma vou verificar o que o flep falou sobre o SpeedStep.

Obrigado!
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo