Windows Movie Maker - tela preta no vídeo

Discussão em 'Área Windows' iniciado por panda49, 04/10/2009.

  1. panda49

    panda49 Banido Banido

    Registro:
    02/10/2007
    Mensagens:
    16,720
    Curtidas recebidas:
    0
    Pontos de Troféu:
    0
    Opa, blz pessoal?

    Estou com 10 vídeos separados e queria juntar em um só. Quando puxo os vídeos e coloco pra publicar acontece algo estranho.

    Os 2 ou 3 primeiros vídeos ficam juntos, tudo certinho, mas dali pra frente fica uma tela preta até acabar os 10 minutos totais. Sem som, sem imagem, sem nada.

    Alguém sabe me apontar o que pode ser?

    Ou, até melhor, existe algum programa simples de se juntar os vídeos em um só? Tipo, será que aquele HJSPLIT funciona pra isso também?
     
  2. LeandroHunter

    LeandroHunter Moderador Moderador

    Registro:
    02/11/2004
    Mensagens:
    22,215
    Curtidas recebidas:
    97
    Pontos de Troféu:
    42
    Panda, deve ser a linha de tempo que esticou. Talvez você tenha incluido os vídeos lá de boa, mas com isso, o time aumentou. Basicamente, você teria que reduzir. No MM é bem fácil de fazer isso!
     
  3. panda49

    panda49 Banido Banido

    Registro:
    02/10/2007
    Mensagens:
    16,720
    Curtidas recebidas:
    0
    Pontos de Troféu:
    0
    Hmmm, entendi, mas aonde mexo nisso? Tô procurando aqui e não acho. São uns 10 vídeos mesmo, totalizando uns 10 minutos de vídeo. Só que com 3 minutos, tipo no terceido vídeo, já corta a imagem e o som, fica tudo preto.
     
  4. LeandroHunter

    LeandroHunter Moderador Moderador

    Registro:
    02/11/2004
    Mensagens:
    22,215
    Curtidas recebidas:
    97
    Pontos de Troféu:
    42
    Então, vai eu aqui tentar achar o MM no 7, mas cadê ele? o_O

    Well, vamos lá:

    [​IMG]

    Tá vendo ali no quadro (linha do tempo) no canto inferior direto (um pouco no centro tbm)? Tem uma linha verde ali... Se não me falha a memória, pode seu video para rodar... se ao termino das imagens, esta linha continuar andando, quer dizer q tem alguma coisa errada aí... Em alguma opção, sei que tem como você cortar seu video de boia, e encerrar onde vc quiser... só nao lembro exatamente pq minha ultimas edções foram todas pelo Premiere.

    -

    Edit, ah, entendi. Ué, o vídeo cortando em 3 minutos nunca vi! Você está arrastando todos os frames para a linha de tempo?


    Repare que quando você importa um vídeo, por padrão, o MM quebra ele em várias partes...
     
  5. panda49

    panda49 Banido Banido

    Registro:
    02/10/2007
    Mensagens:
    16,720
    Curtidas recebidas:
    0
    Pontos de Troféu:
    0
    Valeu pela ajuda, Leandro, mas não deu.

    Na verdade eu não sei o que pode estar acontecendo. Na linha do tempo eu dou play e o vídeo vai todo certinho até o final. Mas quando mando compilar lá dá problema. Muito estranho.

    Não tem outro programa tão simples quanto pra fazer isso? Só queria juntar os vídeos mesmo.
     
  6. LeandroHunter

    LeandroHunter Moderador Moderador

    Registro:
    02/11/2004
    Mensagens:
    22,215
    Curtidas recebidas:
    97
    Pontos de Troféu:
    42
    Tenta o Live Movie Marker. É tão igual quanto, até mais simples, acredito.

    http://www.baixaki.com.br/download/windows-live-movie-maker.htm

    Aliás, você tá usando o Vista? Aqui eu tive que usar o programa citado acima, por conta que, depois de um tempo, o MM parou de importar meus vídeos. Talvez seja bug do software mesmo.
     

Compartilhe esta Página