Som parou de funcionar no Windows!

Discussão em 'Área Windows' iniciado por utk, 10/01/2010.

  1. utk

    utk Complexo autônomo Registrado

    Registro:
    25/10/2006
    Mensagens:
    1,094
    Curtidas recebidas:
    1
    Pontos de Troféu:
    0
    Localização:
    Capanema, Pará
    Pessoal, to com um problema meio estranho aqui no meu PC.

    O som estava funcionando normalmente, então hoje quando fui tocar uma música não saiu som, verifiquei o volume, as caixas, os cabos etc.. e nada. Daí pensei que pode ser problema na placa de som ou nas caixas de som.

    Só que eu uso dois sistemas no meu PC, o Windows 7 64bits, e o MacOSX 10.5.7. No MacOS tá tudo funcionando normalmente, e no windows não sai som, o controle de volume acusa o som saindo (animação da barrinha verde do lado do volume) reinstalei os drivers e nada. É estranho pq tava funcionando sem problemas, e não dá nem um erro no windows, aparentemente tá tudo normal, só não sai som nas caixinhas... =P
     
  2. Darth MiLk

    Darth MiLk Active Member Registrado

    Registro:
    27/05/2007
    Mensagens:
    1,840
    Curtidas recebidas:
    0
    Pontos de Troféu:
    41
    Já viu se o serviço de Áudio do Windows está ativado?! Na barra de pesquisa, digite "services.msc". Localize o serviço "Áudio do Windows", e clique nele. Verifique se o 'Tipo de Inicialização' está como 'Automático'. Clique em 'Parar', depois em 'Iniciar', e veja se deu algum resultado.
     
  3. utk

    utk Complexo autônomo Registrado

    Registro:
    25/10/2006
    Mensagens:
    1,094
    Curtidas recebidas:
    1
    Pontos de Troféu:
    0
    Localização:
    Capanema, Pará
    Aff, já tinha verificado de tudo, inclusive esses serviços e suas permissões. Verifiquei também as permissões de acesso aos arquivos dos drivers. Verifiquei os cabos da caixa de som e nada.

    Então, hoje de manhã, sem explicação nenhuma tudo tava funcionando normalmente.

    Vai entender.
     
  4. Darth MiLk

    Darth MiLk Active Member Registrado

    Registro:
    27/05/2007
    Mensagens:
    1,840
    Curtidas recebidas:
    0
    Pontos de Troféu:
    41
    Que estranho isso...Enfim, um problema a menos!
     

Compartilhe esta Página