+ Responder ao Tópico
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 12
  • Compartilhar Post
  • Ferramentas de Tópicos
  1. #1
    Data de Ingresso
    Aug 2010
    Posts
    227

    [PROBLEMA SÉRIO] Monitor LG W2253V

    Olá,

    Faz duas semanas que estou com um problema sério em meu monitor LG W2253V.
    Desde que mudei pra Campinas este problema apareceu: Ligo o monitor, o desktop aparece por uns 3 segundos e depois a tela se apaga, porém a luz indicando que o monitor está ligado continua acesa. Se eu desligo e religo o problema se repente, aparecendo o desktop ou a tela inicial do ps3 por apenas alguns instantes.

    Semana passada levei na assistência, e quando peguei de volta o problema persistia. Comprei o monitor a mais de 4 meses, e em minha antiga casa nunca aconteceu este problema, suspeito que o problema esteja então na rede elétrica deste novo apartamento.

    Já troquei meu antigo estabilizador por um novo e melhor (com filtro de linhas, microprocessado, etc etc) mas o problema persiste.
    O problema acontece tanto utilizando o vsub em meu notebook quanto utilizando meu ps3 via hdmi. Portanto não creio ser problema com os cabos/entradas dsub e hdmi.

    Outra suspeita minha é o cabo de alimentação do monitor, na assistência o pessoal apenas pegou o monitor e me devolveu os cabos, logo, o problema pode estar no cabo de alimentaçao e assim nao conseguiram reproduzir o defeito lá...

    Procurando na net achei mais dois relatos deste mesmo problema, mas ainda não temos solução:

    http://www.adrenaline.com.br/forum/monitores/305969-problemas-lg-w2253v.html

    http://forum.clubedohardware.com.br/monitor-w2253v-nao/871431?p=4780637#post4780637


    Como este monitor está muito bem comendado ultimamente, alguns proprietários podem passar pela mesma situação.
    Portanto sugestões e ideias de como solucionar o problema serão mto bem vindas antes de eu leva-lo novamente na assistência!



  2. #2
    Data de Ingresso
    Aug 2010
    Posts
    227
    Ninguém???

  3. #3
    Data de Ingresso
    May 2009
    Localização
    Gates of Hell
    Posts
    7.328
    NÃO use estabilizador NEM FERRANDO, ele ferra com a fonte do equipamento. Acho que o problema está aí.
    He who makes a beast of himself gets rid of the pain of being a man.
    Asus Zenfone 5 - Sony EX525 32" - Palio Fire 2007 1.0 8V
    Acer 5733: Core i3 380M - Intel HD - 6GB DDR3 - 320GB
    Desktop: Core i5 4460 - 10GB DDR3 1600 - HIS R9 280X - MSI B85M-G43 - Corsair GS700 - HDD 2TB Seagate - Gabinete Corsair Carbide Spec - 02

  4. #4
    Citação Postado originalmente por XDyuXD Ver Post
    NÃO use estabilizador NEM FERRANDO, ele ferra com a fonte do equipamento. Acho que o problema está aí.
    isso é relativo, se a potencia de um nao acompanhar o outro da problema mesmo, tem q pegar um estabilizador q seja o dobro da potencia do equipamento
    Última edição por colosso do ceara; 27-01-11 às 19:40.
    loading...

  5. #5
    Se ainda puder troque por um novo,não fica nessa de assistência porque eles são tudo noob e não resolvem o problema.

  6. #6
    Data de Ingresso
    Aug 2010
    Posts
    227
    É bem isso aí mesmo...

    Mas pra exigir um novo (jpa que tenho mais 6 meses de garantia) eu teria que falar e entregar o meu monitor na assitência nao?

    (BTW, uso estabilizador de 500W, meu setup eh bem tranquilo, um note, um monitor, um ps3 e uma sisteminha de som. O ideal seria usar filtro de linha? Pq meu estabilizador eh microprocessado e ja tem filtro)

  7. #7
    to com um problema parecido com o seu e quase condeno minha placa de video...

    no meu caso é um samsungt220 de quase 3 anos...

    ele tava ligado por dvi na minha placa de video ... começou a dar umas apagadas como éssa sua, apaga e mantem o led normal como se tivesse sinal, o pc n trava e continua suas atividades normalmente. no meu caso isso ocorre quando forço + o video, rodo video full hd, qualquer jogo 3d, de vez em quando se mudar as opções do aero e + raramente na bios do pc.

    quando em jogos ele apagava por 5 segundos voltava por uns 2 ou 3 segundos e apagava dinovo e ia fazendo isso até q eu fechasse o jogo. mesma coisa com video em 1080p.

    no meu caso o monitor vem com cabo dvi e cabo vga... testei outro monitor( da minha irmã ) um bem antigo lcd de 17" 4:3 com entrada vga, pra minha surpresa o acende e apaga parou ( eu ja tava pronto pra desmontar o pc e começar a limpar tudo com alcol isopropilico e borracha ) peguei o cabo vga que veio com o meu monitor e troquei pelo dvi q eu estava usando e funcionou. n tenho + essas telas pretas irritantes.

    falta descobrir se o problema é d cabo, da conexão dvi do monitor ou da conexão dvi da minha placa de video. a imagem da dvi é melhor e pra quem ta bem acostumado da pra notar a diferença, nada muito gritante + tem diferença de cores e nitidez.

    depois vou procudar um cabo dvi pra testar ... + por enquanto a troca de cabos funcionou aqui.

    ps: o cabo dvi antigo não dava sinais de mau contato. eu mexia o cabo pra qq lado e n dava as piscadas mexia nos conectores e nada de piscar tb ... + era so rodar um video 1080p ou jogo 3d e ja era.
    Última edição por trop; 28-01-11 às 17:34.
    Incentive quem lhe ajudou, qualifique a postagem.

    C2D E8500 stock (por enquanto) GA-G41M-ES2L( antiga P5Q-E foi pro saco e fiquei sem boas opções ) hd seagate 500GB 32mb de buffer HD 4850 corsair vx450 corsair xms2 2x2GB

  8. #8
    Data de Ingresso
    Dec 2007
    Localização
    São Paulo - SP
    Posts
    1.423
    eu creio q o problema seja a fonte do monitor.

    Eu tive um problema com um samsung 2232bw q nao ligava,
    a imagem ficava piscando desenfreadamente ate q uma hora parava de piscar ou apagava mas o led indicava q estava funcionando.

    como o monitor ja nao tinha mais garantia, abri o monitor e tinha capacitores estufados na fonte interna. troquei-os, gastei 5 reais e arrumei o monitor.

    Tenta ligar o monitor na casa de um amigo/parente e veja se acontece o mesmo, mas acredito q seja mto dificil ser problema na instalação elétrica.

    Não sou profissiona, estou usando somente a lógica.
    Phanton 410 - i5 2500k@4.7 / Asrock z77 Ext 4 / 12gb DDR3 / R9 270X / 120 SSD + 1TB raid + 3tb HD / Corsair AX650 - AOC 39" Full HD 3D
    Quasar 7070X + Quasar 2240 + Fones: Philips SHP2500 / SBP HP800 / SHL5000 / Sony mdr-100/ Audio-Technica - ATH-M50
    Logitech G19 + g700 + G9X + Logitech Driving Force GT + Logitech G25

  9. #9
    Data de Ingresso
    Aug 2010
    Posts
    227
    Levei na assistência pela segunda vez e testando lá no balcão o problema se repetiu. Ou seja, o defeito é realmente no monitor.
    Quando pegá-lo de volta, venho aqui dizer o que era.


    obrigado!

  10. #10
    Data de Ingresso
    Feb 2008
    Localização
    Santo André - SP
    Posts
    73
    Citação Postado originalmente por ratex Ver Post
    Levei na assistência pela segunda vez e testando lá no balcão o problema se repetiu. Ou seja, o defeito é realmente no monitor.
    Quando pegá-lo de volta, venho aqui dizer o que era.


    obrigado!
    Quando pegar de volta, não o ligue no Estabilizador.
    Pegue o estabilizador, e suba com ele no prédio mais alto que tiver por ai, e jogue-o pela janela (brincadeira, vai que ele joga mesmo e acerta um em baixo ¬¬)
    Leia este tópico, tenho certeza que lhe será útil, e esclarecedor : http://www.adrenaline.com.br/forum/energia/254007-razoes-pelas-quais-os-estabilizadores-atrapalham.html



Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado



  
ANÁLISES
djlosada  
joaogan  
diola e luizf  
andrei  
kerber  
Ver lista completa VIDEOS
Publicado por thiago 
Publicado por andrei 
Publicado por luizf 
Publicado por andrei 
Publicado por luizf 
Ver lista completa NOTÍCIAS
Publicado por andrei 
Publicado por mtsmognon 
Publicado por mtsmognon 
Publicado por mtsmognon 
Publicado por mtsmognon 
Ver lista completa COLUNAS
luizf 
redacao 
joaogan 
redacao 
luizf 
Ver lista completa

CANAIS: TECNOLOGIA | TELECOM | INTERNET | SEGURANÇA | GAMES |

SEÇÕES: NOTÍCIAS | REVIEWS | ENTREVISTAS | COLUNISTAS | COBERTURAS | DOWNLOADS | VÍDEOS | PODCAST | ENQUETES | BIBLIOTECA | PROMOÇÕES | FÓRUM | RSS

A EMPRESA | EQUIPE | PARCEIROS | PUBLICIDADE | FALE CONOSCO | CONDIÇÕES DE USO | POLÍTICA DE PRIVACIDADE

COPYRIGHT © 2001 - 2013 ADRENALINE.COM.BR. TODOS OS DIREITOS RESERVADOS. ADRENALINE É UMA MARCA REGISTRADA DA ADRENALINE FRANQUIAS.