Tópico Fechado
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 18
  • Compartilhar Post
  • Ferramentas de Tópicos
  1. #1
    Data de Ingresso
    Apr 2007
    Localização
    Franca/SP
    Posts
    2.177

    Max Payne 2 Win 7 64?

    Opa e ai pessoal!

    Lembrei deste majestoso game e queria joga-lo novamente, porem no windows 7 naum quer funcionar, clico nele duas vezes e o mouse apenas pisca e naum acontece nada, ta tentei o modo de compatibilidade e sem sucesso, sera que existe alguma solução?

    Conto com vcs abraço!
    Core i5 750@4200 + Water Cooler Antec 620 + 8gb Corsair DDR3 1600mhz + GTX 470@850/1700/4000 + MB Asus P7P55D-LE



  2. Windows p/ jogos mais antigos é XP e, até mesmo p/ os mais novos! nem que seja o XP 64. OS p/ jogos é XP.

  3. #3
    Data de Ingresso
    Mar 2010
    Localização
    Skyrim
    Posts
    3.960
    roda no modo dde compatibilidade colocando como windows XP.
    [B] AMD R7990 - Core i5 2500K 4.5Ghz QuadCore - 8GB Ram 1333 Corsair

    Profiles:
    Steam: Samurai Zero. / Origin: SawZero / Uplay: samuraiogc123

  4. #4
    Data de Ingresso
    Feb 2009
    Localização
    Jundiaí - SP
    Posts
    24.865
    Estranho... Aqui roda em tela cheia, modo janela, minimizado... do jeito que eu quiser, nem precisa usar o Modo de Compatibilidade.



    Atualiza o jogo, DX e faça todos os updates do 7 x64.


    Boa sorte, abçs

    "...olho nos olhos do homem de bem que criei..."

  5. #5
    Data de Ingresso
    Apr 2007
    Localização
    Franca/SP
    Posts
    2.177
    Citação Postado originalmente por cherojr Ver Post
    Estranho... Aqui roda em tela cheia, modo janela, minimizado... do jeito que eu quiser, nem precisa usar o Modo de Compatibilidade.



    Atualiza o jogo, DX e faça todos os updates do 7 x64.


    Boa sorte, abçs
    Que estranho, aqui naum foi nem a pau, clico no exe dele e nada, ja ta tudo atualizado e pelo modo de compatibilidade tambem naum funciona.
    Core i5 750@4200 + Water Cooler Antec 620 + 8gb Corsair DDR3 1600mhz + GTX 470@850/1700/4000 + MB Asus P7P55D-LE

  6. #6
    Data de Ingresso
    Feb 2009
    Localização
    Jundiaí - SP
    Posts
    24.865
    Estou vendo que vc têm uma GeForce; eu uso o driver beta 197.57. O jogo esta com a ultima atualização tbm?
    Muito estranho mesmo, até o 1° roda sem maiores problemas...


    Abçs

    Edit
    PS: ao menos, chega a abrir a seguinte tela?

    Última edição por cherojr; 06-05-10 às 11:36.

    "...olho nos olhos do homem de bem que criei..."

  7. #7
    Data de Ingresso
    Apr 2007
    Localização
    Franca/SP
    Posts
    2.177
    Coisa loca isso aqui...tenho nem ideia do pq
    Core i5 750@4200 + Water Cooler Antec 620 + 8gb Corsair DDR3 1600mhz + GTX 470@850/1700/4000 + MB Asus P7P55D-LE

  8. #8
    Data de Ingresso
    Feb 2009
    Localização
    Franca/SP
    Posts
    1.669
    qual versão do seu driver? o 197.13 tem um bug q não te deixa executar jogos em dx 8
    aqui com o 1 aconteceu coisa parecida, eu tentava abrir o launcher e nd, atualizei pro 197.45 e voltou a funcionar

  9. #9
    Data de Ingresso
    Apr 2007
    Localização
    Franca/SP
    Posts
    2.177
    Citação Postado originalmente por zero_0592 Ver Post
    qual versão do seu driver? o 197.13 tem um bug q não te deixa executar jogos em dx 8
    aqui com o 1 aconteceu coisa parecida, eu tentava abrir o launcher e nd, atualizei pro 197.45 e voltou a funcionar
    Opa entaum é isso, o meu éo 197.13!

    Testei aqui, ta perfeito..valeu velho!
    Última edição por Erpa; 06-05-10 às 14:33.
    Core i5 750@4200 + Water Cooler Antec 620 + 8gb Corsair DDR3 1600mhz + GTX 470@850/1700/4000 + MB Asus P7P55D-LE

  10. #10
    Data de Ingresso
    Feb 2009
    Localização
    Franca/SP
    Posts
    1.669
    Citação Postado originalmente por Erpa Ver Post
    Opa entaum é isso, o meu éo 197.13!

    Testei aqui, ta perfeito..valeu velho!
    quando isso aconteceu comigo fiquei doido, tava no começo do segundo capitulo, seco pra jogar e de repente o jogo para de funfar
    demorei pra descobrir o q era, pesquisando mto vi q essa versão tinha um bug ridículo q não executava nenhum jogo em dx 8



Tags para este Tópico

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado



  
ANÁLISES Ver lista completa VIDEOS Ver lista completa NOTÍCIAS Ver lista completa COLUNAS
redacao 
joaogan 
redacao 
luizf 
redacao 
Ver lista completa

CANAIS: TECNOLOGIA | TELECOM | INTERNET | SEGURANÇA | GAMES |

SEÇÕES: NOTÍCIAS | REVIEWS | ENTREVISTAS | COLUNISTAS | COBERTURAS | DOWNLOADS | VÍDEOS | PODCAST | ENQUETES | BIBLIOTECA | PROMOÇÕES | FÓRUM | RSS

A EMPRESA | EQUIPE | PARCEIROS | PUBLICIDADE | FALE CONOSCO | CONDIÇÕES DE USO | POLÍTICA DE PRIVACIDADE

COPYRIGHT © 2001 - 2013 ADRENALINE.COM.BR. TODOS OS DIREITOS RESERVADOS. ADRENALINE É UMA MARCA REGISTRADA DA ADRENALINE FRANQUIAS.