+ Responder ao Tópico
Página 153 de 759 PrimeiroPrimeiro ... 53103143151152153154155163203253653 ... ÚltimoÚltimo
Resultados 1.521 a 1.530 de 7583
  • Compartilhar Post
  • Ferramentas de Tópicos
  1. #1521
    Data de Ingresso
    Jan 2009
    Localização
    São Paulo
    Posts
    4.090
    Citação Postado originalmente por japamd Ver Post
    Mandou bem!! Olha que essa dica de renomear pra GRID.exe é capaz de resolver até o problema de quem usa single VGA da ATI, tentem aí galera, não custa nada!

    Foto dos pés do piloto

    Muito bem feito o trabalho dos pés, depois gravo um video pra mostrar, bem legal!


    raaaaaaaaa o japa jogando com assists
    I5 2500 3.3 ghz 3.70 @turbo boost - Gigabyte B75M-D3H v1 - 8GB ddr3 1333 - EVGA GTX 660



  2. #1522
    Data de Ingresso
    Nov 2006
    Localização
    Novo Hamburgo-RS
    Posts
    2.689
    testei aqui mas n resolveu..
    [ i5 4590 ] | [ Z97 Extreme4 ] | [Cross R9 280@X ] | [4x 2gb]
    | [Blu-ray BDU-X10S] | [RAID 0 EVO 840 120gb + 6TB] | [ CoolerMaster G750M] | [CM 690 III KWN1] + HT= [HD25 Optoma | Pana 65" VT60] | [Receiver Denon AVR-591 | Kit JBL 500.5]

  3. #1523
    Data de Ingresso
    Aug 2008
    Localização
    Google Maps
    Posts
    12.636
    esta sua ultima rafa parece até de verdade o camaro!!!

    abraço
    NZXT H440 * Intel Core I7 3930K 4.5ghz * NZXT Kraken X60 * Asus Republic Of Gamers Rampage IV Formula * Kingston HyperX 4x 4GB 2600mhz * Samsung 2x EVO 250GB * Seagate 1TB * Corsair AX860I * Nvidia SLI GTX 470 * NZXT 2x Kraken X40 * NZXT 2x Kraken G10 * LG Ultrawide 29EB73-B * Razer Lachesis * Dell KB212-K * Powermate Griffin * Microsoft X360 Gamepad * LG HT503SH * Sennheiser HD 201 * Zalman Mic * Thrustmaster T500RS * Thrustmaster Ferrari F1 Add-On * Thrustmaster Ferrari 485 GTE Add-On * Thrustmaster TH8RS

  4. Citação Postado originalmente por Mussum Ver Post
    Acabei de testar o G25 a fundo aqui e tem suporte a quase tudo!!
    a unica coisa q nao funcionou foi os 900º de giro do volante!!!! o resto tudo funcionou!!!

    Cambio H..... embreagem e por ai vai!!

    Escolhi o Preset 6 se não me engano e fui ajustando as configs da direção ao meu modo!

    Estou tentando achar uma boa config para o game.. assim que achar posto!!!!
    Quando abro o jogo como o momo ligado ele fica doido eu num consigo selecionar nada é como se ficasse passando as opções do menu vc sofreu com isso?

    ai não consigo jogar com o Momo


    Alguem ai pode me ajudar

    eu to usando o Windows 7 e só nesse jogo q estou tendo problemas como o momo

  5. #1525
    Data de Ingresso
    Sep 2006
    Localização
    Sao Paulo
    Posts
    17.871
    Citação Postado originalmente por NightRiderX Ver Post
    não tem gambiarra q passe as corridas pra vc, imagens do q eu ja passei pra nego louco ver q oq eu tenho não veio de graça e não falar besteira de trainer, estrela no jogo nao cai do ceu, fotos pros incredulos:


    hahahaha, calma bro, não precisa se estressar

    Citação Postado originalmente por broken7 Ver Post
    raaaaaaaaa o japa jogando com assists
    Cara, esse porsche tava impossível de segurar sem controle de tração, liguei mas perde a graça

  6. #1526
    Data de Ingresso
    Mar 2003
    Localização
    Brusque - SC
    Posts
    1.629
    eu tava tendo problemas em travar depois do loading... entrei no MSCONFIG e removi todos os programas que iniciavam junto com o windows.... desmarquei tudo... reiniciei e começou a funcionar... fica ai a dica pra se alguem quiser testar!
    PC: AMD FX 8350 || Nvidia GTX 650 Ti Boost || SSD 120GB Samsung EVO 840 || 16Gb DDR3 1666 || HDD Sata 3 3TB e 2TB Seagate Barracuda || Fonte Satellite X1000EPS 1000W

    XboxONE Gamertag: MaiconBQ - Jogando: Forza 5 - Titanfall - Fifa 14

  7. #1527
    Data de Ingresso
    Apr 2005
    Localização
    RJ+MG: Uai mermão!
    Posts
    6.366
    Anti-virus também?
    Entenda o que é e remova o embuste chamado g-buster browser defense (GbpSv.exe) do seu pc [pt-br/eng].
    SEJA a mudança que você quer para o mundo.

  8. #1528
    Data de Ingresso
    Nov 2007
    Localização
    Osasco
    Posts
    7.361
    Citação Postado originalmente por *MegaDeth* Ver Post
    trocar de processador e comprar mais 2gb de memoria ram?
    Nops... pq eu tenho tudo isso q mesmo assim ta demorando paaakas o loading

    Eu vo aproveita argora e testa algumas alternativas de config pros users ATi hehehe
    | Intel Ivy 3570K @ 4.5 Ghz - 1.17v || Corsair H100 || ASRock Z77 Extreme 4 || Corsair Vengeance DDR3 8GB 1600 @ 2200 || msi nVIDIA GTX660 OC @ 1215mhz / 3250mhz |
    | HD Seagate 2TB || HD Externo 750GB Seagate || Fonte Corsair CX600 || HDTV/Monitor Samsung T24B350 || Asus Xonar DG || Home Theater 5.1 Philco |
    | X360 Controller USB || LG Nexus 5 @ Mahdi + ElementalX |


  9. #1529
    Data de Ingresso
    May 2005
    Localização
    Cotia, SP
    Posts
    4.515

  10. #1530
    Citação Postado originalmente por mcbacker Ver Post
    DICA PARA QUEM TEM CROSSFIRE! - Desculpem pelo tamanho da fonte, mas merece destaque devido a enorme quantidade de problemas com ATI!

    Resolvi renomear o executavel para GRID.EXE e assim tentar forcar a ativacao do Crossfire! E nao eh que funcionou? E de brinde ganhei um jogo estavel pacas! =]

    Eh a unica gambi, mais nada... detalhes graficos todos no maximo!

    (Catalyst 9.9 - CCC com opcoes padrao!)

    graphicsconfig.xml

    Código:
        <data class="GraphicConfigData" id="0xBB11E0">
            <prop name="Name" data="" />
            <prop name="Mode" adapter="0" width="1920" height="1080" antialias="4" refresh="60" />
            <prop name="Vsync" vsync="0" />
            <prop name="Windowed" windowed="0" />
            <prop name="TextureFilter" texturefilter="4" />
            <prop name="TextureResolution" textureresolution="2" />
            <prop name="Brightness" brightness="10" />
            <prop name="CarDetailLevel" cardetaillevel="2" />
            <prop name="TrackDetailLevel" trackdetaillevel="2" />
            <prop name="ShadowDetailLevel" shadowdetaillevel="3" />
            <prop name="MotionblurLevel" motionblurLevel="3" />
            <prop name="EffectsDetailLevel" effectsdetaillevel="3" />
        </data>
    Prints!
    rsrsrsrs gostei da dica!
    Fiz aqui, mas deu pau na hora de jogar e editar dentro do graphicsconfig.xml.
    Renomeie para grid.exe e deu pau na jogar, putz o que fiz de errado???
    Fui denovo no graphicsconfig.xml e vi que a sua resolução é de 1920 e a minha é de 1680, pumba deu certinho, foi só acerta a resolução.
    Valeu pela dica!
    SAGER NP8180-CLEVO / I7 2720QM / 8GB RAM DDR3 / 560M SLI / 500GB MOMENTUS XT - 4GB SSD / BLUE RAY COMBO / 750GB BKP / 18.4 " LED - FULL HD - HDMI



Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado



  
ANÁLISES Ver lista completa VIDEOS Ver lista completa NOTÍCIAS Ver lista completa COLUNAS
redacao 
joaogan 
redacao 
luizf 
redacao 
Ver lista completa

CANAIS: TECNOLOGIA | TELECOM | INTERNET | SEGURANÇA | GAMES |

SEÇÕES: NOTÍCIAS | REVIEWS | ENTREVISTAS | COLUNISTAS | COBERTURAS | DOWNLOADS | VÍDEOS | PODCAST | ENQUETES | BIBLIOTECA | PROMOÇÕES | FÓRUM | RSS

A EMPRESA | EQUIPE | PARCEIROS | PUBLICIDADE | FALE CONOSCO | CONDIÇÕES DE USO | POLÍTICA DE PRIVACIDADE

COPYRIGHT © 2001 - 2013 ADRENALINE.COM.BR. TODOS OS DIREITOS RESERVADOS. ADRENALINE É UMA MARCA REGISTRADA DA ADRENALINE FRANQUIAS.