+ Responder ao Tópico
Resultados 1 a 6 de 6
  • Compartilhar Post
  • Ferramentas de Tópicos
  1. #1
    Data de Ingresso
    May 2008
    Localização
    Osasco - SP
    Posts
    266

    Triste Como acessar o setup de um ultrabook com windows 8?

    Boa tarde,
    Fiz uma tremenda besterira tentando instalar um Windows 7 em um ultrabook Sony Vaio SVT11125CBS. Após alterar uma configuração no setup da maquina ela parou de reconhecer o HD, toda vez que tento iniciar normalmento o Windows 8 ele me da uma menssagem "Operating System Not Found", caso eu tente com uma unidade de DVD externa instalar o Windows 7 ele não reconhece HD.

    Já abri e removi a bateria interna por um tempo, já tentei KillCmos botando por pendrive e sem resultado.
    Por ter uma inicialização rapida fica impossivel acessar pela tecla "del", "f1" e outras...
    O que eu faço?
    Já fui um user problemático

    Qualquer erro de digitação ou burrice minha, me perdoem! ^^



  2. #2
    Vou me sentir meio mal, pois vou fazer uma pergunta meio boba mas alguem tem que fazê-la, pois é estranho ele deixar de reconhecer o OS ou o HD...
    Você provavelmente deve ter alterado a ordem dos discos no menu de boot, e o HD deve ter ficado la pra tras (atras de drive de dvd e Pen Drive)... você ja tentou ligar o PC sem nenhum dvd no drive ou nenhum pen drive nas USB?

    Se sim e não deu certo, pode não ser a mesma coisa, mas meu note veio com windows 8 e eu queria instalar o windows 7. O problema é que não aparecia a mensagem que normalmente aparece "Press (alguma tecla) to enter BIOS SETUP"...
    depois de um tempinho fuçando (e meio que na cagada) notei que a mensagem só aparecia quando eu reiniciava o notebook, e não aparecia quando eu desligava e ligava de novo... **** coisa escrota, mas pode ser o mesmo acontecendo com vc

    Se você deixar um tempo depois de o note não reconhecer o OS, ele talvez reiniciaria sozinho e ai você veria a mensagem pra entrar no setup.

  3. #3
    Data de Ingresso
    May 2008
    Localização
    Osasco - SP
    Posts
    266
    Não foi isso não, deixei o USB em primeiro e depois o HD, essa foi a primeira alteração que fiz e nada de errado aconteceu, a ultima alteração foi que eu mexi em uma configuração do reconhecimento do HD, quando alterei fiquei com peso na conciencia de mandar rodar mais mesmo assim fiz porque achei que mudando a forma que ele reconhece o HD o Windows 7 poderia ser instalado...
    Vi em alguns lugar dizendo sobre o bootsafe ou algo assim, desativei e nada funcionou, ai fiz a caca de mexer lá...
    ------------
    Lembrei, onde estava UEFI eu mudei para Legacy
    Já fui um user problemático

    Qualquer erro de digitação ou burrice minha, me perdoem! ^^

  4. #4
    Data de Ingresso
    Nov 2009
    Localização
    São Paulo/SP (Z/S)
    Posts
    335
    Cara, não é muito aconselhado remover a bateria interna de notebooks... mas quanto as opções de boot saiba que alguns ultrabooks são bem 'chatinhos' pra formatar. O tópico abaixo se refere a um ultrabook samsung mas pode te ajudar a 'clarear' as idéias.

    Abraços.

    http://www.programactrlaltdel.com/blog/2012/10/30/fazendo-uma-instalacao-limpa-do-windows-em-ultrabook-da-samsung/

  5. #5
    Data de Ingresso
    Oct 2012
    Localização
    Rio de Janeiro, RJ
    Posts
    1.225
    Vc provavelmente mudou as opções do SATA, IDE, AHCI ou RAID e se alterou essa parte do UEFI tb pode dar algum problema com relação ao reconhecimento do HD.
    Tenta ligar o note, depois dar Ctrl + Alt +del e ve se ele reinicia e não tem mais tempo para entrar na bios (normalmente, del, f2, f12)
    Powernote GTI (Clevo P170EM) - Intel Core I7 Ivy Bridge - 3720QM 6MB Cache / 32 GB DDR3 1600 MHz Kingston / GeForce GTX 680M 4GB GDDR5 256 bits / Tela 17.3 Full HD Matte / 2x SSD 120 GB OCZ Vertex 3 - RAID 0 & UEFI / HD 500 GB Hibrido Seagate Momentus XT / Wireless BigFoot Killer N 1103 | Mouse Microsoft | Leitor/Gravador externo Samsung | Cooler ZM-NC3000U Zalman | Mochila Battle Dragon Thermaltake | Windows 8 Pro original
    Desmontando e montando seu Clevo P150EM / P170EM: http://adrenaline.uol.com.br/forum/notebooks/455087-desmontando-e-acessando-componentes-clevo-p150em-p170em.html



  6. #6
    Data de Ingresso
    May 2008
    Localização
    Osasco - SP
    Posts
    266
    Obrigado Dergan, vou dar uma olhada e posto o resultado!

    Rasb35, Já tentei por diversas vezes competir com os 200ms, mas não consegui rsrs
    ------------
    RESOLVIDO!
    Lendo o bom e velho manual descobri que o Vaio tem uma tecla chamada "ASSIST", que pressionada quando o notebook está desligado abre uma tela de recuperação propria da Sony em que pude configurar o setup e mudar o "boot mode" de Legacy para UEFI e fingir que nada aconteceu

    Obrigado pelas ajudas!!
    Já fui um user problemático

    Qualquer erro de digitação ou burrice minha, me perdoem! ^^



Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado



  
ANÁLISES Ver lista completa VIDEOS Ver lista completa NOTÍCIAS Ver lista completa COLUNAS
carlos 
redacao 
luizf 
redacao 
redacao 
Ver lista completa

CANAIS: TECNOLOGIA | TELECOM | INTERNET | SEGURANÇA | GAMES |

SEÇÕES: NOTÍCIAS | REVIEWS | ENTREVISTAS | COLUNISTAS | COBERTURAS | DOWNLOADS | VÍDEOS | PODCAST | ENQUETES | BIBLIOTECA | PROMOÇÕES | FÓRUM | RSS

A EMPRESA | EQUIPE | PARCEIROS | PUBLICIDADE | FALE CONOSCO | CONDIÇÕES DE USO | POLÍTICA DE PRIVACIDADE

COPYRIGHT © 2001 - 2013 ADRENALINE.COM.BR. TODOS OS DIREITOS RESERVADOS. ADRENALINE É UMA MARCA REGISTRADA DA ADRENALINE FRANQUIAS.