+ Responder ao Tópico
Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 a 10 de 24
  • Compartilhar Post
  • Ferramentas de Tópicos
  1. #1
    Data de Ingresso
    Jan 2009
    Localização
    São Paulo
    Posts
    2.834

    Bravo Me ajudem!!!Meu PC trava com ruído estranho no som após algum tempo jogando.

    Olá amigos, estou com um problema no meu PC a algum tempo já, algumas vezes quando começo a jogar (após uns 5 minutos + ou -) ele começa a travar dando um barulho meio robotizado no som, se eu sair rápido do jogo ele não congela, mas se continuo congela o PC totalmente e o som dispara com aquele barulho irritante, só consigo resolver no botão reset, não dá tela azul nem nada.

    Não é sempre e já aconteceu nos jogos como Most Wanted, Crysis 3 e Assassin's 3, no single e no multiplayer.


    Não tenho overclock, já deu em dois windows diferentes e com PC já formatado, as temperaturas são verificadas e estão normais, já testei em duas hds diferentes, os drivers da gpu estão atualizados e já testei com os 3 últimos lançados, já verifiquei os encaixes do Pc mais de uma vez, já fiz o Memtest na ram e deu ok, já toquei as memórias de lugar tbm e passei borracha nos conectores, mudei os drivers de audio mas também nada resolveu, a bios da mobo é a última que lançou.

    Obs importante: Isso começou a ocorrer depois que troquei o cooler da cpu e o gabinete, o cooler já retirei e coloquei novamente e as temps estão ok, o gabinete está bem ventilado tbm.


    O que mais me intriga é que acontece de vez em quando sem lógica nenhuma, hj mesmo eu joguei um longo tempo e nenhum problema aconteceu.

    Minha configuração está abaixo:

    * GPU: Nvidia GTX580 Twin Frozr II OC
    * Fonte: 850W Modular AX850 CORSAIR
    * Processador: Core I7 - 920-D0
    * Memória: Super Talent 6GB (3X2GB) 1600MHz
    * Placa mãe: Asus Rampage II gene
    * HD: Sata II 250gb 7200rpm

    Gostaria de saber se com mais alguém aconteceu já isso e como foi resolvido, não sei oq pode ser pois já tentei várias coisas e nada ainda resolveu.

    Obrigado desde já a todos pela ajuda.
    PC: CPU: I5-4570 * GPU: GTX 750 SC/EVGA * Mobo: H81M-C/BR * RAM: 8GB (2X4GB) G.SKill Ripjaws * Fonte: CX-430 Corsair
    Consoles: Xbox One * PS3 SS 250GB * Gamertag: Major Elton * PSN: tonbrasilusa * Steam: Major Elton
    Monitor: Sony 40" KDL-40HX755 3D * Samsung Galaxy SII * Logitech G27



  2. #2
    Pode ser bastante coisa.

    Só trava em jogos? A dica para começar a descobrir o problema é ter certeza que só acontece em jogos, portanto "tente" travar o computador fazendo outras coisas estressantes, se não acontecer de jeito nenhum seu problema está na parte da GPU, que pode ser a própria GPU, MOBO ou a Fonte.

  3. #3
    Data de Ingresso
    Jan 2009
    Localização
    São Paulo
    Posts
    2.834
    Citação Postado originalmente por Panc2001br Ver Post
    Pode ser bastante coisa.

    Só trava em jogos? A dica para começar a descobrir o problema é ter certeza que só acontece em jogos, portanto "tente" travar o computador fazendo outras coisas estressantes, se não acontecer de jeito nenhum seu problema está na parte da GPU, que pode ser a própria GPU, MOBO ou a Fonte.
    Até o momento só aconteceu nos jogos, realizei testes com o Prime95 e Intel Burn test até para ver as temps e nada de travar.

    Li em outros tópicos sobre problema de áudio onboard, mas como já testei uns dois drivers aki e deu problema, deixei de lado isso.
    PC: CPU: I5-4570 * GPU: GTX 750 SC/EVGA * Mobo: H81M-C/BR * RAM: 8GB (2X4GB) G.SKill Ripjaws * Fonte: CX-430 Corsair
    Consoles: Xbox One * PS3 SS 250GB * Gamertag: Major Elton * PSN: tonbrasilusa * Steam: Major Elton
    Monitor: Sony 40" KDL-40HX755 3D * Samsung Galaxy SII * Logitech G27

  4. #4
    Data de Ingresso
    Apr 2013
    Localização
    Pinhais PR
    Posts
    277
    Já tive problema similar, a tela congelava do nada mesmo com aplicações leves, se estivesse executando alguma música ou vídeo, também ficava um barulho irritante (parecia até mesmo um alarme). Ao reiniciar, muitas vezes não dava boot, os coolers giravam mas não aparecia imagem nenhuma.

    Descobri que era problema na placa de video (era uma 9500 GT) pois às vezes apareciam mensagens de erro relacionadas com o driver da mesma. Reinstalei o driver, formatei e o problema continuou. A única solução foi substituir a placa.
    Gigabyte GA B75M-D3H, I7 3770k, Corsair CX 400, Gabinete Thermaltake Chaser A31, SSD Sandisk 120 GB, HD Seagate 500 GB, Gravador de DVD, 9500GT, NXZT Sentry 2

    Sou um homem, não uma criança, um homem que vê a sombra por detrás de seus olhos

  5. #5
    É um som robotizado, bem grave, tipo um broooonnnnnnnnnnnnn?
    Acontece comigo tb, mas so q raramente, descobrir q era a VGA, mas tirando isso a VGA ta de boa ainda.

  6. #6
    Data de Ingresso
    Jan 2009
    Localização
    São Paulo
    Posts
    2.834
    Citação Postado originalmente por Agente_701 Ver Post
    É um som robotizado, bem grave, tipo um broooonnnnnnnnnnnnn?
    Acontece comigo tb, mas so q raramente, descobrir q era a VGA, mas tirando isso a VGA ta de boa ainda.
    Isso mesmo, quando começa a travar acontecem vários sons curtos, cada travadinha faz o som, aí quando congela de vez o som trava e fica direto até apertar reset.

    Acabei de realizar alguns testes aqui, deixei o Prime95 novamente rodando por 1 hora e junto deixei tocando musica pelo Media Player e passando um vídeo do Youtube em tela cheia, não deu nenhum problema os três rodando juntos e a temperatura do processador ficou em 57º, temperatura máxima dos Cores foi de 68º, temperatura mesma de sempre desde que comprei esse I7 920.

    Assisto filmes 3D por este PC tbm e nenhum problema até agora.
    Última edição por elton.1982; 01-05-13 às 14:15.
    PC: CPU: I5-4570 * GPU: GTX 750 SC/EVGA * Mobo: H81M-C/BR * RAM: 8GB (2X4GB) G.SKill Ripjaws * Fonte: CX-430 Corsair
    Consoles: Xbox One * PS3 SS 250GB * Gamertag: Major Elton * PSN: tonbrasilusa * Steam: Major Elton
    Monitor: Sony 40" KDL-40HX755 3D * Samsung Galaxy SII * Logitech G27

  7. #7
    Citação Postado originalmente por elton.1982 Ver Post
    Isso mesmo, quando começa a travar acontecem vários sons curtos, cada travadinha faz o som, aí quando congela de vez o som trava e fica direto até apertar reset.
    Veio qual windows vc usa?
    Aqui eu uso o windows 8...
    Foi uma novela pra "resolver" o problema...
    Meu PC reiniciava mt sozinho, os antivirus (AVG, AVIRA e AVAST) não funcionavam direito, ficavam desativados e não tinha como ativar.
    A minha VGA travava e dava uma mensagem de dizendo que o driver se recuperou de um erro grave e blablabla...
    Baixei diversos drivers, porem nenhum conseguia finalizar a instalação dando sempre uma mensagem de erro no programa da nvidia.
    Entao desinstalei o avast q eu usava antes e to usando o window defender mesmo, já q a compatibilidade é total com o windows 8.
    Logo em seguida conseguir instalar a versao mais atual da nvidia, desinstalei o msi aftburner e vga precision e todas as modificações feitas no programa...desliguei o PC, pois desconfiava tb q as memorias podiam estar com mal contato e tals...troquei as duas memorias de slots e liguei de novo o PC...

    Ficou tudo certo, PC funcionando 100%, driver instalado e n tinha nenhum antivirus de terceiros instalados, só o windows defender mesmo.
    So que agora o PC, ele n reinicia mais fazendo aquele barulho robotizado, raramente acontece e quando acontece apenas sai do jogo automaticamente com a mensagem dizendo que o driver se recuperou com exito de uma falha grave e tals...

    PC é isso, coisa de doido mesmo, uma coisa nada haver atrapalha na outra e tals...
    Coisas imprevisiveis...
    Ultimamente zerei tomb raider 2013 e o prototype 2...a principio não deu problema nenhum.
    Vai entender ne?

  8. #8
    Data de Ingresso
    Jan 2009
    Localização
    São Paulo
    Posts
    2.834
    Citação Postado originalmente por Agente_701 Ver Post
    Veio qual windows vc usa?
    Aqui eu uso o windows 8...
    Foi uma novela pra "resolver" o problema...
    Meu PC reiniciava mt sozinho, os antivirus (AVG, AVIRA e AVAST) não funcionavam direito, ficavam desativados e não tinha como ativar.
    A minha VGA travava e dava uma mensagem de dizendo que o driver se recuperou de um erro grave e blablabla...
    Baixei diversos drivers, porem nenhum conseguia finalizar a instalação dando sempre uma mensagem de erro no programa da nvidia.
    Entao desinstalei o avast q eu usava antes e to usando o window defender mesmo, já q a compatibilidade é total com o windows 8.
    Logo em seguida conseguir instalar a versao mais atual da nvidia, desinstalei o msi aftburner e vga precision e todas as modificações feitas no programa...desliguei o PC, pois desconfiava tb q as memorias podiam estar com mal contato e tals...troquei as duas memorias de slots e liguei de novo o PC...

    Ficou tudo certo, PC funcionando 100%, driver instalado e n tinha nenhum antivirus de terceiros instalados, só o windows defender mesmo.
    So que agora o PC, ele n reinicia mais fazendo aquele barulho robotizado, raramente acontece e quando acontece apenas sai do jogo automaticamente com a mensagem dizendo que o driver se recuperou com exito de uma falha grave e tals...

    PC é isso, coisa de doido mesmo, uma coisa nada haver atrapalha na outra e tals...
    Coisas imprevisiveis...
    Ultimamente zerei tomb raider 2013 e o prototype 2...a principio não deu problema nenhum.
    Vai entender ne?
    Estou usando o W8, tive esse problema com o Avast e agora estou com o Norton 360, o W8 deixa eu usar ele como Firewall ( Já com o Avast dava conflito ).

    Meu problema começou no W7 e nos dois Windows dá o problema, esse do driver Nvidia se recuperar de um erro grave deu comigo no W7 tbm acredita!!!

    Oq me deixa em dúvida é que acontece de vez em quando, pode demorar para acontecer como acontecer várias vezes em jogos diferentes, é doidera d+++ rsrsrsrsrs

    Minha GPU tem mais de um ano de uso e não troquei sua pasta térmica, estou pensando e já fazer isso tbm.
    PC: CPU: I5-4570 * GPU: GTX 750 SC/EVGA * Mobo: H81M-C/BR * RAM: 8GB (2X4GB) G.SKill Ripjaws * Fonte: CX-430 Corsair
    Consoles: Xbox One * PS3 SS 250GB * Gamertag: Major Elton * PSN: tonbrasilusa * Steam: Major Elton
    Monitor: Sony 40" KDL-40HX755 3D * Samsung Galaxy SII * Logitech G27

  9. #9
    Pois é, faz o seguinte...
    Desliga o PC e liga ele com o video onboard e joga uns 10, 20 mins msm q seja tudo no low, so pra ver se é a VGA msm...
    QUalquer coisa abre o PC, tira ela e limpa tudo, troca pasta termica, limpa o slot, passa borracha no pente da vga, faz uma faxina geral e testa de novo...
    Pois PC é coisa de doido, as vezes ta td certo e nada funciona

  10. #10
    Data de Ingresso
    Oct 2012
    Localização
    Salvador
    Posts
    1.393
    Como é a saida de som? Via cabo HDMI para os auto-falantes do monitor/tv?
    Se sim, o problema deve ser na placa de video msm... Veja quais jogos acontecem isso e verifique se neste jogos, a VRAM fica próximo do máximo em utilização.

    Eu olharia para ver se tem algum componente encostando na placa de video tb.

    - HTPC Gamer -

    i5 2500T |-| Corsair Vengeance 1600 mhz - 1x4 GB |-| SSD Kingston 64GB Sata 3 |-| HD 500 GB Sata 2 |-| Fonte Spire ITX 300W Real |-| Ga-b75m-d3h |-| HD7770 (GV-R777OC-1GD)



Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado



  
ANÁLISES Ver lista completa VIDEOS Ver lista completa NOTÍCIAS Ver lista completa COLUNAS
redacao 
carlos 
thiago 
carlos 
redacao 
Ver lista completa

CANAIS: TECNOLOGIA | TELECOM | INTERNET | SEGURANÇA | GAMES |

SEÇÕES: NOTÍCIAS | REVIEWS | ENTREVISTAS | COLUNISTAS | COBERTURAS | DOWNLOADS | VÍDEOS | PODCAST | ENQUETES | BIBLIOTECA | PROMOÇÕES | FÓRUM | RSS

A EMPRESA | EQUIPE | PARCEIROS | PUBLICIDADE | FALE CONOSCO | CONDIÇÕES DE USO | POLÍTICA DE PRIVACIDADE

COPYRIGHT © 2001 - 2013 ADRENALINE.COM.BR. TODOS OS DIREITOS RESERVADOS. ADRENALINE É UMA MARCA REGISTRADA DA ADRENALINE FRANQUIAS.