+ Responder ao Tópico
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 15
  • Compartilhar Post
  • Ferramentas de Tópicos
  1. #1
    Data de Ingresso
    Aug 2008
    Localização
    Cachoeiro de Itapemirim - ES
    Posts
    1.130

    Gabinete Fonte dando gargalo no PC??

    aew galera! to com a seguinte dúvida... compre um Phenom II x4 955 a uma semana +/-, e não quis trocar minha fonte, que eh uma de 500W só que de pico, aí o técnico flw que em W Reais ela deve da uns 250 +/-, e ele flw que ela aguenta sim, mais pode ser que queime pq vai forçar muito!
    Mas esse não eh o problema, o problema eh que parece que o PC não ta indo como deveria! A fonte esquenta normal como antes no processador e mobo antiga, e jogo crysis em DX 10 normal em resolução 1024 X 768 com tudo no Very High AA-off e não trava, mais tem uns jogos como GTA San Andreas que da uns lag gigantes . Call 6 tbm da uns lag muito estranho, que antes não dava!
    Ja atualizei tudo no pc, drivers e tals, ja formatei o PC dnovo, mais mesma coisa. Atualmente to usando o Windows 7 Ultimate x86.
    Será que tenho que trocar minha fonte, esse eh o problema??

    E minha configuração antiga:
    AMD Sempron 3000+ Am2
    MB FoxConn 761GXM2MA
    o resto tudo igual!

    Quem pudeer ajuda aí! VLW
    Playstation 3 Slim 160Gb [PSN ID: Extrogena]



  2. #2
    Olha amigo, o GTA San Andreas como é um jogo mais antigo, tende sim a dar laag, principalmente porque vc está usando o Windows seven, que é um SO mais novo.
    Isso acontece comigo tb, quando eu jogo Age of Mythology (que é antigo tb), tenho o Windows Seven x64.

    Aki em casa, rodo esses jogos mais antigos em modo de compatibilidade com o XP:

  3. #3
    Acredito que o problema não tem nada relacionado com a fonte, mas seria bom vc troca-la por uma nova.
    Afinal, se vc for msm trokar a fonte, quanto pretende gastar?

  4. #4
    Data de Ingresso
    Aug 2008
    Localização
    Cachoeiro de Itapemirim - ES
    Posts
    1.130
    Hum, vou instala dnovo o GTA e ver se resolve, mais em questão do Call 6??
    Pretendo gasta 150~200 reais, pretendo pega no Paraguai!
    até ja vi uma, meu primo pego ela tbm, uma Satelite de 600W reais.

    e será que essa fonte aki guenta uns 2 meses ainda??

    vlw
    Playstation 3 Slim 160Gb [PSN ID: Extrogena]

  5. #5
    Cara...

    Tua config uma fonte de 500w generica ta bem resolvida sim
    sim ela joga 250w
    mas teu sistema nem requer 180w...

    então não é a fonte.

    LAG? tá com problema de conexão então?
    ou fps baixo, travadinhas? ai sim, é da tua vga mesmo
    não venha dizer que antes aguentava, q só agora tá dando. pois a tua vga não roda as coisas no máximo, e com 1gb de gddr já é "tenso" joga o gta4, magine com 512 e ainda numa 4650 (placa de notebook med-end)

    satellite 600w "reais"? trocando por 6 por meia duzia.

    se for quere trocar a fonte, pois vai trocar a placa de video
    ai sim, vocÊ pode comprar uma corsair, 550w pfc ativo, e 80plus, custa no minimo 100 dolares no py.


    Att
    Precisando de hospedagem de sites, apenas R$7,00 datacenter no Brasil http://www.meuse.me
    Eu ajudo achar a cura para o alzheimer e você? Folding@Brasil

  6. #6
    Data de Ingresso
    Jan 2004
    Localização
    Natal - RN
    Posts
    10.646
    Você tá usando essa VGA da assinatura?

    Se tiver usando, recomendo a troca por uma fonte melhor. Não vamos comprometer o sistema por causa de uma fonte xulapa.

    Falow
    ASUS M5A970 EVO (970 + SB950)<> AMD FX 8320 3,5Ghz@4,5Ghz NB 2.4Ghz By CoolerMaster 212+<> HDs 1: 2x Samsung F1 SATA-II 320GB (16 Mb Buffer) - HD 2: Samsung SATA-II 160gb (8 Mb Buffer)<> 2x 4gb DDR III - 1333 Mhz KINGSTON Value (8 - 8 - 8 - 20) <> Fonte XFX 450 Core Edition - 450Watts <> ATI RADEON XFX HD 7850 2GB

  7. #7
    Data de Ingresso
    Mar 2005
    Localização
    Curitiba - PR
    Posts
    1.864
    Citação Postado originalmente por Mol4 =) Ver Post
    Cara...

    Tua config uma fonte de 500w generica ta bem resolvida sim
    sim ela joga 250w
    mas teu sistema nem requer 180w...

    então não é a fonte.

    LAG? tá com problema de conexão então?
    ou fps baixo, travadinhas? ai sim, é da tua vga mesmo
    não venha dizer que antes aguentava, q só agora tá dando. pois a tua vga não roda as coisas no máximo, e com 1gb de gddr já é "tenso" joga o gta4, magine com 512 e ainda numa 4650 (placa de notebook med-end)

    satellite 600w "reais"? trocando por 6 por meia duzia.

    Att
    Essa Satellite de 600W reais fornece o que promete. Se não me engano é remarcada de uma outra empresa, mas cujo nome esqueci (talvez seja Solytech, mas acho que essa é a de 1000W). Ainda conheço mta gente com sistema BEM mais parrudo que o dele com essa bixinha há 3 anos... aqui no fórum mesmo você pode encontrar uns. Se informa melhor que você vai ver.

    De qualquer forma, não acho que a fonte seja a culpada (lógico que fonte genérica uma hr ou outra vai dar *****, troque...) pelo desempenho. Pense que sua VGA é fraca, não dá pra esperar muito dela.
    Tente definir melhor "lags gigantes" pra ver se a gente chega em algo mais claro.
    Intel® Core™ i7 920 D0 @ 4.2 Ghz | ASUS® P6T Deluxe V2| Gigabyte NVIDIA® GTX 680 2 GB Windforce OC | Corsair® Hydro Series H100 Extreme Performance Liquid CPU Cooler + XMS3 6 GB DDR3 @ 1600 Mhz + CMPSU-650TX + Corsair® Vengeance 1300 Analog Gaming Headset | Seagate® Barracuda™ 7200.12 SATAII 2 + 1 TB | Creative® Sound Blaster X-Fi™ Titanium Fatal1ty Pro | Cooler Master® Cosmos S | Logitech® G9 Laser Mouse & G19 Gaming Keyboard & Z-5500 Digital 5.1 Speaker System | Samsung® T240M | Razer Goliathus α Fragged Speed | Microsoft® Xbox™ 360 Controller & Windows™ Seven Ultimate 64-bit | Powered by Samsung Galaxy S5

  8. #8
    Citação Postado originalmente por Gray Fox Ver Post
    Essa Satellite de 600W reais fornece o que promete. Se não me engano é remarcada de uma outra empresa, mas cujo nome esqueci (talvez seja Solytech, mas acho que essa é a de 1000W). Ainda conheço mta gente com sistema BEM mais parrudo que o dele com essa bixinha há 3 anos... aqui no fórum mesmo você pode encontrar uns. Se informa melhor que você vai ver.

    De qualquer forma, não acho que a fonte seja a culpada (lógico que fonte genérica uma hr ou outra vai dar *****, troque...) pelo desempenho. Pense que sua VGA é fraca, não dá pra esperar muito dela.
    Tente definir melhor "lags gigantes" pra ver se a gente chega em algo mais claro.

    E falei algo da fonte dele?
    Falei que na config dele ela da conta sim,
    ela pode até fornece os 500w teoricos, que seja
    mas a qualidade dos componentes, e a amperagem das linhas 12v não é compativel com a maioria das vga high end...


    E falei pra pegar outra fonte pelo menos caso ele pegue uma placa de video mais parruda.


    Att
    Precisando de hospedagem de sites, apenas R$7,00 datacenter no Brasil http://www.meuse.me
    Eu ajudo achar a cura para o alzheimer e você? Folding@Brasil

  9. #9
    Data de Ingresso
    Aug 2008
    Localização
    Cachoeiro de Itapemirim - ES
    Posts
    1.130
    Essa fonte ta guentando um Phenom II x4 945 (quase mesma coisa que o meu) e uma Radeon HD 4890 do meu prima, e até agora ela ta aguentando numa boa!
    E os lag gigante, da em alta ou baixa resolução, não eh pela placa de vídeo. Tipo, quando chega em partes mais pesadas do jogo com bastante detalhes, começa a trava (mesmo em baixa resolução) e quando vira o mouse rápido assim, ele segura! Ja pensei em lag de memória, aí fiz olverclock nela e continua mesma coisa :/

    vo pega essa fonte do meu primo emprestado pra testa, se melhora aí compro uma fonte nova!
    vlw pela ajuda aí, se alguém souber mais de alguma coisa fala aê, agradeço!
    Playstation 3 Slim 160Gb [PSN ID: Extrogena]

  10. #10
    Citação Postado originalmente por robertlenz Ver Post
    Essa fonte ta guentando um Phenom II x4 945 (quase mesma coisa que o meu) e uma Radeon HD 4890 do meu prima, e até agora ela ta aguentando numa boa!
    E os lag gigante, da em alta ou baixa resolução, não eh pela placa de vídeo. Tipo, quando chega em partes mais pesadas do jogo com bastante detalhes, começa a trava (mesmo em baixa resolução) e quando vira o mouse rápido assim, ele segura! Ja pensei em lag de memória, aí fiz olverclock nela e continua mesma coisa :/

    vo pega essa fonte do meu primo emprestado pra testa, se melhora aí compro uma fonte nova!
    vlw pela ajuda aí, se alguém souber mais de alguma coisa fala aê, agradeço!
    Não fale lag cara, lag é latencia alta...

    Más.

    Ai que tá é sua placa de video, quando o jogo exige muito tem muito detalhes trava mesmo, e perde frames.

    Que resolução é baixa ou alta pra você?

    Teste. Más 99% de certeza que não é a fonte. Pois tua placa de video nem puxa tanto da fonte assim.
    Precisando de hospedagem de sites, apenas R$7,00 datacenter no Brasil http://www.meuse.me
    Eu ajudo achar a cura para o alzheimer e você? Folding@Brasil



Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado



  
ANÁLISES Ver lista completa VIDEOS Ver lista completa NOTÍCIAS Ver lista completa COLUNAS
carlos 
redacao 
luizf 
redacao 
redacao 
Ver lista completa

CANAIS: TECNOLOGIA | TELECOM | INTERNET | SEGURANÇA | GAMES |

SEÇÕES: NOTÍCIAS | REVIEWS | ENTREVISTAS | COLUNISTAS | COBERTURAS | DOWNLOADS | VÍDEOS | PODCAST | ENQUETES | BIBLIOTECA | PROMOÇÕES | FÓRUM | RSS

A EMPRESA | EQUIPE | PARCEIROS | PUBLICIDADE | FALE CONOSCO | CONDIÇÕES DE USO | POLÍTICA DE PRIVACIDADE

COPYRIGHT © 2001 - 2013 ADRENALINE.COM.BR. TODOS OS DIREITOS RESERVADOS. ADRENALINE É UMA MARCA REGISTRADA DA ADRENALINE FRANQUIAS.