+ Responder ao Tópico
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 11
  • Compartilhar Post
  • Ferramentas de Tópicos
  1. #1
    Data de Ingresso
    Oct 2003
    Posts
    343

    Triste Chassis Intruded! Fatal error/System Halted!! Rampage II Extreme

    Eae galera a situação é a seguinte...

    Peguei uma **** maquina de um morador aqui do prédio pra montar e instalar win, o cara me deu ela montada (provavelmente ele tentou montar) e disse ''cara, nao consigo fazer ela funcionar'' negocie com ele e levei a maquina, desmontei ela inteira e montei na bancada e comecei, coloquei apenas o essencial e fui ligar ligou deu tela ja fiquei feliz, mas........ pra minha surpresa apareceu na tela Chassis Intruded system failed. consegui atualizar a bios e coloquei a ultima bios a 1504, liguei o pc e de novo Chassis Intruded, pesquisei na net em tudo q é site e todos falam a mesma coisa, é uma segurança da mobo pra nao funcionar quando a tampa estiver aberta e bla bla bla.

    resumindo.. a porra da mobo so fica nessa porra de tela e nao sai disso por nada nesse mundo, quando reseto a bios me da a tela de f1 bios ou f2 defaul, se eu for pra bios e tal e nao mecher em nada quando da o boot ja da chassis haltered se eu for pelo f2 diz q nao tem drive e nao me da a opcao de escolher qual vou dar o boot.

    nao tenho saidas, trouxe ate o pc aqui pro trampo (trabalho em uma cti da saude) e uns 5 caras tentaram de tudo q se possa imaginar, vou devolver o pc pro cara e dizer q nao dei conta

    obs.. ja tirei o tal jumper de chassis ja coloquei ja inverti ja tirei tudo ja fiz o diabo

    se alguem tem essa mobo ou ja passou por isso me ajuda por favor

    flw galera



  2. #2
    Data de Ingresso
    Jun 2009
    Localização
    Salvador-BA
    Posts
    564
    da uma olhada na posição dos jumpers as vezes é isso.
    Mobo M4A88T-M, Processador AMD Athlon II x2 260 @ 3.440Ghz , FonteAntec 520W ECO 520C, VGA GTX650 TI Zotac , Memorias 2x2GB Kingston DDR3 @ 1432mhz, HD Seagate500GB+Maxtor 160GB, Gabinete NZXT:M59

    Gostou do meu post ? Então clica na estrelinha alí em baixo e me qualifica

  3. #3
    Data de Ingresso
    Aug 2005
    Localização
    Porto Alegre - RS
    Posts
    17.846
    Quando eu trabalhava, pois parei de trabalhar e me demiti a 2h atras... Eu já peguei mobo assim, é um bug fudido da mobo/Bios.... Liga a mobo sem memoria e deixa ela gritar por alguns segundos, depois recoloca e liga novamente.
    Sua avaliação é IMPORTANTE! Não/Gostou do meu Post? Não/Te ajudei? Qualifique-me abaixo, em "Qualificar Post"!
    Dragon Serie:
    AMD Phenom II 955 3.2Ghz B.E. - Zalman CNPS9900 - ASUS M4A79T-Deluxe - OCZ Gold 2x2Gb DDR1333 - Sapphire AMD 4890 Vapor-X 1GB GDDR5 - HD Seagate 160GB SATA II - HD Samsung 320GB SATA II - Seventeam 700W EAD - LCD LG Flatron E2350V LED - Case Corsair 600T BH White - CoolerMaster Musketeer - Samsung DVD-R/RW 18x - X-Fi Xtreme Gamer Fatal1ty Pro - SO Windows Seven x64 - Logitech X-230 2.1 - Microsoft LX 3000 - Microsoft Xbox 360 Controller - Mouse A4Tech X7

  4. #4
    Data de Ingresso
    Sep 2005
    Localização
    Brasilia-DF
    Posts
    11.381
    Já apanhei bastante pra esse erro, se alguém tiver uma solução, seria bem vinda... Testei todos os procedimentos citados pelo dono do tópico, talvez até mais, e nada.
    PC1 Core I5 2500k, AsRock H77 Pro4/MVP ,2x4GB DDR3 Kingston HyperX 1600Mhz, Sapphire 270x OC , C3 Tech 750W, Corsair Carbide 400R

    "Um desastre é um evento dinâmico. Ele já está acontecendo."

  5. #5

  6. #6
    Data de Ingresso
    Sep 2008
    Localização
    Rio de Janeiro, RJ
    Posts
    1.329
    ba bios não tem a opção de desabilitar o detector de intrusão? Já vi isso na bios do meu antigo pc (GA-MA69VM-S2 para AMD)... checa se acha isso na bios, mas a opção de tentar ligar sem as memos pode vir a acalhar tb...
    ASUS M3A78 / Phenom II x4 940 BE (@3,5ghz 15,5x226) /Noctua NH-U12P/ 2x2gb G.Skill (800@904mhz) / hd 250gb Seagate / XFX GTX 260 BE / Corsair HX520W / AOC 17" 717FWY

    Topico de vendas

  7. #7
    Data de Ingresso
    Oct 2003
    Posts
    343

    vlw man, o cara la esta EXATAMENTE com o mesmo problema q eu, ja fez de tudo e nao adianta, galera insiste em dizer pra ele q ele tem q ver a posicao do jumper

    LOL

    mobo bugada sux

  8. #8
    Email que recebi da asus
    Bom Dia

    Prezado Andro,

    Conforme relatado no seu e-mail sobre o equipamento RAMPAGE II EXTREME segue:

    Vários comportamentos dão origem à mensagem, CHASIS INTRUDED! FATALERROR...SYSTEM HALTED.

    Aqui vão os tipos:

    1- Posição do jumper Chassis Intrusion incorreta

    2- Jumper quebrado

    3- Hastes do contato de jumper do Chassis Intrusion oxidadas

    4- Algum dispositivo ou Motherboard em curto com o Chassis

    5- Conectores do Painel Frontal ligados incorretamente

    6- Fio de energia passando muito próximo ao jumper do Chassis Intrusion

    7- CPU FAN SPEED [ENABLED], com a Fan do Processador rodando abaixo do indicado

    8- Bateria do CMOS fraca

    9- Chassis foi aberto

  9. #9
    Soluções conforme os tipos de problemas:

    1- Com o micro desligado e desconectado da energia, colocar o jumper do Chassis Intrusion, localizado na Motherboard, na posição Chassis Signal e GND, depois ir até o jumper CLTRC e colocá-lo na posição 2 e 3, deixe passar 5 segundos e voltá-lo na posição 1 e 2.
    - Para termos certeza de que realmente foi resetado, retire a bateria da Motherboard e deixe por 15min, e depois volte a bateria.
    - Ligue o micro e verifique se a mensagem deixou de ser exibida. Caso ainda não solucione, deverá tentar atualizar o BIOS da motherboard, utilizando aplicativo presente dentro do Setup, chamado ASUS EZ FLASH(para maiores informações quanto à como usar este aplicativo, consulte o Manual do Usuário) e depois de atualizar o BIOS, carregue as configurações padrão, utilizando a opção LOAD SETUP DEFAULTS, presente dentro do Setup na guia EXIT. Concluindo assim erro na posição do jumper do Chassis Intrusion.

    2- Com o micro desligado e desconectado da energia, troque o jumper por um novo e coloque o jumper do Chassis Intrusion, localizado na Motherboard, na posição Chassis Signal e GND(se não estiver), depois ir até o jumper CLTRC e colocá-lo na posição 2 e 3, deixe passar 5 segundos e voltá-lo na posição 1 e 2.
    - Para termos certeza de que realmente foi resetado, retire a bateria da Motherboard e deixe por 15min, e depois volte a bateria.
    - Ligue o micro e verifique se a mensagem deixou de ser exibida. Concluindo assim falha por quebra do jumper do conector Chassis Intrusion.


    3- Com o micro desligado e desconectado da energia, retire o jumper do conector, limpe as hastes dele com álcool isopropílico ou borracha branca bem macia, depois volte a colocar o jumper do Chassis Intrusion, localizado na Motherboard, na posição Chassis Signal e GND(se não estiver), depois ir até o jumper CLTRC e colocá-lo na posição 2 e 3, deixe passar 5 segundos e voltá-lo na posição 1 e 2.
    - Para termos certeza de que realmente foi resetado, retire a bateria da Motherboard e deixe por 15min, e depois volte a bateria.
    - Ligue o micro e verifique se a mensagem deixou de ser exibida. Concluindo assim mau contato por oxidação das hastes do conector Chassis Intrusion.

    4- Desmonte o micro e monte fora do chassis, e ligue somente os itens em bancada:
    - Motherboard, Processador, Memória, VGA(placa de vídeo), Fonte.
    - Motherboard, Processador, Memória, Fonte. Para Motherboards com Gráfico Integrado.
    - Com o micro desligado e desconectado da energia, colocar o jumper do Chassis Intrusion, localizado na Motherboard, na posição Chassis Signal e GND(se não estiver), depois ir até o jumper CLTRC e colocá-lo na posição 2 e 3, deixe passar 5 segundos e voltá-lo na posição 1 e - Para termos certeza de que realmente foi resetado, retire a bateria da Motherboard e deixe por 15min, e depois volte a bateria.
    - Ligue o micro e verifique se a mensagem deixou de ser exibida. Concluindo assim falha por curto ou mau funcionamento de um dos outros equipamentos.

    5- Verifique se os conectores do POWER LED(PWRLED), HD LED(HDLED), RESET e POWER SWITCH(PWR BTN), estão ligados corretamente em seus conectores e polaridades, no caso de LED.
    - Com o micro desligado e desconectado da energia, colocar o jumper do Chassis Intrusion, localizado na Motherboard, na posição Chassis Signal e GND(se não estiver), depois ir até o jumper CLTRC e colocá-lo na posição 2 e 3, deixe passar 5 segundos e voltá-lo na posição 1 e - Para termos certeza de que realmente foi resetado, retire a bateria da Motherboard e deixe por 15min, e depois volte a bateria.
    - Ligue o micro e verifique se a mensagem deixou de ser exibida. Concluindo assim erro na conexão do fios do painel do gabinete.

  10. #10
    6- Retire qualquer fiação ou cabos que estejam muito próximos ao conector do jumper do Chassis Intrusion.
    - Com o micro desligado e desconectado da energia, colocar o jumper do Chassis Intrusion, localizado na Motherboard, na posição Chassis Signal e GND(se não estiver), depois ir até o jumper CLTRC e colocá-lo na posição 2 e 3, deixe passar 5 segundos e voltá-lo na posição 1 e - Para termos certeza de que realmente foi resetado, retire a bateria da Motherboard e deixe por 15min, e depois volte a bateria.
    - Ligue o micro e verifique se a mensagem deixou de ser exibida. Concluindo assim falha por interferência.

    7- Caso o recurso do Setup, CPU FAN SPEED esteja habilitado [ENABLED], com a Fan do Processador rodando abaixo do indicado. Faça o seguinte:
    - Com o micro desligado e desconectado da energia, colocar o jumper do Chassis Intrusion, localizado na Motherboard, na posição Chassis Signal e GND(se não estiver), depois ir até o jumper CLTRC e colocá-lo na posição 2 e 3, deixe passar 5 segundos e voltá-lo na posição 1 e 2.
    - Para termos certeza de que realmente foi resetado, retire a bateria da Motherboard e deixe por 15min, e depois volte a bateria.
    - Ligue o micro e entre no Setup(BIOS).
    - Entre no Setup, usando a tecla DEL ou DELETE.
    - No Setup, vá até a guia POWER, no item HARDWARE MONITOR.
    - No item CPU FAN SPEED, verifique se o Fan do Processador está girando abaixo de 1200RPM, se estiver, recomendamos trocar seu cooler, pois o mesmo não girá na velocidade mínima recomendada. Caso contrário, prossiga com o passo abaixo.
    - No item CPU FAN SPEED, mude a opção para [IGNORED].
    - Aperte F10 e OK, para salvar e sair do Setup.
    - Após reiniciar, verifique se a mensagem deixou de ser exibida. Concluindo assim falha por mau funcionamento da Fan do Processador.

    8- Com o micro desligado e desconectado da energia, colocar o jumper do Chassis Intrusion, localizado na Motherboard, na posição Chassis Signal e GND, depois ir até o jumper CLTRC e colocá-lo na posição 2 e 3, deixe passar 5 segundos e voltá-lo na posição 1 e 2.
    - Para termos certeza de que realmente foi resetado, retire a bateria da Motherboard e deixe por 15min, e depois coloque uma bateria nova no lugar da que estava a anterior.
    - Ligue o micro e verifique se a mensagem deixou de ser exibida. Concluindo assim falha por bateria fraca do CMOS.

    9- Para quem conectou ao jumper do Chassis Intrusion à um chassis que tenha o interruptor na porta do chassis e o abriu em algum momento, a mensagem será mostrada corretamente, pois foi aberto o chassis.
    Para limpar esta mensagem:
    - Com o micro desligado e desconectado da energia, colocar o jumper do Chassis Intrusion, localizado na Motherboard, na posição Chassis Signal e GND, depois ir até o jumper CLTRC e colocá-lo na posição 2 e 3, deixe passar 5 segundos e voltá-lo na posição 1 e 2.
    - Para termos certeza de que realmente foi resetado, retire a bateria da Motherboard e deixe por 15min, e depois volte a bateria.
    - Volte a conectar o cabo do interruptor da tampa do chassis novamente no Chassis Intrusion e feche a tampa do chassis.
    - Ligue o micro e verifique se a mensagem deixou de ser exibida. Concluindo assim que a mensagem foi gerada pela intrusão do chassis. Toda vez que o chassis for aberto, deverá fazer este procedimento.



Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado



  
ANÁLISES Ver lista completa VIDEOS Ver lista completa NOTÍCIAS Ver lista completa COLUNAS
carlos 
redacao 
luizf 
redacao 
redacao 
Ver lista completa

CANAIS: TECNOLOGIA | TELECOM | INTERNET | SEGURANÇA | GAMES |

SEÇÕES: NOTÍCIAS | REVIEWS | ENTREVISTAS | COLUNISTAS | COBERTURAS | DOWNLOADS | VÍDEOS | PODCAST | ENQUETES | BIBLIOTECA | PROMOÇÕES | FÓRUM | RSS

A EMPRESA | EQUIPE | PARCEIROS | PUBLICIDADE | FALE CONOSCO | CONDIÇÕES DE USO | POLÍTICA DE PRIVACIDADE

COPYRIGHT © 2001 - 2013 ADRENALINE.COM.BR. TODOS OS DIREITOS RESERVADOS. ADRENALINE É UMA MARCA REGISTRADA DA ADRENALINE FRANQUIAS.