+ Responder ao Tópico
Página 28 de 94 PrimeiroPrimeiro ... 1826272829303878 ... ÚltimoÚltimo
Resultados 271 a 280 de 934
  • Compartilhar Post
  • Ferramentas de Tópicos
  1. #271
    pessoal, o kmplayer tem como configurar os butoes das açoes??

    por exemplo, gostaria de voltar pro tamanho original da tela , clicando 2x no mouse, no lugar de apertar 2,

    alguem sabe como fazer?
    [size="1"]
    FOLLOW THE BLIND !!!



  2. #272
    Data de Ingresso
    Jan 2008
    Localização
    Niterói - RJ
    Posts
    2.339
    Citação Postado originalmente por Blindo Ver Post
    pessoal, o kmplayer tem como configurar os butoes das açoes??

    por exemplo, gostaria de voltar pro tamanho original da tela , clicando 2x no mouse, no lugar de apertar 2,

    alguem sabe como fazer?
    OPÇÕES> PREFERÊNCIAS > GERAL > TECLADO/MOUSE

    Abraço!
    Intel Core i7 860 | Asus Maximus III Formula | LG W2353V | 6 GB DDR3 | Geforce GTX 470 | 2x Seagate 7200.12 1 TB Raid-0 | ASUS Xonar DX | Windows 7 Professional 64 Bits Genuíno

  3. #273
    Data de Ingresso
    Oct 2007
    Localização
    Paraná
    Posts
    588
    Citação Postado originalmente por Megas Ver Post
    Existem duas versões do arquivo. Uma pra 32 bits e outra pra 64 bits. Tente com a de 32 bits primeiro. Na verdade eu vou editar o guia, por que a de 64 bits não tem uso, já que o KMP não tem versão de 64 bits. Use somente a de 32 bits:
    http://ufpr.dl.sourceforge.net/sourceforge/mpc-hc/mpchc_x86_v1.2.908.0_MPCVideoDec.zip
    Olá Megas!
    Utilizei a versão de 32bits e aí deu certo, apareceu a opção, apesar de não registrar o uso da GPU no GPU-Z ao rodar os filmes 1080p. Porém agora os MKV vídeos não carrega a legenda, todos os demais carrega...pffff

    Como arrumo isso?
    Core i7 2600K @ 4.8 GHZ|Corsair H70|Asus Maximus Extreme-Z |GTX 780 Ti|8GB DDR3 2000MHZ Corsair Dominator @ 1867MHZ C9|2x60GB RAID0 Corsair F60 SATA 3 + 1TB Western Digital Caviar Black SATA 3 64mb|3TB Seagate 64MB + 1TB Samsung 32MB|Corsair 950W |Thermaltake Level 10 GT|Samsung 40" LED 3D UN40C8000|Logitech G9X|Logitech Dinovo Edge|Logitech G19||Logitech C920|Power GVT 35MB VDSL2
    SOM: Onkyo TX-NR929 + 2x KEF R700 (Stereo @ Kimber Kable 12TC) + 2x KEF Q300 (Surr. Back) + Q600C + Sub Sunfire HRS 10" + 2 x KEF Q800DS (Surround Side)

  4. #274
    Data de Ingresso
    Jan 2008
    Localização
    Niterói - RJ
    Posts
    2.339
    Citação Postado originalmente por Eggi Ver Post
    Olá Megas!
    Utilizei a versão de 32bits e aí deu certo, apareceu a opção, apesar de não registrar o uso da GPU no GPU-Z ao rodar os filmes 1080p. Porém agora os MKV vídeos não carrega a legenda, todos os demais carrega...pffff

    Como arrumo isso?
    Se estiver usando Windows Vista, para as legendas aparecerem, em RENDERIZAR, escolha:

    RENDER. AVANÇADO DE VÍDEO (C/A)

    Agora, as legendas vão aparecer normalmente.

    Para ter certeza de que funcinou, rode o vídeo. Vá em Se ele for HD e codificado em AVC1 OU H.264, mande mostrar as informações do vídeo na tela, e em SAÍDA tem que aparecer escrito DXVA.

    EDIT: Dá uma olhada na tela abaixo que eu capturei aqui, pra ver do que eu estou falando. Repara o texto DXVA. Se ele aparecer, indica que está usando a aceleração da VGA par ao vídeo:

    Intel Core i7 860 | Asus Maximus III Formula | LG W2353V | 6 GB DDR3 | Geforce GTX 470 | 2x Seagate 7200.12 1 TB Raid-0 | ASUS Xonar DX | Windows 7 Professional 64 Bits Genuíno

  5. #275
    Data de Ingresso
    Oct 2007
    Localização
    Paraná
    Posts
    588
    Citação Postado originalmente por Megas Ver Post
    Se estiver usando Windows Vista, para as legendas aparecerem, em RENDERIZAR, escolha:

    RENDER. AVANÇADO DE VÍDEO (C/A)

    Agora, as legendas vão aparecer normalmente.

    Para ter certeza de que funcinou, rode o vídeo. Vá em Se ele for HD e codificado em AVC1 OU H.264, mande mostrar as informações do vídeo na tela, e em SAÍDA tem que aparecer escrito DXVA.

    EDIT: Dá uma olhada na tela abaixo que eu capturei aqui, pra ver do que eu estou falando. Repara o texto DXVA. Se ele aparecer, indica que está usando a aceleração da VGA par ao vídeo:

    Olá Megas!
    Mais uma vez obrigado, deu certim o esquema das legendas, tu é fera mesmo!

    Só não entendi como vc fez para mostrar as informações do vídeo em tela, pode explicar novamente?

    Grato
    Core i7 2600K @ 4.8 GHZ|Corsair H70|Asus Maximus Extreme-Z |GTX 780 Ti|8GB DDR3 2000MHZ Corsair Dominator @ 1867MHZ C9|2x60GB RAID0 Corsair F60 SATA 3 + 1TB Western Digital Caviar Black SATA 3 64mb|3TB Seagate 64MB + 1TB Samsung 32MB|Corsair 950W |Thermaltake Level 10 GT|Samsung 40" LED 3D UN40C8000|Logitech G9X|Logitech Dinovo Edge|Logitech G19||Logitech C920|Power GVT 35MB VDSL2
    SOM: Onkyo TX-NR929 + 2x KEF R700 (Stereo @ Kimber Kable 12TC) + 2x KEF Q300 (Surr. Back) + Q600C + Sub Sunfire HRS 10" + 2 x KEF Q800DS (Surround Side)

  6. #276
    Data de Ingresso
    Jan 2008
    Localização
    Niterói - RJ
    Posts
    2.339
    Com o vídeo reproduzindo:
    MENU > FILTROS > INFORMAÇÕES DA MÍDIA REPRODUZIDA (NA TELA)

    Ou simplesmente tecle TAB.
    Intel Core i7 860 | Asus Maximus III Formula | LG W2353V | 6 GB DDR3 | Geforce GTX 470 | 2x Seagate 7200.12 1 TB Raid-0 | ASUS Xonar DX | Windows 7 Professional 64 Bits Genuíno

  7. #277
    Data de Ingresso
    Oct 2007
    Localização
    Paraná
    Posts
    588
    Citação Postado originalmente por Megas Ver Post
    Com o vídeo reproduzindo:
    MENU > FILTROS > INFORMAÇÕES DA MÍDIA REPRODUZIDA (NA TELA)

    Ou simplesmente tecle TAB.
    Fiz aqui e parece que a vga não está trabalhando na reprodução do vídeo, dá uma olhada:



    O que pode ser?
    Core i7 2600K @ 4.8 GHZ|Corsair H70|Asus Maximus Extreme-Z |GTX 780 Ti|8GB DDR3 2000MHZ Corsair Dominator @ 1867MHZ C9|2x60GB RAID0 Corsair F60 SATA 3 + 1TB Western Digital Caviar Black SATA 3 64mb|3TB Seagate 64MB + 1TB Samsung 32MB|Corsair 950W |Thermaltake Level 10 GT|Samsung 40" LED 3D UN40C8000|Logitech G9X|Logitech Dinovo Edge|Logitech G19||Logitech C920|Power GVT 35MB VDSL2
    SOM: Onkyo TX-NR929 + 2x KEF R700 (Stereo @ Kimber Kable 12TC) + 2x KEF Q300 (Surr. Back) + Q600C + Sub Sunfire HRS 10" + 2 x KEF Q800DS (Surround Side)

  8. #278
    Data de Ingresso
    Jan 2008
    Localização
    Niterói - RJ
    Posts
    2.339
    Reveja os passos que eu postei e refaça. Pode ser também que sua VGA não seja compatível. Qual sua VGA e qual seu sistema operacional?
    Intel Core i7 860 | Asus Maximus III Formula | LG W2353V | 6 GB DDR3 | Geforce GTX 470 | 2x Seagate 7200.12 1 TB Raid-0 | ASUS Xonar DX | Windows 7 Professional 64 Bits Genuíno

  9. #279
    Data de Ingresso
    Oct 2007
    Localização
    Paraná
    Posts
    588
    Citação Postado originalmente por Megas Ver Post
    Reveja os passos que eu postei e refaça. Pode ser também que sua VGA não seja compatível. Qual sua VGA e qual seu sistema operacional?
    Então, refiz os passos certinho, como no tutorial que vc fez, porém foi isso que deu...

    Minha vga é compatível sim, HD4870X2 em Win Vista 64 bits
    Core i7 2600K @ 4.8 GHZ|Corsair H70|Asus Maximus Extreme-Z |GTX 780 Ti|8GB DDR3 2000MHZ Corsair Dominator @ 1867MHZ C9|2x60GB RAID0 Corsair F60 SATA 3 + 1TB Western Digital Caviar Black SATA 3 64mb|3TB Seagate 64MB + 1TB Samsung 32MB|Corsair 950W |Thermaltake Level 10 GT|Samsung 40" LED 3D UN40C8000|Logitech G9X|Logitech Dinovo Edge|Logitech G19||Logitech C920|Power GVT 35MB VDSL2
    SOM: Onkyo TX-NR929 + 2x KEF R700 (Stereo @ Kimber Kable 12TC) + 2x KEF Q300 (Surr. Back) + Q600C + Sub Sunfire HRS 10" + 2 x KEF Q800DS (Surround Side)

  10. #280
    Data de Ingresso
    Jan 2008
    Localização
    Niterói - RJ
    Posts
    2.339
    Você deve ter errado algum passo do tutorial. Reveja o tutorial, por que editei ele:
    http://adrenaline.com.br/forum/4520413-post247.html

    e também estes posts:
    http://adrenaline.com.br/forum/4521870-post278.html

    http://adrenaline.com.br/forum/4525480-post282.html
    Intel Core i7 860 | Asus Maximus III Formula | LG W2353V | 6 GB DDR3 | Geforce GTX 470 | 2x Seagate 7200.12 1 TB Raid-0 | ASUS Xonar DX | Windows 7 Professional 64 Bits Genuíno



Tags para este Tópico

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado



  
ANÁLISES Ver lista completa VIDEOS Ver lista completa NOTÍCIAS Ver lista completa COLUNAS
carlos 
thiago 
carlos 
redacao 
luizf 
Ver lista completa

CANAIS: TECNOLOGIA | TELECOM | INTERNET | SEGURANÇA | GAMES |

SEÇÕES: NOTÍCIAS | REVIEWS | ENTREVISTAS | COLUNISTAS | COBERTURAS | DOWNLOADS | VÍDEOS | PODCAST | ENQUETES | BIBLIOTECA | PROMOÇÕES | FÓRUM | RSS

A EMPRESA | EQUIPE | PARCEIROS | PUBLICIDADE | FALE CONOSCO | CONDIÇÕES DE USO | POLÍTICA DE PRIVACIDADE

COPYRIGHT © 2001 - 2013 ADRENALINE.COM.BR. TODOS OS DIREITOS RESERVADOS. ADRENALINE É UMA MARCA REGISTRADA DA ADRENALINE FRANQUIAS.