+ Responder ao Tópico
Resultados 1 a 8 de 8
  • Compartilhar Post
  • Ferramentas de Tópicos
  1. #1
    Data de Ingresso
    Aug 2004
    Localização
    Jaraguá do Sul - SC
    Posts
    506

    Problema "read disk error" no pc!!!

    PessoaR... desde semana passada to com um probleminha aqui, um dia fui ligar o pc e dava a seguinte menssagem "read disk error - press CTRL ALT DEL to restart"... pqp... achei estranho... dae tentei de tudo e nada de entrar, como tenho dois HD, pensei em instalar o windows no outro (sem formatar pra nao perder os arquivos), blza, fiz isso... dae ligo o pc noutro dia e da a mesma coisa... fiz de tudo, remexi a BIOS toda, troquei os cabo do HD, inverti eles, e nada... da a mesma menssagem... entao instalei o windows deeenovo... no outro HD, agora formatei, e deu a mesma coisa...

    Conclusão, os HD com problema nao pode ser, ou pode sei la... pois estou usando o pc agora, e ta tudo 100%... agora que vem o mistério, se eu reiniciar o pc, não da nada, agora se eu desligar o pc, e ligar novamente, vai dar o erro e nao vai entrar mais!

    Alguem... PORR FAVOR me explique isso q ja to achando q é coisa do capeta.. rs

    ps. to com o PC a 3 dias sem desligar kkk...
    [[[ Phenom II X4 940 / Gigabyte GA-MA790GP-UD4H / G.SKILL 4GB (2 x 2GB) DDR2-1066 / 2xHD Seagate 500GB / XFX HD4870 ]]]
    Salve o Tricolor Paulista... Amado clube brasileiro... Tu és forte, tu és grande... Dentre os grandes és o primeiro...
    Ó Tricoloorrrr Ôô Ôô... Clube bem amaaadooo...



  2. #2
    Data de Ingresso
    Oct 2004
    Localização
    Niterói.
    Posts
    2.832
    Cara, eu ja tive um PC com uma mobo igual a sua.

    Quando eu montei o sistema, eu nao tava conseguindo instalar o windows, dava exatamente essa mensagem aí.

    Eu nao sabia direito qual era o problema, só sei que remontei tudo, dei Clear CMOS, Safe Boot e uma hora consegui instalar o windows. Durante o tempo que usei ela só deu isso essa vez.
    (( GIGABITZ77X-D3H | INTELI5-2500K | MSIGTX560TI TWINFROZRII | 2x4GB | CORSAIR550VX ))






  3. #3
    Data de Ingresso
    Aug 2004
    Localização
    Jaraguá do Sul - SC
    Posts
    506
    Citação Postado originalmente por tH Ver Post
    Cara, eu ja tive um PC com uma mobo igual a sua.

    Quando eu montei o sistema, eu nao tava conseguindo instalar o windows, dava exatamente essa mensagem aí.

    Eu nao sabia direito qual era o problema, só sei que remontei tudo, dei Clear CMOS, Safe Boot e uma hora consegui instalar o windows. Durante o tempo que usei ela só deu isso essa vez.
    humm... acredito q seja na MOBO mesmo... como faço pra Clear CMOS e Safe Boot nela???

    Obrigado pela ajuda!
    [[[ Phenom II X4 940 / Gigabyte GA-MA790GP-UD4H / G.SKILL 4GB (2 x 2GB) DDR2-1066 / 2xHD Seagate 500GB / XFX HD4870 ]]]
    Salve o Tricolor Paulista... Amado clube brasileiro... Tu és forte, tu és grande... Dentre os grandes és o primeiro...
    Ó Tricoloorrrr Ôô Ôô... Clube bem amaaadooo...

  4. #4
    Data de Ingresso
    Aug 2004
    Localização
    Jaraguá do Sul - SC
    Posts
    506
    galera plz não sei oq fazer...
    [[[ Phenom II X4 940 / Gigabyte GA-MA790GP-UD4H / G.SKILL 4GB (2 x 2GB) DDR2-1066 / 2xHD Seagate 500GB / XFX HD4870 ]]]
    Salve o Tricolor Paulista... Amado clube brasileiro... Tu és forte, tu és grande... Dentre os grandes és o primeiro...
    Ó Tricoloorrrr Ôô Ôô... Clube bem amaaadooo...

  5. #5
    Data de Ingresso
    Oct 2004
    Localização
    Niterói.
    Posts
    2.832
    Cara, eu nao lembro direito como faz o safeboot. Dá uma lida no manual ou procura na google que deve ter tutorial..
    (( GIGABITZ77X-D3H | INTELI5-2500K | MSIGTX560TI TWINFROZRII | 2x4GB | CORSAIR550VX ))






  6. #6
    Data de Ingresso
    Mar 2005
    Localização
    Palmas-TO
    Posts
    2.956
    isso deu no meu finado barracuda IDE... e era o hd mesmo.

    eu percebia q dava esse erro só de vez em quando, passei a ligar com o hd em outras posiçoes. tinha hora q só ligava com o hd pendurado pra baixo, apoiado de lado, desse jeito... tinha q ficar tentando até ligar. depois passei um programa de testes da seagate e confirmou ter problema. =/
    PSN: josmilanga_us

  7. #7
    Data de Ingresso
    Aug 2004
    Localização
    Jaraguá do Sul - SC
    Posts
    506
    putz, agora deu certo... eu removi alguns arquivos e peguei um programa que ele verifica os arquivos NTFS... dae tem peguei um programa da seagate e nele criei um disco de boot... agora sem stress... vlw
    [[[ Phenom II X4 940 / Gigabyte GA-MA790GP-UD4H / G.SKILL 4GB (2 x 2GB) DDR2-1066 / 2xHD Seagate 500GB / XFX HD4870 ]]]
    Salve o Tricolor Paulista... Amado clube brasileiro... Tu és forte, tu és grande... Dentre os grandes és o primeiro...
    Ó Tricoloorrrr Ôô Ôô... Clube bem amaaadooo...

  8. #8
    Data de Ingresso
    Feb 2006
    Localização
    Salvador, BA
    Posts
    218
    Só por curiosidade, vc tá fazendo over no processador?

    Aqui dava isso DIRETO, eu fiquei um tempão pra descobrir que era o over! Eu diminui um pouco e agora tá tudo beleza.
    Core 2 Quad Q6600 G0 @ 3.0 GHz 1.2v | Corsair TWINXMS2 Cas4 2x2GB 800 @ 667 2.0v | Asus P5N-D 750i | XFX GTX 285 | Tagan BZ800
    Nexus S



Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  • BB Code está Ligado
  • Smilies estão Ligados
  • Código [IMG] está Ligado
  • Código HTML está Desligado



  
ANÁLISES
diola  
andrei  
kerber  
josé  
diola  
Ver lista completa VIDEOS
Publicado por kerber 
Publicado por gabriel 
Publicado por joaogan 
Publicado por joaogan 
Publicado por gabriel 
Ver lista completa NOTÍCIAS
Publicado por kerber 
Publicado por gabriel 
Publicado por kerber 
Publicado por kerber 
Publicado por joaogan 
Ver lista completa COLUNAS
kerber 
andrei 
luizf 
redacao 
joaogan 
Ver lista completa

CANAIS: TECNOLOGIA | TELECOM | INTERNET | SEGURANÇA | GAMES |

SEÇÕES: NOTÍCIAS | REVIEWS | ENTREVISTAS | COLUNISTAS | COBERTURAS | DOWNLOADS | VÍDEOS | PODCAST | ENQUETES | BIBLIOTECA | PROMOÇÕES | FÓRUM | RSS

A EMPRESA | EQUIPE | PARCEIROS | PUBLICIDADE | FALE CONOSCO | CONDIÇÕES DE USO | POLÍTICA DE PRIVACIDADE

COPYRIGHT © 2001 - 2013 ADRENALINE.COM.BR. TODOS OS DIREITOS RESERVADOS. ADRENALINE É UMA MARCA REGISTRADA DA ADRENALINE FRANQUIAS.